Desire und Telegram unter 2.2.2

  • 2 Antworten
  • Neuester Beitrag
Diskutiere Desire und Telegram unter 2.2.2 im HTC Desire Forum im Bereich Weitere HTC Geräte.
M

MaksbeiAndroid

Ambitioniertes Mitglied
Hallo,

ich möchte mein altes Desire für meine Tochter als Übergangshandy einrichten. Telegram hat leider den Support für Android 2.2.2 eingestellt. Ich hab gestern mal versucht, ein altes APK zu installieren, Telegram ließ sich auch starten, das Gerät ging dann aber in einen Bootloop, so dass ich alles wieder löschen musste.

Bevor ich jetzt große Verrenkungen mache, funktioniert das denn überhaupt? Oder werden die alten Telegram Versionen dann auch nicht mehr bedient? Weiß das einer? Und wenn nein, welcher apk-Quelle vertraut ihr?

Danke, Maks
 
kurhaus_

kurhaus_

Stammgast
Wie lange soll das Desire denn laufen?
Custom-ROM mit deutlich frischerer Androidversion kommt nicht in Frage?
 
M

MaksbeiAndroid

Ambitioniertes Mitglied
Danke. Nee, ist zwar gerootet, aber meine Tochter soll damit eh nicht viel machen und braucht vor allem irgendwas stabiles. Und ich hab eine Telegramversion gefunden, die läuft, nachdem ich oben angefangen alle durchprobiert habe (2.5.2, falls es jemanden interessiert)

Danke, Maks