HTC Desire - Netz / Empfang bricht zusammen

  • 11 Antworten
  • Neuester Beitrag
Diskutiere HTC Desire - Netz / Empfang bricht zusammen im HTC Desire Forum im Bereich Weitere HTC Geräte.
T

tobsentobi

Neues Mitglied
Hi,

ich hab ein ziemlich nerviges Problem mit meinem Desire.

Und zwar bricht bei mir regelmässig der Empfang des Handynetzes komplett zusammen. Ich bekomme dann eine "X" neben dem Empfangsbalken und Fehlermeldungen wie "Kein Dienst" bzw. "ausgewähltes netzwerk ( o2 ) nicht verfügbar" "Nur Notrufe".... immer mal bisschen was anderes

Komisch ist, dass es sich eben manchmal dann wieder lange Zeit völlig normal verhält und zwischen wlan/hsdpa/edge/gprs umschalten. Wlan funktioniert auch immer ohne Probleme

Wenn ich nach verfügbaren Netzen suche zeigt es mir sogar welche an, mit o2 kann aber oft keine Registrierung hergestellt werden.

Was ich bis jetzt versucht habe:
-flugmodus an/aus
-etliche Neustarts (manchmal erfolg gehabt)
-Akku raus
-Radio Rom neu geflashed (aktuelleste und 1e version älter) -> keine änderung
-von Cyanogenmod 7.1.0 auf Cyanogenmod 7.2.0 rc3 geflashed
-cache/dalvik/factory reset gemacht.
-Sim in mein altes handy (Empfang war da, allerdings hab ich es nicht auf dauer getestet ob er vll doch wieder abbricht)

manchmal hatte ich das gefühl das problem wäre weg, dann kam es wieder.

Zugegeben es ist mir schon paar mal runtergefallen und hat mal bisschen feuchtigkeit abbekommen (schweiß oder mal ein paar tropfen auf dem display, die ich gleich weggewischt habe), es sitzt aber auch in der "Otterbox" die das handy eigentlich gut schützt.

Denkt ihr, dass es sich um einen Hardwaredefekt handelt, oder liegts irgendwie an der Software, am Betreiber o2?

danke
 
W

Wyatt

Ambitioniertes Mitglied
Versuch mal, im mobilen Netzwerk (Einstellungen / Drahtlos und Netzwerke / Mobile Netzwerke) fest auf GSM einzustellen.
Bei mir ist es oft so, dass die Einstellung -automatisch wechseln-, zu Problemen führt, wenn das UMTS Netz recht schwach ist.
Wenn ich fest auf GSM einstelle, hab ich nie Probleme. Allerdings hab ich E-Plus
 
T

tobsentobi

Neues Mitglied
hi,

danke, hab ich schon versucht gehabt. ich habe daheim eigentlich nur gsm also edge, und da passiert es auch ständig mit den Netzabbrüchen.

hätte das vielleicht oben in meine aktionen mit reinschreiben sollen ^^
 
T

tobsentobi

Neues Mitglied
*push*

Will auch kurz verraten, was ich letzte woche noch versucht habe:

- zum einen habe ich mir im o2 shop eine neue SIM geben lassen, eingebaut und dachte es wäre alles behoben. ein paar tage später hatte ich aber die gleichen netzprobleme wieder. also liegts wohl auch nicht an der SIM

- congstar simkarte meiner schwester eingelegt -> auch netzprobleme

es ist echt komisch, teilweise hab ich halt als notrufoption noch ein netz mit vollen Empfangsbalken zur verfügung.


Jetzt überlege ich mir gerade, ob ich das desire mal einschicken sollte. allerdings ist ja der feuchtigkeitssenor am gerät selber schon leicht rot angelaufen (schweiß, luftfeuchtigkeit, KEIN wasser direkt draufgelaufen) und ich will nicht auf irgendwelchen reparatur/versandkosten sitzen bleiben.

any tips?
 
G

gam

Neues Mitglied
Seit meinem Update vom Cyanogenmod 7.1 auf 7.2 auch das selbe bei mir! Selbst nach einem Reinstall keine bessereung, auch nachdem ich einfach ein anderes custom rom geflasht hab und von da auf das cyanogen 7.2 gegangen bin... immer noch. ich gehe jetzt auch 7.1 zurück.
 
R

redd

Neues Mitglied
Hallo,
ich habe gestern von 7.2RC3 auf 7.2 upgedatet und habe die selben Probleme gehabt. Kein Empang.. nach Neustart ging es ein paar Minuten und dann kam wieder "Kein Dienst". Ich bin daher per Backup wieder zurück zu Cyanogenmod 7.2RC3.

Meine funktionierende Kombination:

Modellnummer: HTC Desire
Android-Version: 2.3.7
Baseband-Version 32.49.00.32U_5.11.05.27
Kernel-Version: 2.6.37.6-cyanogenmod-gac3270c android@portatile #1
Mod-Version: CyanogenMod-7.2.0-RC3-bravo

Schöne Grüße

redd
 
S

Sturmmoewe

Ambitioniertes Mitglied
Bei mir exakt das Gleiche. Nach Update auf CM7.2-stable bricht der GSM/UMTS Empfang nach wenigen Minuten zusammen und "kein Dienst" erscheint. Nach Rückkehr zur CM7.2RC3 läuft wieder alles stabil. Meine Versionsnummern sind genau die gleichen (Baseband etc.).
 
Zuletzt bearbeitet von einem Moderator:
S

Sturmmoewe

Ambitioniertes Mitglied
Das Problem wird auch schon im Cyanogenmod.com Forum diskutiert (7.2 No Network After Upgrade From 7.1 :( - HTC Desire GSM Stable Mod - CyanogenMod Forum). Es scheint ein Bug im Stable Release fürs Desire zu sein.

Es gibt aber schon ein Nightly-Build der CM7.2, welches das Problem beheben soll. Ich habe mir vorhin das Nightly 20120617 aufgespielt und der Fehler ist seit dem verschwunden. Es läuft wieder stabil.

Wahrscheinlich wird es in Kürze ein CM7.2.1 fürs Desire geben.
 
doblic

doblic

Neues Mitglied
Hallo,

soeben veröffentlicht: CM 7.2.0.1-bravo
Ich hoffe, das Problem ist damit behoben.

Edit: Das Problem scheint damit tatsächlich behoben zu sein. Seit ca. 45 min. ist die neue Stable installiert und ich habe nach wie vor Netzempfang. :thumbup:

So, seit ich das neue CM7.2.0.1-bravo installiert habe, hatte ich noch keinen Verlust des Netzbetreibers. Stabil und gut.
 
Zuletzt bearbeitet:
S

Sturmmoewe

Ambitioniertes Mitglied
doblic schrieb:
Das Problem scheint damit tatsächlich behoben zu sein. Seit ca. 45 min. ist die neue Stable installiert und ich habe nach wie vor Netzempfang. :thumbup:
Bei mir läuft jetzt auch die CM 7.2.0.1-bravo bisher ohne Probleme. :thumbup:
 
J

JamesCarter

Neues Mitglied
Ahhh neue Software. Super probiere ich gleich aus. War in Italien und hatte keine Probleme. Erst als ich wieder in Deutschland waren... Kein Empfang. Lag wohl an der Kombi o2 desire mit 7.2.0.0
 
N

Neo

Neues Mitglied
Ich habe das gleiche Problem mit meinem Samsung galaxy ace, nur funktioniert eure Lösung bei mir nicht? Gibt es noch andere Möglichkeiten?

Lg Neo