1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. tobsentobi, 11.06.2012 #1
    tobsentobi

    tobsentobi Threadstarter Neuer Benutzer

    Hi,

    ich hab ein ziemlich nerviges Problem mit meinem Desire.

    Und zwar bricht bei mir regelmässig der Empfang des Handynetzes komplett zusammen. Ich bekomme dann eine "X" neben dem Empfangsbalken und Fehlermeldungen wie "Kein Dienst" bzw. "ausgewähltes netzwerk ( o2 ) nicht verfügbar" "Nur Notrufe".... immer mal bisschen was anderes

    Komisch ist, dass es sich eben manchmal dann wieder lange Zeit völlig normal verhält und zwischen wlan/hsdpa/edge/gprs umschalten. Wlan funktioniert auch immer ohne Probleme

    Wenn ich nach verfügbaren Netzen suche zeigt es mir sogar welche an, mit o2 kann aber oft keine Registrierung hergestellt werden.

    Was ich bis jetzt versucht habe:
    -flugmodus an/aus
    -etliche Neustarts (manchmal erfolg gehabt)
    -Akku raus
    -Radio Rom neu geflashed (aktuelleste und 1e version älter) -> keine änderung
    -von Cyanogenmod 7.1.0 auf Cyanogenmod 7.2.0 rc3 geflashed
    -cache/dalvik/factory reset gemacht.
    -Sim in mein altes handy (Empfang war da, allerdings hab ich es nicht auf dauer getestet ob er vll doch wieder abbricht)

    manchmal hatte ich das gefühl das problem wäre weg, dann kam es wieder.

    Zugegeben es ist mir schon paar mal runtergefallen und hat mal bisschen feuchtigkeit abbekommen (schweiß oder mal ein paar tropfen auf dem display, die ich gleich weggewischt habe), es sitzt aber auch in der "Otterbox" die das handy eigentlich gut schützt.

    Denkt ihr, dass es sich um einen Hardwaredefekt handelt, oder liegts irgendwie an der Software, am Betreiber o2?

    danke
     
  2. Wyatt, 12.06.2012 #2
    Wyatt

    Wyatt Android-Hilfe.de Mitglied

    Versuch mal, im mobilen Netzwerk (Einstellungen / Drahtlos und Netzwerke / Mobile Netzwerke) fest auf GSM einzustellen.
    Bei mir ist es oft so, dass die Einstellung -automatisch wechseln-, zu Problemen führt, wenn das UMTS Netz recht schwach ist.
    Wenn ich fest auf GSM einstelle, hab ich nie Probleme. Allerdings hab ich E-Plus
     
  3. tobsentobi, 12.06.2012 #3
    tobsentobi

    tobsentobi Threadstarter Neuer Benutzer

    hi,

    danke, hab ich schon versucht gehabt. ich habe daheim eigentlich nur gsm also edge, und da passiert es auch ständig mit den Netzabbrüchen.

    hätte das vielleicht oben in meine aktionen mit reinschreiben sollen ^^
     
  4. tobsentobi, 16.06.2012 #4
    tobsentobi

    tobsentobi Threadstarter Neuer Benutzer

    *push*

    Will auch kurz verraten, was ich letzte woche noch versucht habe:

    - zum einen habe ich mir im o2 shop eine neue SIM geben lassen, eingebaut und dachte es wäre alles behoben. ein paar tage später hatte ich aber die gleichen netzprobleme wieder. also liegts wohl auch nicht an der SIM

    - congstar simkarte meiner schwester eingelegt -> auch netzprobleme

    es ist echt komisch, teilweise hab ich halt als notrufoption noch ein netz mit vollen Empfangsbalken zur verfügung.


    Jetzt überlege ich mir gerade, ob ich das desire mal einschicken sollte. allerdings ist ja der feuchtigkeitssenor am gerät selber schon leicht rot angelaufen (schweiß, luftfeuchtigkeit, KEIN wasser direkt draufgelaufen) und ich will nicht auf irgendwelchen reparatur/versandkosten sitzen bleiben.

    any tips?
     
  5. gam, 16.06.2012 #5
    gam

    gam Neuer Benutzer

    Seit meinem Update vom Cyanogenmod 7.1 auf 7.2 auch das selbe bei mir! Selbst nach einem Reinstall keine bessereung, auch nachdem ich einfach ein anderes custom rom geflasht hab und von da auf das cyanogen 7.2 gegangen bin... immer noch. ich gehe jetzt auch 7.1 zurück.
     
  6. redd, 17.06.2012 #6
    redd

    redd Neuer Benutzer

    Hallo,
    ich habe gestern von 7.2RC3 auf 7.2 upgedatet und habe die selben Probleme gehabt. Kein Empang.. nach Neustart ging es ein paar Minuten und dann kam wieder "Kein Dienst". Ich bin daher per Backup wieder zurück zu Cyanogenmod 7.2RC3.

    Meine funktionierende Kombination:

    Modellnummer: HTC Desire
    Android-Version: 2.3.7
    Baseband-Version 32.49.00.32U_5.11.05.27
    Kernel-Version: 2.6.37.6-cyanogenmod-gac3270c android@portatile #1
    Mod-Version: CyanogenMod-7.2.0-RC3-bravo

    Schöne Grüße

    redd
     
  7. Sturmmoewe, 17.06.2012 #7
    Sturmmoewe

    Sturmmoewe Android-Hilfe.de Mitglied

    Bei mir exakt das Gleiche. Nach Update auf CM7.2-stable bricht der GSM/UMTS Empfang nach wenigen Minuten zusammen und "kein Dienst" erscheint. Nach Rückkehr zur CM7.2RC3 läuft wieder alles stabil. Meine Versionsnummern sind genau die gleichen (Baseband etc.).
     
    Zuletzt von einem Moderator bearbeitet: 01.02.2015
    redd gefällt das.
  8. Sturmmoewe, 18.06.2012 #8
    Sturmmoewe

    Sturmmoewe Android-Hilfe.de Mitglied

    Das Problem wird auch schon im Cyanogenmod.com Forum diskutiert (7.2 No Network After Upgrade From 7.1 :( - HTC Desire GSM Stable Mod - CyanogenMod Forum). Es scheint ein Bug im Stable Release fürs Desire zu sein.

    Es gibt aber schon ein Nightly-Build der CM7.2, welches das Problem beheben soll. Ich habe mir vorhin das Nightly 20120617 aufgespielt und der Fehler ist seit dem verschwunden. Es läuft wieder stabil.

    Wahrscheinlich wird es in Kürze ein CM7.2.1 fürs Desire geben.
     
  9. doblic, 19.06.2012 #9
    doblic

    doblic Neuer Benutzer

    Hallo,

    soeben veröffentlicht: CM 7.2.0.1-bravo
    Ich hoffe, das Problem ist damit behoben.

    Edit: Das Problem scheint damit tatsächlich behoben zu sein. Seit ca. 45 min. ist die neue Stable installiert und ich habe nach wie vor Netzempfang. :thumbup:

    So, seit ich das neue CM7.2.0.1-bravo installiert habe, hatte ich noch keinen Verlust des Netzbetreibers. Stabil und gut.
     
    Zuletzt bearbeitet: 20.06.2012
    Sturmmoewe gefällt das.
  10. Sturmmoewe, 19.06.2012 #10
    Sturmmoewe

    Sturmmoewe Android-Hilfe.de Mitglied

    Bei mir läuft jetzt auch die CM 7.2.0.1-bravo bisher ohne Probleme. :thumbup:
     
  11. JamesCarter, 23.06.2012 #11
    JamesCarter

    JamesCarter Junior Mitglied

    Ahhh neue Software. Super probiere ich gleich aus. War in Italien und hatte keine Probleme. Erst als ich wieder in Deutschland waren... Kein Empfang. Lag wohl an der Kombi o2 desire mit 7.2.0.0
     
  12. Neo

    Neo Neuer Benutzer

    Ich habe das gleiche Problem mit meinem Samsung galaxy ace, nur funktioniert eure Lösung bei mir nicht? Gibt es noch andere Möglichkeiten?

    Lg Neo
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Htc desire eye trotz zurücksetzen extrem langsam HTC Desire Forum 18.04.2017
HTC Desire neuestes stabiles custom Rom? HTC Desire Forum 05.04.2017
Desire und Telegram unter 2.2.2 HTC Desire Forum 07.01.2017
HTC Desire, startet nicht/schlecht HTC Desire Forum 05.11.2016

Users found this page by searching for:

  1. htc desire empfangsprobleme

    ,
  2. htc netzprobleme beheben

    ,
  3. htc desire eye kein netz

    ,
  4. htc sense gsm netz schwach,
  5. htc desire schlechter empfang,
  6. empfang verschwindet manchmal htc,
  7. htc desiee 626g schlechter empfang,
  8. htc one verliert netz,
  9. htc desire antennenprobleme,
  10. htc 626g schlechter empfang,
  11. htc desirer 626g empfang schlecht?,
  12. htc desire empfang,
  13. htc desire x verliert immer wieder netz,
  14. handy hingefallen jetzt schlechter empfang htc desire s,
  15. wieso bricht handyempfang weg
Du betrachtest das Thema "HTC Desire - Netz / Empfang bricht zusammen" im Forum "HTC Desire Forum",