1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Hexe, 05.10.2010 #1
    Hexe

    Hexe Threadstarter Neuer Benutzer

    Hallo ihr lieben,
    habe vorgestern Abend das Firmware Update gezogen, kurz darauf funktionierte das M-Netz auch noch.
    Am nächsten Tag in der Arbeit konnte ich es nicht mehr nutzen.

    Er zeigt auch keinen Empfang an?
    Habe in einem anderen Thread gelesen ich soll mal den Flugmodus ein und wieder aus machen - hat nicht funktioniert.
    Telefon aus und wieder an - hat nicht funktioniert.

    An was kann das liegen? oder liegt das an o2 (hab ne Flat)?

    Sorry :) kenn mich da nich so aus hoffe ihr könnt mir helfen! :thumbsup:
     
  2. Kiddinx, 05.10.2010 #2
    Kiddinx

    Kiddinx Android-Experte

    Moin,

    kann es vielleicht sein, dass dein Desire ein (Provider)Branding hatte und du es mittels einer Goldcard vom Branding befreit hast?

    Ansonsten;
    - Hast du mal die Simkarte in einem anderen Handy getestet?
    - Ist der APN (noch) korrekt ?

    Im schlimmsten Fall das Desire auf Werkseinstellungen zurücksetzen.

    Kiddinx
     
    Hexe gefällt das.
  3. Hexe, 05.10.2010 #3
    Hexe

    Hexe Threadstarter Neuer Benutzer

    Also das Desire hat ein T-Mobile Branding - gab bis dato aber so keine Probleme?!? hab auch nicht versucht das los zu werden?

    Wenn ich es anschalte kommt auch immer noch der T-Mobile Bildschirm.

    :D und nu musst du mir helfen... APN? :confused2:
    Also wenn ich auf "Zugangspunkte" gehe - steht garnix mehr drin.. das meinst du doch hoffentlich oder? :p
     
  4. schmarti, 05.10.2010 #4
    schmarti

    schmarti Android-Experte

  5. Hexe, 05.10.2010 #5
    Hexe

    Hexe Threadstarter Neuer Benutzer

    Juhu :) meine Retter in der Not!
    Hab den APN von o2 wieder eingestellt und es geht wieder =)

    dafür an beide ein riesen großes Danke!
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Anschluss an Computer nicht mehr möglich HTC Desire Forum 26.05.2017
Du betrachtest das Thema "Mobiles-Internet geht nicht mehr?!?" im Forum "HTC Desire Forum",