1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. rego82, 26.09.2010 #1
    rego82

    rego82 Threadstarter Fortgeschrittenes Mitglied

    Hey Leute!

    Ich schlage mich nun schon einige Tage mit meinem Desire rum!

    Irgendwie hängt sich die HSDPA Verbindung ab und zu mal auf. Das bedeutet, dass der Pfeil in Richtung "H" allein blinkt oder durchgehend leuchtet.

    In der Zeit kann ich nichts machen. Also keine Inet-Seiten ansurfen oder Apps nutzen, die eine Netzwerkverbindung brauchen. Nach einer Minute ca. hat sich dann das Problem erledigt und alles geht wieder. Bis zum nächsten Ausfall.
    Ich kann das ganze auch nicht provozieren. Das kommt sporadisch.

    Heute habe ich mein Desire komplett auf Werkseinstellungen zurückgestellt um ein App-Problem oder Einstellungs-Problem auszuschließen.
    Es hat sich jedoch nichts gebessert.

    Ich nutze ein freies Desire mit aktuellester Firmware und einer Klarmobil Karte im O2 Netz.
    Im normalen 2G Modus habe ich keine Probleme feststellen können.

    Ach ja. APN´s habe ich schon etliche versucht. Immer das gleiche Problem.

    Vielleicht hat jemand von euch das gleiche Problem oder schon von sowas gehört. Oder vielleicht auch nur einen kleinen Tip.

    So macht das surfen echt kein Spaß :)

    Gruß rego
     
  2. schinge, 26.09.2010 #2
    schinge

    schinge Senior-Moderator Mitarbeiter

  3. rego82, 26.09.2010 #3
    rego82

    rego82 Threadstarter Fortgeschrittenes Mitglied

    Ja, danke :)

    Wie du sicher gesehen hast, habe ich in diesen Thread vor Tagen schon gepostet. Ohne irgendeine Reaktion leider. Kann daran liegen das die Problematik schon über 3 Monate her ist und noch unter Android 2.1 war.

    Deshalb der neue Thread. Aber wenns einen stören solle, dann bitte verschieben.
    Vielleicht kann man aber trotzdem hier weitermachen....

    Wie sieht es denn mit anderen O2 und Desire Nutzern aus? Habt ihr auch solche Probleme, oder funktioniert alles zur Zufriedenheit?
     
  4. Handymeister, 26.09.2010 #4
    Handymeister

    Handymeister Foren-Manager Mitarbeiter Foren-Manager

    Hallo,

    ich (und einige andere) hatten diese Probleme auch schon. Bei mir war es aber das D1-Netz. Da ich Root habe, konnte ich bereits vor einiger Zeit das Radio-ROM und das dazugehörige RIL aktualisieren. Die Probleme sind nicht ganz weg, aber schon deutlich besser. Ich würde sagen, dass es nicht mehr häufiger als 1x die Woche auftritt.

    Ein neues Radio-ROM kannst Du übrigens auch ohne Root mit einer Goldcard flashen.

    Viele Grüße
    Handymeister
     
  5. Deerhunter, 26.09.2010 #5
    Deerhunter

    Deerhunter Android-Guru

    Auf meinem Desire mit Froyo läuft o2 - natürlich in Abhängigkeit von Netzverfügbarkeit und -auslastung - völlig problemlos und zz (ziemlich zügig). Ich nutze allerdings auch ein nagelneues RadioROM.
     
  6. eelay, 26.09.2010 #6
    eelay

    eelay Android-Experte

    Ich hab das des öfteren mal mit Edge, ich denke aber es liegt eher am Empfang. Ich hab mit Edge zwar vollen Empfang, aber ich merke schon einen Unterschied ob ich in der Mitte vom Haus stehe oder mich eher am Fenster aufhalte. Habe auch O2, hatte aber auch ähnliches mit eplus.
     
  7. Handymeister, 26.09.2010 #7
    Handymeister

    Handymeister Foren-Manager Mitarbeiter Foren-Manager

    Was ja nicht automatisch auch bedeutet, dass es bei Dir nicht auftritt. Evtl. nutzt Du nur dann gerade das Gerät nicht aktiv im Netz. Schließlich behebt sich das Problem ja auch wieder selbstständig.

    Viele Grüße
    Handymeister
     
  8. rego82, 26.09.2010 #8
    rego82

    rego82 Threadstarter Fortgeschrittenes Mitglied


    Kann ich denn irgendwie sehen welches Radio-ROM ich drauf habe? Ich hatte das Gerät nämlich mal gerooted und dabei ein Radio geflashed.
    War aber lange vor froyo. Habe ziemlich schnell den root entfernt.
     
  9. Handymeister, 26.09.2010 #9
    Handymeister

    Handymeister Foren-Manager Mitarbeiter Foren-Manager

    Menü -> Einstellungen -> Telefoninfo -> Software-Installation. Dort dann unter "Baseband".

    Viele Grüße
    Handymeister
     
  10. rego82, 26.09.2010 #10
    rego82

    rego82 Threadstarter Fortgeschrittenes Mitglied

    Ok, meine Baseband Version ist: 32.44.00.32U_5.09.05.30_2
    Ist das die aktuellste? Oder die normale für Froyo?
     
  11. Jay1982, 26.09.2010 #11
    Jay1982

    Jay1982 Android-Experte

    Ist die selbe wie bei mir mit org. O2 2.2 Rom
     
  12. rego82, 26.09.2010 #12
    rego82

    rego82 Threadstarter Fortgeschrittenes Mitglied

    Hast du denn auch mit Verbindungsabbrüchen zu kämpfen?
     
  13. Jay1982, 26.09.2010 #13
    Jay1982

    Jay1982 Android-Experte

    Die von dir beschriebenen Probleme hab ich soweit ich weiß nicht. Wollte dir auch nur schnell deine Baseband Version Frage beantworten.
     
  14. blur, 26.09.2010 #14
    blur

    blur Android-Ikone

    Hallo rego82,

    das entspricht exakt meiner Baseband-Version unter 2.2.
    Ich konnte bisher im O2 Netz keine Probleme feststellen.

    Aber, probiere es doch einfach mal mit einer neueren Version, die in der Sig von Handymeister z.B. sieht neuer aus.
     
  15. rego82, 27.09.2010 #15
    rego82

    rego82 Threadstarter Fortgeschrittenes Mitglied

    Echt seltsam. Einige können das Problem bestätigen und andere nicht. Irgendwie muss es doch eine Gemeinsamkeit geben.
    Habt ihr denn auch ein freies Desire blur und jay?
     
  16. Jay1982, 27.09.2010 #16
    Jay1982

    Jay1982 Android-Experte

    Nein ist mit O2 Branding, hat also die 2.14er Froyo Version.
    Solche Hänger hatte ich ganz am Anfang mal, aber nur vielleicht einmal pro Woche.
    Bei mir sind die Probleme eher das er manchmal komplett kein Netz hat oder sich nach ner Weile ohne Netz nicht mehr automatisch ins Netz verbindet wenn ich aus dem Funkloch raus bin. Aber auch alles eher selten und mit Flugzeugmodus an/aus schnell behebbar.
     
  17. rego82, 27.09.2010 #17
    rego82

    rego82 Threadstarter Fortgeschrittenes Mitglied

    Vielleicht hat O2 in seiner Froyo Version den Fehler gefixt ...
     
  18. Jay1982, 27.09.2010 #18
    Jay1982

    Jay1982 Android-Experte

    Wenn dann hat HTC den Fehler gefixt. Das Forum ist voll von Falschaussagen inwiefern Provider etwas mit den ROMs zu tun haben. Bis darauf das sie HTC sagen was sie an Extra-Apps oder Voreinstellungen drin haben wollen, nämlich garnichts. Es werden dann nur die ROMs diesbezüglich und auf Netzverträglichkeit (manchmal auch noch allgemeine Funktionalität) getestet und HTC bekommt ein OK oder darf eben noch mal basteln.

    Wenn ich den Überblick nochnicht ganz verloren habe, ist derzeit das O2 Froyo die aktuellste Android 2.2 Version fürs Desire (nämlich Version 2.14). Freie Desires und T-Mobile sind glaub ich aktuell auf Version 2.12, Vodafone Desires auf 2.10. Alle Angaben wie immer ohne Gewähr ;-)
     
  19. schinge, 27.09.2010 #19
    schinge

    schinge Senior-Moderator Mitarbeiter

    Die freien Desires sind auch nur bei 2.10.
     
  20. blur, 27.09.2010 #20
    blur

    blur Android-Ikone

    mein Desire hatte ein T-Mobile Branding und ist nun entbrandet.

    Ich habe bisher keine Hänger festgestellt, das heißt nicht, dass es die nicht gibt.
    Bin auch relativ wenig im Internet aktiv, arbeite aber sehr intensiv mit 5 verschiedenen E-Mail-Accounts.
    Aber da fällt es wahrscheinlich nicht auf, wenn mal ne E-Mail 3 Minuten später reinkommt oder rausgeht.
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Htc desire eye trotz zurücksetzen extrem langsam HTC Desire Forum 18.04.2017
HTC Desire neuestes stabiles custom Rom? HTC Desire Forum 05.04.2017
Desire und Telegram unter 2.2.2 HTC Desire Forum 07.01.2017
HTC Desire, startet nicht/schlecht HTC Desire Forum 05.11.2016
Du betrachtest das Thema "O2 Netz, HSDPA und Desire" im Forum "HTC Desire Forum",