1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Pythonkreuz, 21.05.2010 #1
    Pythonkreuz

    Pythonkreuz Threadstarter Neuer Benutzer

    Guten Tag,

    habe heute mein DESIRE bekommen und er zeigt mir eine Aktive WLAN verbindung an.

    Aber es geht nichts also kein Internet usw?

    Woran kann das liegen

    Wie gesagt in meinem WLAN Netz bin ich eingeloggt Aktive Verbindung zeigt er mir an, aber Internet geht nicht

    Er baut die Seite nicht auf
     
  2. reflux, 21.05.2010 #2
    reflux

    reflux Fortgeschrittenes Mitglied

    Wie siehts mit der Verschlüsselung aus? Hast du den richtigen Key eingegeben? Testweise würd ich den mal deaktivieren, dann siehst du obs an der Verschlüsselung liegt.
     
  3. Handymeister, 21.05.2010 #3
    Handymeister

    Handymeister Foren-Manager Mitarbeiter Foren-Manager

    Hallo,

    dann solltest Du nochmal alle Einstellungen prüfen! Hast Du einen MAC-Filter? Betreibst Du einen DHCP-Server, oder hast Du eine feste IP vergeben? Welche Verschlüsselung nutzt Du - mit WPA2 gibts manchmal Probleme mit Sonderzeichen in Passwörtern?

    Viele Grüße
    Handymeister
     
  4. Pythonkreuz, 21.05.2010 #4
    Pythonkreuz

    Pythonkreuz Threadstarter Neuer Benutzer

    Benutze WEP

    Habe eine DHCP eingerichtet

    Feste IP


    Wie gesagt er verbindet sich ja mit meine WLAN NEtz.

    Es steht ja beim desire mit WLAN NEtz .... verbunden

    Aber Internet usw geht alles nicht.

    Sieten bauen sich gar nicht auf.

    Balken wird nur zu einem 10tel grün dann sagt er nach 1min kann Seite nicht anzeigen
     
  5. Handymeister, 21.05.2010 #5
    Handymeister

    Handymeister Foren-Manager Mitarbeiter Foren-Manager

    Hallo,

    schalte doch mal die Verschlüsselung erstmal ganz aus und probiers dann nochmal.

    Viele Grüße
    Handymeister
     
  6. pat.d, 21.05.2010 #6
    pat.d

    pat.d Junior Mitglied

    Du hast deinem Desire eine feste IP gegeben? Dann denk darn, Gateway und DNS auch auf deinen Router einzustellen?
    Und warum überhaupt ne static ip wenn DHCP aktiv?
     
  7. Pythonkreuz, 21.05.2010 #7
    Pythonkreuz

    Pythonkreuz Threadstarter Neuer Benutzer

    Habe ich gleiche Problem



    Seiten bauen sich einfach nicht aus.

    Also sämtliche INET dienste gehen nicht
     
  8. Pythonkreuz, 21.05.2010 #8
    Pythonkreuz

    Pythonkreuz Threadstarter Neuer Benutzer

    Problem ist wenn ich keine feste IP drin habe

    Kann er keine WLAN verbindung herstellen.

    Dann versucht er eine IP abzurufen aber es geht nicht.

    steht nur immer fehlgeschlagen
     
  9. pat.d, 21.05.2010 #9
    pat.d

    pat.d Junior Mitglied

    Naja daran erkennst du doch schon, dass es ein Problem gibt. Evtl doch einen MAC-Filter drin? Oder kein WEP Schlüssel? Vielleicht WPA ? check nochmal alles nach, aber eben, dass er dir keine IP zuweisen kann deutet auf ein allg. WLAN Verbindungsproblem hin.
     
  10. shadow, 21.05.2010 #10
    shadow

    shadow Fortgeschrittenes Mitglied

    WEP ist doch so gut wie keine Verschlüsselung :D

    SCNR

    Über welchen Router reden wir überhaupt?
     
  11. Pythonkreuz, 21.05.2010 #11
    Pythonkreuz

    Pythonkreuz Threadstarter Neuer Benutzer

    Speedport W 500 V
     
  12. shadow, 21.05.2010 #12
    shadow

    shadow Fortgeschrittenes Mitglied

    Soweit ich weiss müsste der auch WPA als Verschlüsselung anbieten.

    Versuchs mit WPA, KEINER (!) festen IP, sondern IP-Vergabe per DHCP.
     
Du betrachtest das Thema "Problem WLAN" im Forum "HTC Desire Forum",