1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. smongo, 19.09.2009 #1
    smongo

    smongo Threadstarter Junior Mitglied

    nach dem ROM upgrade stelle ich oft fest, dass sich der Browser im WLAN selbst bei einfachen Seiten aufhängt....alle anderen Anwendungen gehen problemlos.....mit 3G gibt es keine Probleme.

    Hat da jemand einen Rat?

    Danke und Gruß,

    Smongo
     
  2. smongo, 24.09.2009 #2
    smongo

    smongo Threadstarter Junior Mitglied

    hat hier keiner sonst diesen Effekt?
     
  3. ibek, 24.09.2009 #3
    ibek

    ibek Neuer Benutzer

    Ich benutze den Browser nicht besonders oft und die wenige Male, die ich ihn seit dem ROM-Upgrade verwendet habe, hat er einwandfrei im WLan funktioniert. Ich werde das bei mir mal beobachten.
     
  4. k3nscher, 24.09.2009 #4
    k3nscher

    k3nscher Erfahrener Benutzer

    Bei so sachen einfach mal ein bisschen rumprobiern...

    anderen Browser mal probieren, anderes wlan netz... dann kann man problem mal bissl einschränken...

    Schreib mal deine Ergebnisse dann...
     
  5. smongo, 24.09.2009 #5
    smongo

    smongo Threadstarter Junior Mitglied

    ja klar...in anderen WLANS geht es natürlich auch nicht....
     
  6. k3nscher, 24.09.2009 #6
    k3nscher

    k3nscher Erfahrener Benutzer

    also nach meiner erfahrung ist das nicht selbstverständlich :)

    was ist mit nem andern browser? mal opera probiert?
     
  7. smongo, 24.09.2009 #7
    smongo

    smongo Threadstarter Junior Mitglied

    ja - opera mini funktioniert parallel ohne Probleme :-(
     
  8. k3nscher, 24.09.2009 #8
    k3nscher

    k3nscher Erfahrener Benutzer

    hmm...
    nja zur not musste halt opera oder steel benutzen. oder mal einstellungen durchprobieren. weiß jetzt auch nicht mehr worans liegen kann... vllt gibts jabald mal nen update
     
  9. smongo, 24.09.2009 #9
    smongo

    smongo Threadstarter Junior Mitglied

    grade steel installiert - das gleiche Verhalten:(
     
  10. smongo, 25.09.2009 #10
    smongo

    smongo Threadstarter Junior Mitglied

    un noch ein Effekt: nach einem reeboot geht es wieder.....das ist ja schlimmer als bei windoof:D
     
Du betrachtest das Thema "Browser hängt sich im WLAN auf (nach Upgrade)" im Forum "HTC Hero / T-Mobile G2 Touch Forum",