Browser im WLAN langsam [Gelöst]

  • 12 Antworten
  • Neuester Beitrag
Diskutiere Browser im WLAN langsam [Gelöst] im HTC Hero / T-Mobile G2 Touch Forum im Bereich Weitere HTC Geräte.
H

Heinzson

Neues Mitglied
So, nachdem ich bis jetzt absolut zufrieden war mit dem Helden, das er etwas weniger snappy als das iPhone ist wusste ich ja, jetzt der erste herbe Rückschlag:

Der Browser ist im Vergleich zum iPod touch von meinem Frauchen derart langsam, das ich ihn im ersten Zorn zurück schicken wollte. Selbst wenn ich neben dem Router stehe, bei ausgezeichnetem Signal, öffnen sich die Webseite so zach. Der iPod touch ist selbst bei schlechtem Empfang gefühlte 10-20 mal so schnell. Da gehts zack - zack und die Seite ist da, bei meinem Helden daaaaaurt das…

Kann das jemand bestätigen? Ist das normal? :eek:
 
HAse

HAse

Lexikon
ist das denn bei allen Seiten die du aufrufst so?

z.b:wenn du Seiten öffnest die flash inhalte haben dann muss das Hero diese auch laden und dies kann schonmal dauern das Iphone oder Itouch haben ja keine flash unterstützung.

ansonsten weis ich auch nicht.
 
Belgeron

Belgeron

Ambitioniertes Mitglied
Also das kann ich wirklich nicht nachvollziehen. Bei uns in der Firma haben wir alle möglichen Geräte, egal ob IPhone, Ipod Touch oder Android Geräte.

Also wirklich schneller oder langsamer empfinde ich das nicht, also nicht so das ich es als negativ empfinden würde um ihn zurück zu schicken.
 
H

Heinzson

Neues Mitglied
Das Browsen is generell langsam, ja…

Morgen in der Arbeit kann ich nochmal genauer testen, da ist ein anderes WLAN und ein iPhone 3GS zum Vergleich. Werd noch berichten…
 
A

andoc

Fortgeschrittenes Mitglied
Hi, wollte auch nur kurz sagen, dass ich sowohl Hero als auch iPod Touch 2g habe und keinen Unterschied feststellen kann. Schreibe das gerade mit dem Hero im Wlan
 
H

Heinzson

Neues Mitglied
Komisch, der Browser verdirbt mir grad den ganzen Spaß am Gerät…
Was kanns denn da haben? Hmmm…
 
H

Heinzson

Neues Mitglied
Jetzt wirds interessant: Mein Handy-Provider (3) hatte heute arge Probleme und erst jetzt am Abend gab es wieder funktionierendes 3G. Keine Probleme mit 3 G und ohne WI-FI, alles schön flott, sobald ich WI-FI einschalte wirds langsam. Bin gespannt ob es morgen in der Firma anders ist… Versteh grad gar nix…
 
Zuletzt bearbeitet:
Mottek

Mottek

Erfahrenes Mitglied
Ich finde auch, dass das Browsen nicht gerade flott über die Bühne geht. Habe ein Magic mit dem original VF Rom. Hier gibts kein Flash. Auch mit dem Multitasking hat das Gerät m.E. so seine Probleme. Wenn ich z.B. Internet-Radio höre, ist ein surfen im Internet fast nicht mehr möglich. Das habe ich bei WM noch anders in Erinnerung.
 
HAse

HAse

Lexikon
also ich habs vorhin im garten selbst gemacht.

internet radio und bei wikipedia was nachgeschaut und ging eigentlich ganz gut. war sogar etwas überrascht.
 
H

Heinzson

Neues Mitglied
Also hier in der Arbeit isses gar kein Problem:

Der Held ist mindestens genauso schnell wie das iPhone 3GS beim Browsen, vielleicht sogar einen Tick schneller bei den Seiten die ich probiert hab… :eek: :)

Da muss es irgendwas mit unserem WLAN daheim haben aber was? Das MacBook verbindet sich ganz normal, der iPod touch hat manchmal Verbindungsprobleme aber das Browsen geht auch bei schwachem Signal flott… :confused:

Bin ich froh, das es nicht am Helden liegt, den hab ich nämlich schon richtig lieb gewonnen…
 
H

Heinzson

Neues Mitglied
sr-ha schrieb:
also ich habs vorhin im garten selbst gemacht.

internet radio und bei wikipedia was nachgeschaut und ging eigentlich ganz gut. war sogar etwas überrascht.
Hab ich auch probiert, kein Problem. Nur das Blättern von einem Screen zum anderen ruckelt dann etwas…
 
Belgeron

Belgeron

Ambitioniertes Mitglied
Sag ich doch, das Teil funktioniert ohne Probleme im WLAN, ich hab hier genug Geräte zum vergleichen. Das muss sich nicht hinter IPhone und Co. verstecken.
 
H

Heinzson

Neues Mitglied
Ich war gestern bloß verzweifelt, weil alle anderen Geräte im WLAN zu Hause funzen…
Dachte das WLAN-Modul in meinem Helden ist defekt…

Einen neuen WLAN-Router wollt ich sowieso… ;)