Empfangs Problem?

  • 40 Antworten
  • Neuester Beitrag
Diskutiere Empfangs Problem? im HTC Hero / T-Mobile G2 Touch Forum im Bereich Weitere HTC Geräte.
D

dhuelsermann

Neues Mitglied
Also die Signalstärke ist nun -89dBm 12 ASU, was immer das auch heissen mag. Drei von vier Balken auf der Anzeige im HSDPA. Sollte also nicht das Problem sein. Dies ist nun schon der zweite Hero und beide weisen das Problem auf. Na ja, will Dich auch nicht länger mit dem Problem nerven
 
peer

peer

Experte
dhuelsermann schrieb:
Also die Signalstärke ist nun -89dBm 12 ASU, was immer das auch heissen mag. Drei von vier Balken auf der Anzeige im HSDPA. Sollte also nicht das Problem sein. Dies ist nun schon der zweite Hero und beide weisen das Problem auf. Na ja, will Dich auch nicht länger mit dem Problem nerven
Tust Du ja nicht! Ich habe doch das gleiche Problem!

Was Deine hero-Theorie anbetrifft: Wenn sie zuträfe, würden die Foren überlaufen mit Beschwerden.

Und die Signalstärke: Ich habe 0 -3 Balken, oft schnell wechselnd auf allen Geräten.
Der HTC-HD liegt mit der Simyokarte seit einigen Tagen neben dem O2-Hero mit 0-3 Balken.

Datenempfang pendelt zwischen EDGE, GPRS und auch mal gelegentlich = 0.
Das auch wieder mit beiden Karten und Geräten. Mit meinem Vodafonestick zwar etwas stabiler, aber auch nur EDGE, gelegentlich GPRS.
 
M

mrzylinder

Ambitioniertes Mitglied
Ich habe jetzt einmal testweise die Option "nur 2G-Netze verwenden" angehakt und bis jetzt den Eindruck, dass ich damit die Unterbrechungen / Abbrüche nicht habe. Konnte jetzt sogar ein 5-minütiges Gespräch ohne Unterbrechung führen.
Allerdings telefoniere ich nicht so häufig, dass ich bisher eine ausreichend große Anzahl von "längeren" Telefonaten geführt hätte, um meine Theorie bestätigen zu können. Kann ja auch Zufall sein...
Haben die anderen Betroffenen immer noch die gleichen Probleme, oder gibt es inzwischen eine Lösung?
 
peer

peer

Experte
mrzylinder schrieb:
ich habe jetzt einmal testweise die option "nur 2g-netze verwenden" angehakt und bis jetzt den eindruck, dass ich damit die unterbrechungen / abbrüche nicht habe. Konnte jetzt sogar ein 5-minütiges gespräch ohne unterbrechung führen.
......
5 minuten???? :eek:

Na, wenn Du das schon für eine Verbesserung hälst, dann konntest Du ja vorher gar nicht telefonieren! :D

Ich hatte die letzten Abstürze immer so nach 1 oder 2 Stunden.
(Ich weiß, Männers telefonieren nicht so lange; aber wenn am anderen Ende eine Frau sitzt.....):rolleyes:

Auf 2g umzuschalten; den Tipp habe ich auch schon mal gelesen und vor einiger Zeit mal ausprobiert; aber ohne erkennbaren Erfolg.
Bleibe also bei meinem Verdacht (gilt also nur für meinen Fall)

a.) Netzschwäche
b.) O² unterbricht bei längeren Gesprächen.

Meist kündigt sich der Abbruch bei mir durch Sprachverzerrungen an, oder dadurch, dass einer von beiden den anderen nicht mehr hört, der andere aber noch klar versteht; also so eine Duplexstörung.

Gruß peer
 
M

mrzylinder

Ambitioniertes Mitglied
peer schrieb:
5 minuten???? :eek:

Na, wenn Du das schon für eine Verbesserung hälst, dann konntest Du ja vorher gar nicht telefonieren! :D

Ich hatte die letzten Abstürze immer so nach 1 oder 2 Stunden.
(Ich weiß, Männers telefonieren nicht so lange; aber wenn am anderen Ende eine Frau sitzt.....):rolleyes:
Wie schon vorher geschrieben konnte ich vorher maximal 2 bis 3 Minuten telefonieren ...
Na gut, dann war das wohl nur Zufall :mad:
 
Handymeister

Handymeister

Foren-Manager
Teammitglied
Hallo,

ich habe nun fast eine Stunde gesucht, aber ich finde es nicht mehr wieder. Es handelt sich offenbar um eine Netzeinstellung seitens des Mobilfunkbetreibers. Bei T-Mobile dürfen Telefonate und 3G-Netzwerke parallel laufen, bei allen anderen deutschen Betreibern wird dies vom Netz nicht zugelassen. Hier wäre nun das Handy selbst gefordert, die UMTS-Verbindung solange zu unterbinden, bis das Gespräch beendet wurde. Dies scheint das Hero nicht zu können, daher reißen Telefonate genau dann ab, wenn das Hero parallel versucht über UMTS Daten zu laden.

Also im T-Mobile-Netz, oder ausschließlichem 2G-Netz sollte es keine Probleme geben.

Die Suche nach der Quelle setze ich morgen fort :)

Viele Grüße
Handymeister
 
M

mrzylinder

Ambitioniertes Mitglied
Interessant!
Wenn dem so wäre: gibt es dafür ein Programm, dass das handelt?
 
Handymeister

Handymeister

Foren-Manager
Teammitglied
Hallo,

ich habs wieder gefunden:
Internet aktiv -- bei Anruf Mailbox!? - Druckversion

Hier diskutierten die iPhone-Kollegen das gleiche Problem. Ist eben eine Netzeinstellung: Daten+Telefon geht nicht bei allen Netzbetreibern gleichzeitig! Blöd nur, dass das Handy das nicht merkt - aber das iPhone macht es ja auch nicht besser :)

Viele Grüße
Handymeister
 
M

mrzylinder

Ambitioniertes Mitglied
Dort wird ja darüber geschrieben, dass man nicht angerufen werden kann, wenn man gerade GPRS (nicht UMTS) nutzt. Das Problem gibt es hier auch in einem Parallelthread.
Das Problem hier ist aber, dass man zwar angerufen werden kann, das Gespräch nach einiger Zeit aber Aussetzer hat und irgendwann ganz abbricht. So ganz das gleiche ist das meiner Meinung nicht.
Aber trotzdem vielen Dank für die Recherche!
 
gorgophol

gorgophol

Ambitioniertes Mitglied
So jetzt kann ich hier auch ein bisschen mitreden. Hab mein Hero im Standard-Betrieb immer nur auf 2G gestellt. Mehr als Edge krieg ich also nicht.

Der Effekt bei mir ist auch folgender: Ich kann niemanden anrufen, kriege immer Besetzt-Zeichen. Hab dann per Widget "Mobiles Netz" ausgeschaltet. Dann konnte ich problemlos merhere Minuten telefonieren.

Anrufe zu mir kommen allerdings durch. Wie lange die Verbindung da hält hab ich allerdings noch nicht getestet ...

Hat das schonmal wer an HTC gemeldet oder lohnt das nicht?


Update: Das ganze betrifft übrigens auch den SMS-Versand von Zeit zu Zeit. Hatte ab und zu das Problem, dass ne sms nicht versendet wurde und jeder re-send klappte dann auch nicht, bis zum reboot ... Mit dem gleichen Trick "mobiles Netz aus" geht die SMS sofort durch ...
 
Zuletzt bearbeitet:
I

inTrance

Neues Mitglied
Also ich habe exakt das gleiche Problem: Anruf bricht mitten drin ab (teils nach 1er Minute), danach bin ich nicht mehr erreichbar. Ich kann diese Person auch nicht anrufen. Allerdings kann ich andere Leute anrufen. Heute hat es eines der wichtigsten Telefonate meines Lebens gekillt.

Das Hero landet gleich heute bei eBay. So eine Scheiße hab ich ja schon lange nicht mehr erlebt. :mad:

Um die Fehlersuche zu unterstützen: O2-Netz, allerfeinste UMTS Signal-Stärke, tritt nicht nur zuhause sondern auch an anderen Orten auf.

Ist irgendwer einer Lösung nahe? Nuzte jetzt erstmal mein Nokia E65 - kann zwar nix, aber immerhin telefonieren!
 
Zuletzt bearbeitet:
gorgophol

gorgophol

Ambitioniertes Mitglied
Liegt offenbar am Netz ... Hierzu laufen inzwischen drei verschiedene Threads ...
 
I

inTrance

Neues Mitglied
Ich denke es handelt sich hier um verschiedene Probleme. Und das Netz kann kaum Schuld sein. Weder mein altes iPhone noch mein E65 haben diese Probleme unter gleichen Voraussetzungen. Beide haben ebenfalls auch Internet-Verbindungen laufen während telefoniert wird.

Das Hero scheint hier unter bestimmten Voraussetzungen massive Probleme zu haben. Die ganzen anderen Bugs und Abstürze kann man ja noch verkraften, wenn man die Aktualität des Heros beachtet. Aber das telefonieren unmöglich gemacht wird????

Habs schon reingestellt in die Bucht.
 
gorgophol

gorgophol

Ambitioniertes Mitglied
Das Problem ist bei simyo und eplus bekannt.
Angeblich arbeiten die dran. IPhone- und PalmPre-User haben ähnliche Probleme momentan
 
I

inTrance

Neues Mitglied
Wie gesagt: Das iPhone hat dieses Problem definitiv nicht. Bei diesen kann es unter bestimmten Einstellungen passieren das Anrufe nicht eingehen. Diese werden aber nicht gekillt während des Gespräches.

Das ist denke ich ein Problem des Heros, dass es den Wechsel HSDPA / UMTS / Voice / Data nicht sauber hinbekommt. Mag sein dass dies nur im E-Netz passiert. Das Problem scheint mir trotzdem auf Seiten des Heros.
 
D

DAMEK

Neues Mitglied
hey @all
hab ein simlockfreies Hero und vor dem aktuellen patch hat alles funktioniert.
nachdem ich es draufhatte lief es eine zeitlang gut. Hatte nur immer 1-2balken aber ok, anrufqualität war trotzem recht gut. jedenfalls hab ich vodafone und nachdem ich mal wieder in meiner "homezone" war, fingen die probleme an.

1. ich konnte bei 2-3 balken manchmal nicht mehr telefonieren ( hero hat immer wieder aufgelegt), musste dann 2-3min warten bzw. netz aus / an und dann gings wieder.
2. vor gut 2-3 wochen hat es angefangen, dass ca 70% meiner ankommenden Anrufe nicht mehr angezeigt werden:(
das lustige daran ist, dass es nur bei mir in und um die wohnung drumherum auftritt. in der nebenliegenden großstadt geht alles:(
aber es kommt noch besser! ich bekomme von vodafone normalerweise eine sms wenn mich wer versucht hat anzurufen... aber 1h später find ich schon recht happig!!!! es schwankt zwischen 10min und 1h und das kann ich einfach nicht verstehen, darum der post ob noch wer das problem im vodafone netz hat?

ich hab heut erst mal auf 2G umgeschaltet und hoffe mal das es dann passt. nebenher besorg ich mir noch eine 1,8V sim damit ich das auch ausschließen kann.
achso ich benutze kein mobiles internet (keine Datenübertagungen über die karte) und ich habe die selben probleme wie ihr...

ich hoff echt das es nicht am hero liegt oder bald mal ein patch kommt
 
M

meierzwo

Stammgast
Wenn ausserhalb deiner Homezone alles funktioniert und du nur innerhalb der Homezone Probleme hat, ist das eher ein Problem bei Vodafone. Anscheinend klappt die Lokalisierung deiner Homezone nicht korrekt. Kontakte doch mal den Support und schildere deine Probleme. Ich habe selber Vodafone mit Homezone und keine derartigen Probleme.
 
M

mercutio

Erfahrenes Mitglied
DAMEK schrieb:
... darum der post ob noch wer das problem im vodafone netz hat?
Bei mir erhalte ich die Visual Voicemail Nachrichten manchmal auch erst eine Stunde später. Das scheint aber ein Mms Problem mit Vodafone und dem Hero zu sein, da ich ab und zu neustarten muss, um mms zu empfangen :-l

Telefonate sind aber kein Problem...

Gruß, mercutio
 
peer

peer

Experte
Nun sind wir vom Ursprungsposting ( Gesprächsunterbrechungen) auch bei Nichterreichbarkeit, SMS, MMS + HZ.

Ich hatte alle 5 Probleme (u.a. mit Hero + O²) und habe schon viel recherchiert, experimentiert und die Premium-Datentechniker von o² konsultiert.

Kann sein, dass die 5 Probs miteinander zusammenhängen.
Die Symptome sind sehr ähnlich, aber im Detail unterschiedlich, ebenso wie die Hardware + Qualität und Art der Netzverbindung.

M.a.W. scheinen mir mehrere Ursachen wie Hardware + Netzabdeckung im E-Netz für verschiedene Folgefehler verantwortlich zu sein.

Mein Status Quo heute noch:

Keine HZ Probleme mehr
bin immer erreichbar
Gesprächsabbruch erst bei längerem Telefongespräch, wie im Eingangsposting.

Da ich das auch von anderen O² Leuten kenne:

Kann es sein, dass O² durch Abbruch überlange Gespräche abbricht?
 
M

mrzylinder

Ambitioniertes Mitglied
Bei mir gab es das Problem der sehr häufigen Gesprächsunterbrechungen und einem kompletten Abbruch des Gesprächs nach max. 4 Minuten.
Eine Umstellung auf "nur 2G Netzwerke verwenden" hat das Problem (bei mir) definitiv behoben. Nach ein paar Wochen habe ich testweise noch einmal die Option deaktiviert und hatte sofort wieder Probleme beim telefonieren. Wieder angehakt, und es klappt.
Ich bin bei blau.de im ePlus-Netz.