1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. maxheadroom, 11.01.2011 #1
    maxheadroom

    maxheadroom Threadstarter Erfahrener Benutzer

    Hallo,

    habe gerade festgestellt, dass ich, wenn EDGE verfügbar, gar nicht ins Internet komme.
    ROM ist FLOYO, neueste Version und auch das Radio ist die letzte Version.
    Egal, ob ich 2G oder 3G einstelle, sobald ich in den Bereich meiner U-Bahn komme, kappt sich die Verbindung.

    jemand ne Idee?

    Danke
     
  2. maxheadroom, 14.01.2011 #2
    maxheadroom

    maxheadroom Threadstarter Erfahrener Benutzer

    Niemand ne Idee? Muss doch nen Grund haben, warum sich mein Androide nicht ins EDGE einloggen kann.
     
  3. Duffman, 17.01.2011 #3
    Duffman

    Duffman Android-Experte

    Welches ROM hast Du denn genau? Bei Elelinux 6.2 (2.2.1) hab ich keine Probleme.
     
  4. maxheadroom, 17.01.2011 #4
    maxheadroom

    maxheadroom Threadstarter Erfahrener Benutzer

    Das Problem tritt mit Floyo 1.2.0 auf (auch auf dem Desire mit DeFrost 6.1). Ich habe mal ein Stockrom (gerootet) draufgehauen und werd nachhermal in den U-Bahn-Tunnel gehen. Elelinux 6.2 liegt auf der SD-Karte, werds mal probieren, danke.
     
  5. maxheadroom, 17.01.2011 #5
    maxheadroom

    maxheadroom Threadstarter Erfahrener Benutzer

    So, heute getestet: Aktuelles Stock-ROM mit allen OTA-Updates und Radio 6.35.15.11. Mein Held schaltet erwartungsgemäß von H auf E, wenn ich zur U-bahn runter gehe und beim Verlassen auch wieder zurück. Es scheint also am Floyo-ROM zu liegen. Schade, ist ein gutes ROM, aber das ist leider ein K.O.-kriterium.

    Sent from my HTC Hero using Tapatalk