Musik wird nicht komplett angezeigt

  • 18 Antworten
  • Neuster Beitrag
ruben

ruben

Erfahrenes Mitglied
Threadstarter
Hi,

hab seit gestern ein Samsung I7500 und habe ein Problem mit der Musik.
Sowohl im Standard-Musikplayer als auch unter TuneWiki werden die Artists nur bis "S", und "S" nicht mal komplett, angezeigt.
Es müssten noch einige Artists verfügbar sein, mit Namen von "S" bis "V".

Kennt Ihr das Problem? Gibt es da eine Lösung?
 
T

Thee

Stammgast
Ich hatte das nur mal kurz nachdem ich die Musik eben übertragen hatte. Da hat es so eine Minute oder so gedauert, bis das dann alles zu sehen war. Bin da davon ausgegangen, dass da erstmal alles eingelesen wird...

Ansonsten habe ich das Problem nicht mehr gehabt...
 
ruben

ruben

Erfahrenes Mitglied
Threadstarter
Ne, das Problem besteht leider seit gestern. Habe in TuneWiki auch schon die Bibliothek neu einlesen lassen und trotzdem fehlt alles ab der Mitte von "S"...
 
ruben

ruben

Erfahrenes Mitglied
Threadstarter
So, habe eben gerade alle Artists von "S" - "V" noch mal gelöscht, wieder auf die Karte geladen und noch einen Artist mit "M" drauf gepackt.
Aber Es werden immer noch nicht mehr Artists angezeigt und auch nicht der neue Artist mit "M".
Kann es sein, dass der Player nach einer gewissen Anzahl an Tracks einfach nicht mehr weiter aktualisiert? Ich habe ca. 6,5GB Musik auf dem Player.
Kann man irgendwie den Standard Player dazu bewegen, die Sammlung neu einzulesen, so wie bei TuneWiki?
 
ruben

ruben

Erfahrenes Mitglied
Threadstarter
Das ganze scheint an einem speziellen Album zu liegen. Lasse ich dieses Album aus der Sammlung raus, findet er alle meine Alben ohne Probleme. Sehr seltsam...
 
Thyrion

Thyrion

Ehrenmitglied
Wie heißt denn das spezielle Album? Gibt es Sonderzeichen in Dateinamen / ID3-Tags?
 
ruben

ruben

Erfahrenes Mitglied
Threadstarter
Das Album ist von "System of a Down" und heisst "Mezmerize". Alle anderen Alben von Ihnen funktionieren.
In einem ID3-Tag ist ein Sonderzeichen ..."I'm"..., meinst du, dass stört?
 
Thyrion

Thyrion

Ehrenmitglied
Ein ' habe ich auch das eine odere andere mal im Tag, das sollte funtkionieren. Zur Not, probier' doch mal, ob es sich bessert, wenn Du das Zeichen ersetzt...

Vielleicht kannst Du auch die MP3 ausfindig machen, wenn Du nur Teile des Albums kopierst und schaust, ob Dein Problem wieder auftritt.
 
ruben

ruben

Erfahrenes Mitglied
Threadstarter
Habe das ' aus dem ID3-Tag gelöscht und sobald ich das Album drauf kopiere, fehlt wieder die hälfte der anderen Alben.
Nehme ich das Album raus, ist wieder alles OK.
Naja, auf das eine Album kann ich auch verzichten. Ist nur irgendwie nicht nachvollziehbar für mich ;)
 
ruben

ruben

Erfahrenes Mitglied
Threadstarter
Habe die Lösung der Problems gefunden!

Als ich meine neue 16GB microSHDC mit Musik gefüllt habe, haben die Player (Standard und TuneWiki) auf einmal über 300 Tracks als unbekannt angezeigt und nicht mit den richtigen Tags.
Der Fehler liegt in der Tag Version. Die Tags müssen in ID3v1 vorliegen!
Eigentlich sollte der Android Player ID3v1 Tags laut der App "mp3tagger" ignorieren und nur ID3v2 Tags nutzen, aber es ist wohl umgekehrt.

Bin jetzt gerade dabei meiner Sammlung auch überall noch die ID3v1 Tags hinzuzufügen und nun wird alles korrekt in den Player angezeigt.

Vielleicht hilft diese Erkenntnis ja jemand :)
 
K

KingArtus

Neues Mitglied
Hi... ich versuch nun schon seit Stunden mein HTC HERO dazu zu bewegen meine Musik ab zu spielen... ich habe die MP3s einfach in den Ordner MP3 gezogen und bekommen ein paar angezeigt... andere wiederum nicht...

was mach ich den Falsch...
finde auch keinen anderen Player...
bischen ärgerlich... nimmt mir die Freude an dem Ding, das Musik hören so schwer sein kann, hätt ich nicht gedacht.

King
 
FreXxX

FreXxX

Fortgeschrittenes Mitglied
alles mp3s, keine anderen dateiarten? komische bitraten, vbr, oder 320er? bei mir spielt er alles 1a ab.
 
K

KingArtus

Neues Mitglied
und wie Tagge ich die Richtig?

Kann ich das am Handy mit mp3tagger
oder muss ich das am Rechner machen?


King
 
ruben

ruben

Erfahrenes Mitglied
Threadstarter
Kannst mit mp3tagger machen, aber das dauert ja ewig.
Würde die entsprechenden Alben am PC mit einer Software taggen. Weiss nicht was man da bei Windows am besten nutzt, da ich Linux nutze (dort mache ich das mit easyTag).
 
K

KingArtus

Neues Mitglied
Das Hilft.. bin auch Linux User... Danke
 
ruben

ruben

Erfahrenes Mitglied
Threadstarter
KingArtus schrieb:
Das Hilft.. bin auch Linux User... Danke
Ach so :) Na, dann wirst das mit easyTag schnell schaffen. Musst nur vor dem taggen in den Settings von easyTag einstellen, dass ID3v1 und ID3v2 geschrieben werden sollen. Dann packt er dir beide Tags ins MP3.
 
C

captain-blaubaer

Neues Mitglied
Also um noch mal auf dieses Thema zurückzukommen: Ich habe das gleiche Problem und eine SEHR umfangreiche Musiksammlung, und irgendwie habe ich keinen Bock, diese Sammlung mit einem Tagger umzumodeln.

Daher stellt sich die Frage, ob man das Problem nicht mit einer anderen Music-Player-App auf dem Hero lösen kann. Das wäre wahrscheinlich einfacher. Habt Ihr da irgendwelche Tips?
 
Oben Unten