Touchscreen kaputt!?

  • 6 Antworten
  • Neuster Beitrag
F

Flo7892

Neues Mitglied
Threadstarter
Hi,

ich habe einige Probleme mit meinem Hero die letzte Zeit! Ich glaube vorher hatte ich dieses Problem nicht so extrem!

Und zwar:

Die letzte Zeit fällt es mir auf das wenn ich z.B. eine SMS tippe es nicht mehr so leicht geht wie vorher sprich ich muss oft auf den gleichen Bustaben drücken bis er erscheint! oder das die Bustaben am Rand manchmal garnicht erscheinen!
Ich finde der Touchscreen ist allgemein sehr träge und ungenau geworden!!!

Liegt das dann am System oder eher am Touchscreen!?

Soll ich es doch lieber umtauschen?
 
Icefrog

Icefrog

Fortgeschrittenes Mitglied
welches system haben wir denn? :)

grundsätzlich kann das schon mal vorkommen dass der touchscreen a weng "klebrig" ist.
 
F

Flo7892

Neues Mitglied
Threadstarter
Na was heißt system ich meinte damit mein android OS

mhhh okay also ist es schonmal nicht kaputt!

es ist ja aber nicht so das es nicht nur manchmal nicht geht!!! Sondern die rechte seite mein ich mal geht so gut wie NIE = /

also ich versuch das L zu drücken und es passiert nichts!
voll komisch !!!

verstehst du was ich meine oder beschreib ich es echt zu schlecht? :D
 
T

toshi17

Neues Mitglied
Hi,

ich hatte das gleiche Problem. Bei mir funktionierte der untere Teil des Displays nicht mehr. Ich konnte die Anwendungen, die im unteren Drittel des Displays lagen, nur noch über die Menütasten und das Scroll-Rad ansteuern.

Lösung: Ich war im T-Mobile Laden und habe das Gerät als defekt abgegeben. Drei Tage später hatte ich ein neues.

Vielleicht kannst du dein Problem auch so lösen.
 
Icefrog

Icefrog

Fortgeschrittenes Mitglied
mit welches system haben wir denn meinte ich welches rom du drauf hast ;)

1.5
2.1

custom rom?
 
F

Flo7892

Neues Mitglied
Threadstarter
Ich hab das normale OTA 2.1 rom drauf

also nichts besonderes! oder liegt es wirklich daran? O.o


jap ich glaube das ist das beste es einfach umzutauschen!
 
Icefrog

Icefrog

Fortgeschrittenes Mitglied
wenn du nen custom rom drauf hättest dann könnte das schon daran liegen :)

aber grundsätzlich ist es so, dass durch 2.1 manchmal der bildschirm n bissl haken kann. aber aussetzer wie du sie beschreibst sollten damit nichts zu tun haben. von daher würd ich auch mal den umtausch probieren!
 
Oben Unten