Audi MMI 3G und Legend Telefonbuch

  • 8 Antworten
  • Neuester Beitrag
Diskutiere Audi MMI 3G und Legend Telefonbuch im HTC Legend Forum im Bereich Weitere HTC Geräte.
F

fabi191

Neues Mitglied
Hallo,

ich hab heute voller vorfreude versucht mein Legend an meine FSE im Audi mit mmi 3g zu koppeln. Funktioniert alles wunderbar kann auch über die FSE telefonieren und das MMI zeigt mir die Anruflisten an. Leider kann ich aber nicht auf das Telefonbuch zugreifen. Wenn ich versuche über "Telefonbuch importieren" die kontakte zu holen bricht er bei KOntakt nr. 60 ab und es sind KEINE Kontakte am MMI sichtbar....das natürlich schade weil so muss ich jetzt über das Handy telefonbuch wählen. Hat das hier schon mal jemand geschafft dass das MMI die kontakte anzeigt?

viele Grüße

Fabi

PS nach Update des Legends importiert er jetzt 90 kontakte und bricht ab. Aber wieder kein Eintrag sichtbar im MMI Telefonbuch
 
Zuletzt bearbeitet:
E

equilibrium576

Neues Mitglied
Um welchen Audi handelt es sich? Hast du die aktuelle Software-Version für das MMI drauf? Bei mir läuft das Legend sowohl im A6 als auch im A5 ohne Probleme.
 
Y

yoshioo

Neues Mitglied
wo hast du denn deine kontakte gespeichert ? sim ? handy ? google ? vielleicht kann das audi interface die google kontakte ja nicht abgleichen ?
 
F

fabi191

Neues Mitglied
Es handlelt sich hierbei um einen Q5 Bj 01/10 vielleicht sollte ich mal ein MMI update durchführen lassen die Version in meinem Q5 ist die hnav_eu_p0022_d1. Die kontakte liegen auf dem Telefon.
Dann kanns ja eigtl nur noch am mmi liegen...
 
E

equilibrium576

Neues Mitglied
Die aktuelle Version sollte eigentlich die p0029 sein. Vielleicht liegt das Problem tatsächlich daran.
 
Y

yoshioo

Neues Mitglied
kann mir nicht vorstellen das es am audi MMI liegt.... wobei ich dir natürlich trotzdem empfehlen würde selbiges updaten zu lassen oder es selbst zu machen... berichte bitte obs geholfen hat
 
K

KIG123

Neues Mitglied
Habe das selbe problem
in AUdi Q5 mit MMi freisprecheinrichtung funktioniert die sync mit dem HTC legend Telefonbuch nicht

hab dies sogar mit 2 verschiedenen HTC´s ausprobiert Adressbuch wird einfach nicht übernommen telefonieren ist aber ohne Einschränkungen möglich (anrufen, abheben, auflegen) kein problem

hat jemand hier einen Tipp gibts schon neue Infos?
 
F

feuerhei

Neues Mitglied
Hallo zusammen,
ich poste hier mal im ersten Thread, den ich dazu gefunden habe, auch wenn der etwas alt ist (bitte im Voraus um Vergebung, falls es einen besseren gegeben hätte):

Habe endlich eine nicht professionelle, aber funktionierende Lösung für die Telefonbuch-Synchronisierung Samsung (klappt wahrscheinlich mit allen Samsung Smartphones) zu Audi MMI:
1. Kontakte über PC als CSV-Datei an eigenes Google-Mailkonto (ohne Googlemail-Konto geht's nicht) exportieren (z.B. bei Outlook 2010: Reiter Datei, links Optionen, Erweitert, Exportieren, in Datei exportieren, kommagetrennte Werte (Windows)). Datei benennen und speichern.
2. Die gerade erstellte CSV-Datei in Googlemail importieren (unter „Meine Kontakte“ und „Weitere Aktionen“). Alle Outlook-Kontakte sind jetzt im Google-Konto.
3. Auf Telefon Synchronisation mit Kontakten aus Googlemail einschalten (nur Kontakte reicht, unter „Einstellungen“ – „Konten und Synchronisierungen“ – „Konten verwalten“ – Konto evtl. hinzufügen, dann dort anklicken und bei „Kontakte synchronisieren“ Haken setzen – nachdem die Synchronisierung durch ist, kann man das Häkchen wieder entfernen, einmal reicht ja.)

Und voilà: die Kontakte erscheinen im Audi-Display (bei euch hoffentlich auch)!

Meine Konfig: Galaxy 9000 S (geht auch mit Ace) mit Audi MMI plus (Q5 Bj. 2009 und auch 2011). Alles andere hat nie gefunzt (immer nur Kontakte von SIM-Card).
Hoffe, es hilft jemandem!
 
M

Morten007

Neues Mitglied
Hallo feuerhei, ich hab meine Kontakt in meinem HTC Desire alle mit Google synchronisiert. MMI hat sie aber nicht erkannt. Ich hab dann alle die Kontakte (ca 1300 Stk) ins Telefon/HTC nochmal gespeichert. Sie werden immerhin einfach nicht ins MMI importiert. Kanns Du mir schreiben welche Version von MMI hast Du? Ich denke, es könnte doch an der Version liegen.