1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. guitargod, 25.01.2011 #1
    guitargod

    guitargod Threadstarter Fortgeschrittenes Mitglied

    Hi zusammen,

    hab so ca. seit längerem (evtl set dem Update auf Froyo) das (leicht nervige) Problem, dass sich die meisten (oder alle - ich kann es schwer beurteilen) Apps erstmal im gedrehten Zustand öffnen. Sie werden also erstmal so angezeigt, als ob ich das Telefon nach rechts gedreht hätte.

    Kann jemand Ähnliches bestätigen? Gibt es Abhilfe?

    Hardreset hab ich übrigens gleich im Anschluss an das Froyo-Update gemacht.

    Wie gesagt, ich bin mir nicht mehr sicher, seit wann das ganze genau so ist.

    Freundliche Grüße
     
  2. revealed, 26.01.2011 #2
    revealed

    revealed Erfahrener Benutzer

    Hi.

    Schonmal versucht den Sensor neu zu kalibrieren?

    Gruß,

    R
     
    guitargod gefällt das.
  3. guitargod, 26.01.2011 #3
    guitargod

    guitargod Threadstarter Fortgeschrittenes Mitglied

    Hi,
    ja hab ich schon. Hat nicht viel geändert.
     
  4. SteveO, 26.01.2011 #4
    SteveO

    SteveO Erfahrener Benutzer

    Versuch bitte unter Menü Anzeige-> Display automatisch drehen den Haken raus zu nehmen. Öffnen sich die Apps immer noch verdreht? Haken wieder rein und noch mal testen.

    Gruß
     
  5. guitargod, 26.01.2011 #5
    guitargod

    guitargod Threadstarter Fortgeschrittenes Mitglied

    Hi zusammen,
    hab jetz nochmal Sensor kalibiriert --> Fehler war noch immer da.
    Dann hab ich nochmal kalibriert. Jetzt scheint es zu funktionieren.
    Also nach insgesamt 3 mal kalibrieren...

    Interessant, aber danke trotzdem!
     
  6. the_force, 26.01.2011 #6
    the_force

    the_force Android-Hilfe.de Mitglied

    Monk hat für so etwas immer eine "Wasserwaagenkontrollierwasserwaage", die er regelmäßig zur Überprüfung bringt.

    Vielleicht hast du es versehntlich auf einer schiefen Ebene kalibiert? :biggrin:
     
  7. pipapo, 26.01.2011 #7
    pipapo

    pipapo Android-Hilfe.de Mitglied

    er wohnt sicher in pisa, weiss eh, schiefer turm :thumbsup:
     
  8. guitargod, 15.03.2011 #8
    guitargod

    guitargod Threadstarter Fortgeschrittenes Mitglied

    Hi,
    auch wenn meine Vorposter ganz lustig waren...ich hab das Problem noch immer. Hat evtl. jemand ähnliche Probleme, oder bin ich der einzige?
     
  9. PiZzA, 16.03.2011 #9
    PiZzA

    PiZzA Android-Hilfe.de Mitglied

    Hab keine deratigen Probleme. Klar, perfekt ists net immer aber es geht doch sehr gut (~95%).

    Vielleicht ist dein Lagesensor defekt. Wie siehts aus beim Ausschalten?
     
  10. guitargod, 16.03.2011 #10
    guitargod

    guitargod Threadstarter Fortgeschrittenes Mitglied

    Hi,

    was meinst du mit dem Ausschalten? Was könnte man denn da sehen?

    Hab auch schon an einen Defekt gedacht. Beim Kalibrieren zeigt er mir aber alles richtig an (die Zwei Wasserwaage-Anzeigen beim Kalibrierungs-Bildschirm stimmen also).

    Die Drehung bzw. Sensoren scheinen ja ansonsten alle richtig zu Funktionieren, hab eben nur das Problem, dass Apps sich im gedrehten Zustand öffnen, obwohl ich das Phone komplett senkrecht halte.

    Ich hab die Auto-Drehung einstweilen mal deaktiviert (auch wenn ich das eigentlich nicht möchte). Keine Ahnung, ob's nun weg ist.
     
  11. PiZzA, 16.03.2011 #11
    PiZzA

    PiZzA Android-Hilfe.de Mitglied

    Jo das meinte ich. Einfach mal ausschalten und schauen was passiert.

    zum Thema defekt. Hab ihn noch nie kalibriert und er läuft einwandfrei. Wenn ers dort richtig anzeigt scheints ja zu passen. Ansonsten kalibrier halt echt nochmal mit ner kleinen Wasserwaage.
    Vll ist er ja auch noch vollkommen kaputt sondern reagiert nur auf abrupte Bewegungen nicht richtig, obwohl das natürlich alles hochspekulativ ist.