1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. regu, 08.11.2010 #1
    regu

    regu Threadstarter Junior Mitglied

    hi!

    ich hab mal ne frage zur kamera. immer wenn ich ein bild mache, habe ich so einen sch** weißen schleicher auf den bildern. ich denke, dass das durch den blitz kommt.

    ist das bei euch auch so? wie kann ich das problem beheben? das handy versaut echt jedes foto...

    [​IMG]
     
  2. Superwolf, 08.11.2010 #2
    Superwolf

    Superwolf Android-Experte

    Hast du bei dem Foto vielleicht die ISO zu hoch gestellt? --> also laut ISO-Information des Bildes wurde das Bild mit ISO 100 geschossen
    wie sieht es aus, wenn du nicht gegen das Licht fotografierst, sondern das Licht von hinten kommt?
    Sollte dann besser sein.

    Schau mal ob bei den Einstellungen ISO, Weissabgleich, Helligkeit alles auf Auto steht oder ob da vielleicht was verstellt ist.
    Weiters wurde das Bild mit 1MP scheinbar aufgenommen.

    greets
     
    Zuletzt bearbeitet: 08.11.2010
  3. regu, 08.11.2010 #3
    regu

    regu Threadstarter Junior Mitglied

    iso steht auf auto, wie alles andere auch. die bilder sind bewusst alle nur 1mp groß.
    hab alles mal umgestellt, kein erfolg.
    gegenlicht spielt auch keine rolle, im dunkeln bzw ohne sonne sind die bilder auch so...
    das legend meiner freundin macht genau so scheiß fotos...
     
  4. marco köhler, 08.11.2010 #4
    marco köhler

    marco köhler Android-Lexikon

    linse verschmiert? übrigens nettes bild
     
  5. regu, 08.11.2010 #5
    regu

    regu Threadstarter Junior Mitglied

    nee, an sich nicht. es machen ja auch beide legends solche bilder... (meins u das meiner freundin)
     
  6. Superwolf, 08.11.2010 #6
    Superwolf

    Superwolf Android-Experte

    Na gut dann kanns an den Einstellungen mal nicht liegen.
    Ich habe auch grad ein paar Fotos probiert, die Besten sinds zwar nicht, gegenüber meiner DSLR (ist klar) aber für Schnappschüsse wärs OK denke ich.

    Probiers mal bei normalen Tageslicht draussen wies da wird.
    Sonst weiss ich leider auch nicht mehr.

    greets aus Österreich
     
  7. mapam, 08.11.2010 #7
    mapam

    mapam Erfahrener Benutzer

    Hmm also dass der weiße Schleier auf der rechten Seite des Bildes so ausgeprägt ist, scheint wirklich sehr unnormal zu sein... bei falschen Einstellungen wäre der Schleier gleichmäßig, würde ich als Laie jetzt mal sagen. Villt also ne defekte Kamera? Aber dass ihr gleich doppelt das Problem habt und beide Kameras gewissermaßen defekt sind, ist ja auch sehr unwahrscheinlich:confused2:
     
  8. regu, 09.11.2010 #8
    regu

    regu Threadstarter Junior Mitglied

    hm, werd ich wohl damit leben müssen... :-\
     
  9. Horscht, 09.11.2010 #9
    Horscht

    Horscht Android-Lexikon

    Ich hatte genau dasselbe Problem mit meinem Galaxy, und es lag tatsächlich einfach nur an der verschmierten Linse. Dass es bei 2 Geräten gleich aussieht, ist wenig verwunderlich, da vermutlich beide Geräte benutzt werden und man somit einfach ab und zu den Finger auf der Linse hat.

    Einfach mal drüberwischen und dann gleich fotografieren.

    Das spezielle Motiv wird allerdings mit mehr Schärfe nicht besser. :D
     
  10. mapam, 09.11.2010 #10
    mapam

    mapam Erfahrener Benutzer

    Am besten mal mit nem Wattestäbchen über die Linse gehen und nicht mit dem Finger ^^
     
  11. lejockel, 12.11.2010 #11
    lejockel

    lejockel Junior Mitglied

    Also mein Legend macht auch, alles auf Auto, grottenschlechte Fotos. Ist zwar schade aber nicht zu ändern. Habe es mir ja auch zum telefonieren und surfen gekauft. Aber eine bessere Kamera wäre trotzdem nicht schlecht.

    Lejockel
     

Users found this page by searching for:

  1. android fotos haben weißen schleier

Du betrachtest das Thema "Legend versaut alle Fotos (heller Schleier auf Bildern)" im Forum "HTC Legend Forum",