1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Zippo, 31.03.2010 #1
    Zippo

    Zippo Threadstarter Neuer Benutzer

    Hallo ,
    ich nutze gleich mal diesen Thread um eine Frage zu stellen.
    Mein Legend pusht seit 2 Tagen keine Mails mehr über das Handynetz obwohl es bis dato funktionierte. Es kommt dann die Meldung '' Netzfehler'' obwohl ich an den Einstellungen nichts verändert habe. Über WLAN werden die Mails weiterhin problemlos abgerufen. Auch Browser u.s.w. geht über das Handynetz problemlos.
    Konten löschen und neu anlegen habe ich auch probiert ....half auch nichts. Weiß jemand von Euch eventuell woran es liegt ?
     
    Zuletzt von einem Moderator bearbeitet: 20.04.2010
  2. ponyrunrun, 31.03.2010 #2
    ponyrunrun

    ponyrunrun Neuer Benutzer

    Ich muss jetzt das Thema ebenfalls nochmal aufgreifen!

    Mit dem Wlan Netz konnte ich mich ohne Probleme einloggen und auch Mails abrufen+versenden, als ich es dann gestern nachmittag aber über das Handynetz versucht habe, kam genauso wie von Zippo oben beschrieben die Meldung "Netzfehler".

    Ich möchte aber auf jedenfall über das Handynetz emails abrufen, denn ungesicherte Wlan Verbindungen gibts in meinem Umkreis fast keine und wenn ich im Home Wlan Netz eingeloggt bin, kann ich meine emails auch über den PC abrufen, macht also wenig Sinn so.

    Im Voraus schonmal danke für Hilfe.
     
    Zuletzt von einem Moderator bearbeitet: 20.04.2010
  3. zaubererHH, 20.04.2010 #3
    zaubererHH

    zaubererHH Junior Mitglied

    Moin... konnte das Problem mittlerweile gelöst werden? Habe zwar ein Desire aber bei mir treten die gleichen Probleme auf. Komischerweise aber nicht immer - heute Nacht hat er z.B. über 3G offensichtlich einmal Mails empfangen. Nun ist aber wieder "Netzfehler" angesagt:mad:.

    Über WLan funktioniert alles Problemlos.

    Es kann auch eigentlich nichts mit gmx zu tun haben - ich rufe auch meine Firmenmails mit dem Desire ab, habe aber dort die gleichen Probleme (Arcor Mailserver).

    VG

    edit: Habe übrigens T-Mobile mit T@akeAway Flat von Debitel
     
    Zuletzt von einem Moderator bearbeitet: 20.04.2010
  4. zaubererHH, 21.04.2010 #4
    zaubererHH

    zaubererHH Junior Mitglied

    So...für alle die ähnliche Probleme hatten:

    T-Mobile erlaubt bei mir keinen Pop-Abruf (IMAP weiß ich nicht) über Mobilverbindungen. Ich nutze jetzt GoogleMail um auch meine GMX Nachrichten abzurufen und das klappt super - sogar mit dem Vorteil das neue Mails jetzt auf das Handy gepusht werden. Das GoogleMail als reiner Mailclient läuft kann ich ganz normal auch über meine GMX Adresse senden und für Empfänger meiner Mails ist alles beim alten.

    Einziges Manko ist, dass es kein GoogleMail Widget gibt - man muss also immer das Programm aufrufen (Maileingang kann aber in der Statusleiste oben angezeigt werden)

    VG Sebastian
     
  5. SteveO, 21.04.2010 #5
    SteveO

    SteveO Erfahrener Benutzer

    Wahrscheinlich hast du ein Web'n'Walk Tarif. Dort wird in der Regel nur der Port 80 durchgelassen. Ich habe die Combi Flat S von T-Mobile mit einer HSDPA Flatrate. POP funktioniert. Wobei man ganz genau das Kleingedruckte lesen sollte. Ab 300 MB Volumen bekommt man nur noch eine 64k Verbindung *hrhrhr*

    Gruß
     
  6. zaubererHH, 21.04.2010 #6
    zaubererHH

    zaubererHH Junior Mitglied

    Aaaah, interessant und gut zu wissen... na ja, bald wird es eh ein O2 Vertrag. Werde allerdings trotzdem weiter bei Googlemail bleiben glaube ich und auf ein Widget warten... pushmail ist schon sexy:).
     
  7. Bl8_Runner, 22.09.2010 #7
    Bl8_Runner

    Bl8_Runner Junior Mitglied

    Bei mir besteht auch das Problem, dass ich beim Empfang von Mails(GMail) immer "Netzfehler" angezeigt bekomme, wenn ich über das Mobilnetz empfangen will. Über Wlan funzt es ohne Probleme.

    Wenn ich mein Mobiles Netzwerk kurz aus und wieder einschalte, kann ich einmal kurz Mail abrufen.

    Kann es sein, dass die Datenverbindung einfach von anderen Anwendungen belegt ist?

    Das Gmail-Widget funzt, ich würde allerdings viel lieber das integrierte Mailprogamm nutzen.

    Grüße
    Jens
     
  8. Lion13, 23.09.2010 #8
    Lion13

    Lion13 Ehrenmitglied

    Sehr merkwürdig... Das GMail-Widget funktioniert, das HTC-Sense-Mail-Widget nicht? Dann kann es ja eigentlich nicht an der Verbindung liegen.

    Ich rufe meinen GMail-Account auch über das Sense-Widget ab, völlig problemlos. Hast du mal die Einrichtung des Mailaccounts geprüft?
     
  9. Bl8_Runner, 23.09.2010 #9
    Bl8_Runner

    Bl8_Runner Junior Mitglied

    An der Einrichtung des Mailaccounts kann es IMHO auch nicht liegen- es funktioniert ja über Wlan.

    Hast du vielleicht einen speziellen Port gesetzt?
    kannst du mal deine Einstellungen posten?
     
  10. Lion13, 23.09.2010 #10
    Lion13

    Lion13 Ehrenmitglied

    Klar - obwohl es dann eigentlich auch nicht über WLAN funktionieren dürfte... :blink:

    Ich benutze IMAP mit SSL über Port 993; SMPT mit Authentifizierung über Port 587.
     
  11. Bl8_Runner, 23.09.2010 #11
    Bl8_Runner

    Bl8_Runner Junior Mitglied

    Ich habe meinen Gmail Account zu Hause über Wlan eingerichtet.
    Wenn ich jetzt, ohne Wlan, versuche den Mailaccount zu editieren, bekomme ich mit den selben Einstellunge, die du gepostet hast angezeigt:

    Warnung: Der Eingangsserver unterstützt nicht SSL. Ändern Sie den Sicherheitstyp des Eingangsservers.:thumbdn:
     
  12. Bl8_Runner, 23.09.2010 #12
    Bl8_Runner

    Bl8_Runner Junior Mitglied

    Vielleicht mal noch zur Ergänzung- bei meinem Telefon handelt es sich um ein VF gebrandetes Legend, welches ich im T-Mobile Netz betreibe.

    Bei der Einrichtung eines neuen Accounts habe ich folgende Optionen:

    Exchange Active Sync
    Vodafone Email
    Andere(POP3/IMAP).

    Liegt es evtl. doch am VF Branding?
     
  13. Lion13, 23.09.2010 #13
    Lion13

    Lion13 Ehrenmitglied

    Du hast aber einen IMAP-Account, oder rufst du mit POP3 ab?

    Am Branding kann es nicht liegen, ich habe auch eine VF-Legend!
     
  14. Bl8_Runner, 23.09.2010 #14
    Bl8_Runner

    Bl8_Runner Junior Mitglied

    Ja, ich nutze ebenfalls IMAP, habe IMAP auch bei Gmail aktiviert.
     
  15. Lion13, 23.09.2010 #15
    Lion13

    Lion13 Ehrenmitglied

    Hm... :scared:

    Du hast T-Mobile erwähnt - was hast du für einen Vertrag? Ist das evtl. so eine Web'n'Walk-Flatrate?
     
  16. Bl8_Runner, 23.09.2010 #16
    Bl8_Runner

    Bl8_Runner Junior Mitglied

    Ja, genau, Web'n'walk.

    Aber es ist ja nicht so, dass es gar nicht geht.
    Schalte ich das Mobile Internet ab, und danach wieder an, und versuche sofort Emails abzuholen, klappt es genau ein mal.
    Beim nächsten Versuch kommt wieder "Netzwerkfehler".

    Ich befürchte aber auch, dass es mit dem Tarif zusammenhängt.
     
  17. Lion13, 23.09.2010 #17
    Lion13

    Lion13 Ehrenmitglied

    Ja, ich auch - das fiel mir gerade noch ein... Leider sind die Web'n'Walk-Flatrates ziemlich kastriert - d.h. das Internet ist auf http-Verbindungen über Port 80 beschränkt (also im Prinzip reines Surfen), alles andere funktioniert entweder gar nicht oder eingeschränkt, vor allem E-Mail. :crying:

    Über WLAN funktioniert alles normal! Ich kann dir nur empfehlen, wenn möglich einen echten Internet-Datentarif zu buchen.
     
  18. Bl8_Runner, 23.09.2010 #18
    Bl8_Runner

    Bl8_Runner Junior Mitglied

    Bei meinem Nokia E52 hat es ohne Probleme geklappt, und das empfängt die Mails auch über IMAP. Aber es hat sicher was damit zu tun.

    Bei T-Mobil gibt es IMHO keine interessanten Datentarife. Die meisten sind bei 300 MB schon abgeregelt...
     
  19. Lion13, 23.09.2010 #19
    Lion13

    Lion13 Ehrenmitglied

    Bei deinem Nokia ging der Mail-Zugriff auch über Port 80, bei Android-Smartphones ist das technisch anders geregelt.

    300 MByte sind IMHO durchaus ausreichend - wenn du nicht gerade stundenlang Youtube-Videos schaust, reicht das für Mail, Sync und Surfen problemlos; ich habe nur 200 MByte und habe ganz selten mehr als 100 MB pro Monat verbraucht.
     

Users found this page by searching for:

  1. netzfehler gmx mail qndroid

    ,
  2. arcor mail netzfehler

    ,
  3. gmail abrufen netzwerkfehler htc

    ,
  4. htc gmx imap synchronisieren netzfehler,
  5. googlemail netzfehler,
  6. gmx lädt keine mails netzfehler,
  7. acor netzfehler,
  8. htc email netzfehler arcor
Du betrachtest das Thema "Problem: Emails werden nicht über das mobile Netz abgerufen" im Forum "HTC Legend Forum",