Weißer Rand im browser

S

Schnorke

Ambitioniertes Mitglied
Threadstarter
Hallo!
Seit dem froyo update habe ich im Standardbrowser manchmal einen weißen Rand, wenn ich z.B. Bilder bei flickr im Vollbildmodus betrachten möchte. Früher lies sich das Bild beliebig hin und her schieben und somit genau so platzieren, dass es den Bildschirm komplett ausfüllt. Jetzt habe ich da leider immer einen weißen Balken am Rand und kann das Foto, oder allgemein den Seiteninhalt nicht mehr in Richtung des Rands schieben. Das ist wahrscheinlich für die meisten eine unwichtige Kleinigkeit, für mich als flickr-Süchtigen aber schon sehr schade. Ich habe auch schon andere browser probiert, bisher aber keinen gefunden, bei dem es anders ist.
Hat jemand vielleicht einen Tipp für mich? Hab ich vielleicht eine Einstellung übersehen?

Vielen Dank und viele Grüße!
 
S

Schnorke

Ambitioniertes Mitglied
Threadstarter
hm...
ein reset kommt für mich grad zeitlich nicht in Frage. Bin ich denn der einzige, bei dem das auftritt? Vielleicht mag mal jemand folgendes für mich testen:

einmal auf m.flickr.com gehen, dort ein beliebiges Bild anklicken, dann noch einmal auf das Bild klicken (damit es größer dargestellt wird) und dann das handy quer drehen. Bei mir ist dann an der linken Seite ein Rand, über den ich das Bild nicht hinaus ziehen kann.

Vielen Dank!
 
guitargod

guitargod

Erfahrenes Mitglied
Hi,
ist bei mir auch so. Sobald ich dann im Browser zoome, verschwindet der Rand aber. Ist die HTML-Darstellung der Flickr-Seite, wie's aussieht...
 
S

Schnorke

Ambitioniertes Mitglied
Threadstarter
Danke fürs ausprobieren. Aber ich denke nicht, dass es an flickr liegt. Bei anderen websites tritt es nämlich auch auf. Ich kann den Inhalt manchmal einfach nicht in alle Richtungen verschieben. Ich bin mir auch ziemlich sicher, dass es erst seit froyo so ist. Vielleicht wende ich mich damit mal direkt an HTC.
 
Oben Unten