1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. jerom, 19.07.2009 #1
    jerom

    jerom Threadstarter Android-Hilfe.de Mitglied

    hey leute,

    letztens ist mir wieder mal was aufgefallen. ich war mal wieder dabei nen neuen ROM auszuprobieren und ab vorher per nandroid backup, backup for root, und appmanager alles wichtige gesichert.

    Danach hab ich ganz normal den neuen ROM installiert, also vorher nen wipe gemacht und so. nach dem booten des neuen ROMs waren aber soweit noch alle apps installiert ohne das ich meine sicherungen wiederhergestellt hab?!?!

    Hat einer ne idee woran das liegen könnte? normalerweise bleib doch nach nem wipe nix über oder? liegts vllt an apps2sd oder einem der anderen progs?

    bei den meistens ROMs läuft mein wifi nicht, kann nicht gestartet werden... kann das vllt auch mit rudimenten aus anderen ROMs zusammen hängen?

    danke für eure hilfe schonmal..
     
  2. StefanG1, 19.07.2009 #2
    StefanG1

    StefanG1 Android-Lexikon

    Liegt an APPs2SD. Die SD wird bei einem Wipe nicht mitformatiert.

    #Stefan
     
  3. majuerg, 19.07.2009 #3
    majuerg

    majuerg Android-Guru

    Hierbei kommt es drauf an, was du für eine Rom einspielst. Nich alle sind für das Magic gedacht... Also kann es schon an einer Rom liegen, dass dein W-Lan nicht funktioniert.
     
  4. jerom, 19.07.2009 #4
    jerom

    jerom Threadstarter Android-Hilfe.de Mitglied

    ok sowas hab ich mir schon gedacht... kennt ihr ne möglichkeit wie ich die ext2 partition unter windows mal aufräumen kann? und vielleicht gleich in ne ext3 umwandeln...

    das mit wlan hab ich befürchtet.. es gibt ja auch nicht viele ROMs für magic... sind ja fast alle fürs g1 geportet. gibs ne möglichkeit die "konfiguration/treiber" fürs wlan vom magic nachträglich hinzu zu fügen?
     
Du betrachtest das Thema "Apps nach Wipe noch vorhanden...?" im Forum "HTC Magic Forum",