Bootet nicht mehr | nur noch Vodafone-logo

  • 2 Antworten
  • Neuester Beitrag
Diskutiere Bootet nicht mehr | nur noch Vodafone-logo im HTC Magic Forum im Bereich Weitere HTC Geräte.
R

Roxym

Neues Mitglied
Hallo liebe Community,

habe gerade die Anleitung hier benutzt zum flashen, hab jetzt schon einige male geflasht,
diesmal wacht meine Magic aber nicht mehr auf.

Habe die Anleitung befolgt bis zum ersten fastboot, recoverymodus, habe das backup gemacht, dann habe ich wipe gelesen und habe wipe ausgeführt da ich das immer gelesen habe und mit meine roms bisher öfters probleme hatte :mad: und dan update.zip eingespielt (Crios SPL Update).
Dann reboot, und jetzt kommt mein Magic nur noch zum Vodafone logo.
Habe probiert fastboot zu starten aber auch dann lädt es normal und bleibt beim Vodafone logo hängen.

Jemand eine Idee?

:mad::mad::mad:


Vielen Dank

Roxy
 
M

Magixo

Fortgeschrittenes Mitglied
nimm mal die batterie raus und drück dann Anschalten + Zurücktaste .. gedrückt halten und gleichzeitig die batterie wieder reinstecken.. ich weiss ist was gefummel, aber möglich.

Bei mir hats geholfen in den fastboot modus zu kommen.
 
R

Roxym

Neues Mitglied
Magixo schrieb:
nimm mal die batterie raus und drück dann Anschalten + Zurücktaste .. gedrückt halten und gleichzeitig die batterie wieder reinstecken.. ich weiss ist was gefummel, aber möglich.

Bei mir hats geholfen in den fastboot modus zu kommen.

Vielen Dank für die Antwort,

aber das läuft nicht.

Lösung gefunden:

Home + Einschalt.
Trotzdem bleibt der Bildschirm mit Vodafone Logo aber man kann auf dem PC das Backup aufspielen.