1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. gtheis, 16.01.2011 #1
    gtheis

    gtheis Threadstarter Neuer Benutzer

    Hallo,

    habe mir gerade ein HTC Magic mit swisscom Branding ersteigert.
    Da es noch Android 1.5 CRB43 hat, will ich es auf Froyo anheben.
    Ein erster Versuch das Ganze über OTA durch Eingabe der Telefonsequenz *#*#24... zu starten hat leider nicht funktioniert; er meint, es sei kein Update verfügbar.
    Als nächstes habe ich mir dann aus diesem Forum das Update von CRB43 auf CRC1 heruntergeladen (will erst von CRB43 nach CRC1 und dann nach Froyo), auf die Karte kopiert und das Update gestartet. Dabei ist folgende Fehlermeldung aufgetreten:
    ----------------------------------------------------------
    Install from sdcard...
    Finding update package...
    Opening update package...
    Verifying update package...
    Installing update...
    e:Failure at line 4:
    assert getprop("ro.bootloader")=="1.33.2004"
    || getprop ("ro.bootloader")=="1.33.0004"
    || getprop ("ro.bootloader")=="1.33.2005"
    || getprop ("ro.bootloader")=="1.33.2006"
    || getprop ("ro.Installation aborted
    --------------------------------------------------------
    kann mir hier jemand helfen?
    Vielen Dank!
    Viele Grüße Georg
     
  2. Steppo, 16.01.2011 #2
    Steppo

    Steppo Android-Lexikon

    Der Fehler bezieht sich auf den SPL bzw. 'bootloader'. Dieser ist wohl in der falschen Version drauf, sodass das Rom (die Version), die du flashen möchtest, eine andere (höhere) Versions des SPLs voraussetzt, les dich dort, wo dus her hast, nochmal ein.
     
  3. gtheis, 17.01.2011 #3
    gtheis

    gtheis Threadstarter Neuer Benutzer

    :smile:
    Hallo,
    hab es jetzt endlich geschafft.
    - installation einer flashrec.apk nach Vorlage von mjrgens in diesem Forum
    - Backup der alten Recovery gemacht
    - engineering spl 1.33.2005 eingespielt
    - restore altes recovery über flashrec (wichtig)
    - update.zip via altem recovery installiert
     
  4. saalvator, 17.02.2011 #4
    saalvator

    saalvator Neuer Benutzer

    Endlich regestriert ! :D
    Also, ich wollt gern mein HTC Magic auch zu Froyo 2.2 updaten, nur ich habe genau das selbe Problem wie Sie oben beschrieben haben...
    Ich habe jetzt nicht ganz verstanden was ich machen soll :S

    weitere Informartionen

    Firmware- Version
    1.5
    Baseband- Version
    62.50S.20.17U_2.22.19.26I
    Kernel- Version
    2.6.27-00393-g6607056san@sandroid#1
    Build-Nummer
    CRB43
    Danke im Voraus !
     
    Zuletzt bearbeitet: 17.02.2011
  5. Rushness, 18.02.2011 #5
    Rushness

    Rushness Android-Experte

    Ich helf gern per Skype/MSN, einfach adden (Links unterm Profilbild).
    Hat schon bei isO007 perfekt geklappt :)
     
Du betrachtest das Thema "Fehler bei Update" im Forum "HTC Magic Forum",