HTC Empfang spinnt

L

Little.M

Neues Mitglied
0
Hallo erstmal...

Hab seit neusten ein Htc magic.

Hab mir das htc magic ohne simlock gekauft und hab mir ein T-mobile vertrag gemacht (Max flat)

Und jetzt mein Problem: Das Handy spinnt ab und zu (immer öfters) es zeigt kein Empfang an und oben erscheint so eine Sim Karte mit ein Ausrufezeichen. :confused:

Hat jemand ne ahnung woran des liegen kann?

Danke schon mal :)
 
hi,bin ganz neu hier hab das selbe heute auch gehabt und folgendes hat geholfen : bau die sim karte aus und reibe sie mit dem finger kräftig ab bau alles wieder zusammen fertig geht wieder ....so wars bei mir ob das überallgeht weiss ich nich



lg ich
 
Oke ich probires mal.. Danke

Hat jemand noch eine Idee?
:confused:
 
Little.M schrieb:
Hat jemand noch eine Idee?
:confused:
Schalt mal 3G aus, also "nur 2G-Netzwerke" unter Einstellungen -> Wireless -> Mobile Netzwerke. Dann sollte das besser sein. So wie ich aber irgendwo gelesen hab zeigt das Magic einen schlechteren Empfang an als es eigentlich hat, vor allem wenn es im 3G-Modus läuft. Schlagt mich wenn ich da falsch liege.

Hast du Cyanogen drauf? Damit hatte ich nämlich auch diese Probleme.
 
Ok habs gemacht.. mal schaun obs funktioniert..

Was ist den Cyanogen??:confused: ^^

Kenn mich da nicht aus sorry :)
 
Habe das gleiche Problem mit dem HTC Desire Z. Habe Software Reset gemacht (Akku raus) und es ging....immer wieder. Habe dann einen hard reset von htc empfohlen bekommen. Ärgerlich, habe es gemacht, gleiches Problem. Nun habe ich gestern das Handy 1:1 bei Saturn getauscht...und siehe da: Heute morgen mit dem neuen Handy schon wieder kein Empfang, nachdem es gestern abend einwandfrei ging. Kann es eventuell an irgendwelchen Apps liegen?
 
Zum Symbol: Das Symbol oben in der Benachrichtigungsleiste, eben die Sim-Karte und die (grauen) Balken, bleiben solange bestehen bis du dich erfolgreich ins Netz eingewählt hast - sprich, nachdem du die PIN erfolgreich eingegeben hast, wählt sich das Handy (Magic - Desire) ins Netz ein. Die Sim-Karte verschwindet und die Balken bekommen 'Farbe'.

Oder wie in eurem Fall eben nicht :winki:
 
Liegt vielleicht nicht am Handy sondern der SiM? Vielleicht mal in nem anderen testen...
 
Ja, ich hoffe auch, dass es an der SIM-Karte liegt. Habe das Problem bei zwei Handies vom gleichen Typ. Habe es gestern erst 1:1 getauscht und nun schon wieder die gleiche Fehlermeldung. Würde es am Handy liegen müssten ja alle das Problem haben. Oder es liegt an heruntergealdenen Apps. Kann mir jemand sagen, wie man die wieder los wird. Habe eigentlich nur AK Notepad und Google Sternekarte heruntergeladen.
 
An den beiden Apps liegts definitiv nicht... Einfach im Market bei deinen Downloads die App anklicken und deeinstallieren, ist die einfachste Methode.
 

Ähnliche Themen

B
  • Biergottnick
Antworten
0
Aufrufe
3.561
Biergottnick
B
G
Antworten
13
Aufrufe
4.187
Giulio76
G
H
  • HankTony
Antworten
1
Aufrufe
2.991
theobichecker
T
Zurück
Oben Unten