1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. rudymp3, 02.01.2010 #1
    rudymp3

    rudymp3 Threadstarter Erfahrener Benutzer

    Ich nutze das Magic seit Mai (Vodafone Edition mit T-mobile Karte), und ich hatte bisher keine Probleme. Seit einigen Tagen aktivitiert das Gerät beim Einschalten automatisch WLAN und die automatische Synchronisation mit GMail, die ich eigentlich abgeschaltet habe, da ich lediglich falls benötigt Kontakte und Kalender manuell synchronisiere. Vor Allem das Einschalten von WLAN ist nervig und verbraucht Strom. Wissentlichlich habe ich nichts verändert. Ich nutze dx-Top und zur Aktivierung von z.B. WLAN die Soft "Toggle". Hat jemand das Gleiche Problem. oder weiß jemand einen Rat? Danke:mad:
     
  2. s!Le, 05.01.2010 #2
    s!Le

    s!Le Android-Guru

    dxtop und das wlan toggle vllt. mal neu installieren, oder als radikalmethode einen wipe machen.
    Oder wurde das Problem schon anderst behoben ?

    greetz
     
  3. HeRo795, 05.01.2010 #3
    HeRo795

    HeRo795 Fortgeschrittenes Mitglied

    Ja würde auch erstmal verdächtige Apps killen. Meiner Erfahrung nach sind die meist die Ursache für "merkwürdiges Verhalten". Würde in Sachen WLAN "Ein/Aus" dir eh eher zur Android eigenen Leiste raten die bei Android 1.6 mitgeliefert wurde.
     
  4. s!Le, 05.01.2010 #4
    s!Le

    s!Le Android-Guru

    Ja, die Settingsleiste ist zwar schlicht und klein. Aber erfüllt Ihren Zweck. Ohne die gehts nicht! ;)
     
  5. Reiner, 08.01.2010 #5
    Reiner

    Reiner Fortgeschrittenes Mitglied

    Wo find ich denn diese leiste?
     
  6. s!Le, 08.01.2010 #6
    s!Le

    s!Le Android-Guru

    Die kannst du als Widget hinzufügen. Nennt sich Energiesteuerung. Gruß
     
  7. rudymp3, 09.01.2010 #7
    rudymp3

    rudymp3 Threadstarter Erfahrener Benutzer

    Hallo, erst mal danke für die Vorschläge. Ich bin gerade aus dem Urlaub zurück, und ich werde als Erstes dxtop neu installieren. Mal sehen ob es dann funzt. Zur Zeit besteht das Problem noch. Gruß Rudymp3
     
  8. rudymp3, 10.01.2010 #8
    rudymp3

    rudymp3 Threadstarter Erfahrener Benutzer

    Hallo, ich habe "Toggle Settings" deinstalliert und danach neu installiert. Jetzt funzt alles wieder wie geschmiert. Danke für die Tipps. Rudymp3:D
     
  9. s!Le, 10.01.2010 #9
    s!Le

    s!Le Android-Guru

    Na super :)

    Nutze selbst "quick settings" und bin damit recht zufrieden. Toggle settings sagt mir gerade nichts..

    gruß
     
Du betrachtest das Thema "Komisches Start - Verhalten" im Forum "HTC Magic Forum",