Magic kann nicht telefonieren !

Ich beobachte das noch ein bischen :rolleyes:
Das Magic wieder zum Shop :eek:
Nee - erstmal nicht - der Rest macht einfach zu viel Spaß ;)
 
Warum nicht zum Shop? Du darfst es ja solange behalten bis das Neue eintrifft... Wenn du den erklärst, dass du schwankenden Empfang hast, werden die , denk ich, einen Tausch machen.
 
Ich habe mit dem Handytausch schon mal negative Erfahrung bei Voodoo Fone gemacht.
Man bekommt i. d. Regel kein Neues, sondern ein repariertes Handy.
Ich mußte mein erstes SE-T610 2x umtauschen, weil es ein Rauschproblem hatte.
Auch das dritte war erneut ein Tauschkandidat, aber da ging gar nichts mehr.
Das erste originale war da noch das beste :rolleyes:
Da behalte ich doch lieber mein gut gepflegtes kratzerfreies Original noch ein bischen im Auge (ich kenne doch Linux ;) )
 
Mir wurde mein Magic auch ohne weiteres getauscht... Kommt dann wohl auf den Verkäufer an.
 
Ich glaube nicht an ein Hardwareproblem :rolleyes:
Die letzten Tage hat es noch zweimal gebockt.
Heute habe ich mal die Fehlermeldung nach dem Wiedereinschalten notiert ;)
Der android.process.acore reagiert nicht
2 Möglichkeiten
1. Button Warten -> Meldung erscheint wieder nach einiger Zeit
2. Schließen erzwingen -> Handy scheint anschließend normal zu laufen.
Wer kennt diesen Prozess :confused:
Was macht der wohl überhaupt im Magic :confused:

P.S.
Schon wieder das Kreuz über den Balken :(
EMails abrufen -> Meldung "kein Dienst"
Geht es nicht ohne den obigen Prozess :confused:
Beim Einschalten des schlafenden Handys kommt im Empfangsbildschirm auch : "kein Dienst"
Bei Anwahl Market kommt die Meldung "Netzwerkfehler"
 
Zuletzt bearbeitet:
Also das klingt für mich auch nicht nach einem hardware defekt. Hmmm...

War bei euch in der nähe in der letzten zeit nen grösseres unwetter? Versuch mal anstatt nem reboot das gerãt in den flugmodus zu stellen und dann wieder auf normal. Es kann sein das du in der netzzelle selbst probleme hast. Liegt dann an nem defektem masst.



P.s: für fehler haftet mein magic.
 
Zu spät - ich habe einen Reset durchgeführt und baue es gerade wieder auf :(
Trotzdem Danke für den Tip :)
Vielleicht war das ja die Lösung :rolleyes:
Es könnte sein, daß irgendeine Anwendung das Magic in den Flugzeugmodus versetzt hatte ... dann hätte ich statt Reset vielleicht einfach wieder umswitchen können :eek:
Das sehe ich mir das nächste Mal an ;)
 
Ja wobei der Flugmodus ja signalisiert wird in der "Taskbar"....


Ich würde auf nen Netzfehler Tippen. Wenn du dich immer in der selben Zelle bzw. Zellennetz befindest reicht es wenn eine ausfällt und in stoßzeiten werden die dann schomal ausfällig, deine Symtohme treffen das ganze aber ganz gut.....
 
OK - ich würde dann aber erwarten, daß sich das Handy wieder einloggt, sobald es wieder ein Netz sieht :rolleyes:
Das Umschalten Normal -> Flugzeug und zurück zwingt es vielleicht dazu, mal wieder nach dem Netz zu horchen ;)
 
Auch nach dem gestrigen Reset gab's heute Vormittag wieder die Telefon-Blockade :(
In den Flugzeugmodus und zurück brachte auch keine Abhilfe :(
Ich bekam schon so eine leise Ahnung, was das wohl sein kann :rolleyes:
Also nach Feierabend zum VF-Shop und das Problem geschildert.
Der VF-Mann möchte das Handy sehen und öffnet die Rückwand "ach ja - alles klar"
Meine SIM-Karte ist noch aus Mannesmann-Zeiten ;)
In ein paar Tagen wird mir eine neue SIM-Karte zugeschickt, die dann wohl auch mit der Speed eines Magic mithalten kann :)
Warten wir's ab ;)
 
Ich sag mal so, ich habe mit Foto Handys/GPRS Handys angefangen als sie rauskamen, mein erstes war ein Sharp GX10, und ich habe bei allen die Erfahrung gemacht, das man je mehr man diese Geräte benutzt (Gerade bei Web/Wap Applikationen), desto häufiger tritt dieser Fehler auf.

Ich hab mir angewöhnt, das Gerät (also jedes seit damals) nachts auszuschalten, bzw wenn man es als Wecker benutzt, es am Tag einmal für ein paar Minute "ruhen" zu lassen.

Damit reduzieren sich die Freeze-Fälle fast Richtung Null.

Das man bei Vodafone fast ausschließlich gebrauchte Geräte zum Swap bekommt ist übrigens (leider) richtig.

So long
Roperi
 
Die neue SIM-Karte ist gerade eingetroffen - das ging ja mal unerwartet schnell :)
Also Karte rein und die Hotline zum Freischalten angerufen -> ok.
Nach dem Einschalten mit der neuen SIM ist gleich wieder mein alter Bekannter auf dem Schirm :mad: :
Der android.process.acore reagiert nicht
2 Möglichkeiten
1. Button Warten -> Meldung erscheint wieder nach einiger Zeit
2. Schließen erzwingen -> Handy scheint anschließend normal zu laufen.
Wer kennt diesen Prozess :confused:
Was macht der wohl überhaupt im Magic :confused:
Jetzt bin ich aber gespannt, ob die Netzaussetzer wieder auftauchen :rolleyes:
 
Hm, acore ist der Kernprozess.

Bei mir passiert das Timeout (denn nichts anderes ist die Wahl zwischen Warten und Schliessen erzwingen) wenn ich neue Anwendungen installiert habe. (Ich glaube mich zu erinnern dass es bei Twidroid mal so war).

Wenn es beim nächsten Aufstarten immer noch passiert, empfehle ich einen Wipe. (Sowieso immer das erste bei "komischen" Problemen nach eigenartigen Installationsvorgängen, wo ich deine SIM-Wechsel-Dich einfach mal dazuzähle).

Bin gespannt wie die Story weiter geht, mit meinem Tipp eines Hardware - oder zumindest hardwarenahen - Problems lag ich ja nicht schlecht.
 
Da bin ich auch gespannt ... und guter Dinge.
Ich habe mir zum wilden Prozess mal Info im Entwickler-Forum eingeholt.
(siehe "wilder Prozess")
Scheint nichts Schlimmes zu sein .
Mit der neuen SIM brauche ich dann auch hoffentlich nicht mehr so viele Neustarts ;)
Die Google-Sync hat prima funktioniert.
Alle Kontakte waren kurz nach dem Einschalten wieder restauriert :)
Der Akku zeigt gerade immer noch 98% :)
Jetzt geht's richtig ab :cool:
 
Update :
8 Tage Dauerbetrieb mit der neuen SIM sind rum.
Das Magic läuft seitdem absolut perfekt :) :) :)
 
Hey
Vl. passt dies hier nicht, aber ich dachte bevor ich einen neuen thread aufmache...

und zwar wollte ich fragen ob euch folgendes auch schon öfters passiert ist.

Während dem telefonieren hör ich meinen Gesprächspartner nicht mehr und er micht nicht. Die Verbindung ist jedoch hergestellt und die Gesprächszeit läuft weiter. Danach hilft nur noch auflegen und neu anrufen...
Glaube irgendwie nicht dass ich da immer irgendwo ankommen und unabsichtlich was drücken könnte.
Habt ihr ne Idee?

mfg
 
Bin mir nicht sicher, ob während einer bestehenden Verbindung auf die SIM zugegriffen wird :rolleyes:
Ich würde einen Zugriff eher vor einem Gesprächsaufbau vermuten :rolleyes:
Weiß jemand mehr :confused:
 
War heute im Krankenhaus (Besuch) und habe wegen des Handyverbots das Magic in den Flugzeugmodus geschaltet.
Später wollte ich zurück in den Normalmodus ... und mußte dann die PIN eingeben :rolleyes:
Das war kein Reboot, sondern nur die PIN-Abfrage.
Ist das normal so :confused:
 
ne ist eigentlich nich normal, habs grad ma bei mir getestet...
 
Burki schrieb:
War heute im Krankenhaus (Besuch) und habe wegen des Handyverbots das Magic in den Flugzeugmodus geschaltet.
Später wollte ich zurück in den Normalmodus ... und mußte dann die PIN eingeben :rolleyes:
Das war kein Reboot, sondern nur die PIN-Abfrage.
Ist das normal so :confused:

Das ist völlig normal! Im Flugzeugmodus bleibt das Handy an, hat aber keinen Netzbetrieb. Man kann also spielen und andere Dinge machen, aber eben nicht telefonieren. Wenn man jetzt den Flugzeugmodus beendet, wird die Pin abgefragt und das Handy logt sich im Netz ein.

Ist bei mir genau so und auch logisch.

Grüße, WMF
 

Ähnliche Themen

G
Antworten
13
Aufrufe
4.154
Giulio76
G
H
  • HankTony
Antworten
1
Aufrufe
2.953
theobichecker
T
X IE N o T IR i X
  • X IE N o T IR i X
Antworten
5
Aufrufe
3.153
theobichecker
T
Zurück
Oben Unten