USB fkt. nicht mehr...

  • 24 Antworten
  • Neuster Beitrag
A

AleksG

Neues Mitglied
Threadstarter
Hi zusammen,
ich hoffe ihr könnt mir helfen. Hab es zwar selber versucht aber komme nun nicht mehr weiter. Ich habe ne Zeitlang mein Handy per USB mit meinem Rechner verbunden, irgendwann hab ich es ausgestellt und nun finde ich die EInstellung niergends wieder?! Sobald ich mein Handy per Kabel an mein Rechner klemme passiert nix.

Klingt doof aber ich komme einfach nicht weiter...???

Danke schon mal.

Aleks
 
majuerg

majuerg

Lexikon
Hi!

Meinst du das Bereitstellen der SD-Karte? Dafür musst du die obere Leiste nach unten ziehen, auf USB-Verbindung drücken und dann auf Bereitstellen.
 
A

AleksG

Neues Mitglied
Threadstarter
ja ich glaub das ist es, das problem ist einfach dieses Symbol in der Leiste oben kommt einfach nicht mehr... Also kann ich da nix bereitstellen und ich weiß nicht wie ich es Rückgängig machen kann... :(
 
majuerg

majuerg

Lexikon
Guck mal unter Einstellungen>SD-Karte und Speicher ob sie da angezeigt wird und formatiere sie eventuell... Vorher aber mal mit einem Adapter in den PC stecken und gucken ob er die so erkennt und gegebenfalls Daten sichern...
 
Zuletzt bearbeitet:
A

AleksG

Neues Mitglied
Threadstarter
ja hab ich getan... formatiert aber es passiert immer noch nix wenn ich es an mein laptop anschließe... das kann doch nicht sein... es ging doch vorher..
 
majuerg

majuerg

Lexikon
Treiber oder so hast du auch nicht gelöscht oder so? Handy neustarten lassen? ^^

Wird die Karte denn direkt am PC (mit Adapter) erkannt?

Zur Not ein Hard-Rest duchführen... Dabei gehen aber alle Daten verloren... SMS und so was vorher sichern!
 
A

AleksG

Neues Mitglied
Threadstarter
gelöscht habe ich nix... das einzige was ich gemacht habe ist. als ich es immer verbunden habe kam ja oben links in der leiste das usb symbol und man konnte die daten bereitstellen.. dabei kann man die fkt einstellen bei verbindung mit dem pc/laptop nicht mehr danach fragen und ich habe es so gemacht... nun kann ich es aber nicht mehr rückgäng machen...
 
marcel-usedom

marcel-usedom

Stammgast
So dann mach mal bitte in:
Einstellungen -> Sound und Display -> und dort steht unter Telefoneinstellungen der Punkt SD-Karten-Benachrichtigung und dass aktiviere mal.
Dann sollte es wieder da sein ;)
Hoffe ich konnte Helfen ;)
Gute Nacht noch :)
 
majuerg

majuerg

Lexikon
marcel-usedom schrieb:
So dann mach mal bitte in:
Einstellungen -> Sound und Display -> und dort steht unter Telefoneinstellungen der Punkt SD-Karten-Benachrichtigung und dass aktiviere mal.
Dann sollte es wieder da sein ;)
Hoffe ich konnte Helfen ;)
Gute Nacht noch :)
Soweit ich aber lesen kann, bezieht sich das auf den Ton...
 
A

AleksG

Neues Mitglied
Threadstarter
so hab das mal gemacht, war bei mir zwar deaktivert... aber ändern tut sich nix... stecke das kabel ab und wieder rein und nix passiert... zum verzweifeln...
 
majuerg

majuerg

Lexikon
Dein Magic erkennt aber definitiv die Karte?
 
marcel-usedom

marcel-usedom

Stammgast
Oh ja stimmt das ist nur für den Ton hmm
hmm komisch
;) Hast du schonmal dein Magic und deinen Rechner neu gestartet? Karbel heile?
 
Zuletzt bearbeitet:
A

AleksG

Neues Mitglied
Threadstarter
jaa es erkennt die krte.. kann sie formatieren etc...
 
majuerg

majuerg

Lexikon
Leuchtet denn eine grüne oder orange LED auf, wenn du das Magic anschließt?
 
A

AleksG

Neues Mitglied
Threadstarter
jep... ich mein das was ich aus getellt habe muss logischer weise auch ein gestellt werden... oder ich bin echt zu blöde...
 
majuerg

majuerg

Lexikon
Klar sollte man es wieder einstellen können, nur leider hab ich keine Ahnung was du ausgestellt hast...

Zur Not wie gesagt das Magic zurücksetzten...
 
A

AleksG

Neues Mitglied
Threadstarter
versuche es zu erklären. wenn du dein htc mit dem rechner verbindest... kommt ja in der leiste das usb zeichen zum bestätigen. du ziehst sie runter und kannst daten freistellen. und dann gibt es noch die option bei dem schritt, dass nciht mehr danach gefragt wird wenn du dein htc mit dem rechner verbindest... jaa und das ist bei mir der fall..

wie setze ich das htc denn zurück??? falls ich es gleich mal probiere... denke mal das alle apps und daten futsch sind oder???
 
marcel-usedom

marcel-usedom

Stammgast
Ja danach ist alles weg.!!
Aber musst doch noch wissen was du um gestellt hast!
Also ich finde bei mir keine Einstellmöglichkeiten für sowas hmm
 
A

AleksG

Neues Mitglied
Threadstarter
jaa ich weiß ja was ich aus gestellt habe finde es aber in den einstellung nicht... habe einfach das verbinden des htc`s mit dem rechner beim anschließen mit dem usb kabel aus gestellt. ich glaub ich bin echt doof... vorallem gibts ja nicht sooo viele einstellung bei dem magic... hab jede kleinste ecke durch geschaut... naja ich versuche mich mal weiter... trotzdem danke schön und ne gute nacht.
 
marcel-usedom

marcel-usedom

Stammgast
Also ich wüste jetzt nix mehr außer ein Reset. hmm hab schon die ganzen Einstellungen durch gesucht aber nix passendes gefunden hmm:)
 
Oben Unten