W-Lan Problem HTC Magic

T

Tremonia09

Neues Mitglied
0
Hallo in die Runde,

das ist mein erster Beitrag in diesem Forum, seid also nachsichtig mit mir, sollte ich etwas vergessen, bspw. Angaben zu machen.

-------------------------------------------------------------------------------------------------------------------
Mein Problem: Aufgrund eines Auslandaufenthaltes habe ich mein Magic für einige Zeit stillgelegt. Nun soll es mit neuem Vertrag wieder zum Leben erweckt werden. Die Portierung der Nummer und das ganze drumherum wird noch bis Freitag dauern, also dachte ich mir via W-Lan kann ich ja schonmal die Apps aktualisieren usw. um die (begrenzte) Internet-Flat im ersten Monat nicht direkt zu überfordern.

-----------------------------------------------------------------------------------------------------------------
Soviel zur Ausgangslage:

- Das Magic erkennt das W-Lan (Signalstärke meist gut oder ausgezeichnet)
- Ich nutze keine statische IP
- Bluetooth ist aus, Tethering ist aus
- Mobile Netzwerke-Datenzugriff über mobile Netzwerke aktivieren ist aus
(hier bin ich nicht sicher, habs aus, weil er sich sonst mit dem Vodafone Internet verbindet und meine Pre-Paid Karte leersaugt.)
---------------------------------------------------------------------------------------------------------------------
Der W-Lan Status wechselt immer zwischen:

1) Deaktiviert, gesichert mit WPA/WPA2-PSK

Wenn ich dann auf verbinden drücke, durchläuft er die einzelnen Schritte Autentifizierung, verbinde,... endet aber bei Nicht verbunden

2) Kurz darauf: Nicht in Reichtweite, gesichert mit WPA/WPA2-PSK

Für mich wirkt es so, als würde ihn da irgendwas von abhalten den letzten Verbindungsschritt zu machen. Habe mehrfach neue Scans gestartet und es probiert, ohne Erfolg. Manchmal zeigt er mir beim Verbinden sogar schon die Signalstärke von 54 Mbps an, wo ich dann kurz denke Nun hast du es doch, aber kurz danach eben wieder nicht verbunden.

---------------------------------------------------------------------------------------------------------------------------

Ich hoffe, ich konnte das Problem einigermaßen beschreiben und irgendjemand kann mir eine Ferndiagnose stellen. :)

Besten Dank & viele Grüße,

Tremonia
 
Zuletzt bearbeitet:
Hallo erst mal!

Könnte es sein das es zB. an deinem Router liegt?

bei meinem habe ich eingestellt, das nur ihm bekannte Geräte Wlanzugriff bekommen sollen.

Dann klappt zwar die Autorisierung, aber die Verbindung wird zum Schluß dann doch abgelehnt.

Das heißt, Handy dem Router bekannt geben, und los gehts.

Ist aber jetzt eher ein Blick in die Glaskugel;)


Gruß

gerdmitpferd
 

Ähnliche Themen

G
Antworten
13
Aufrufe
4.156
Giulio76
G
H
  • HankTony
Antworten
1
Aufrufe
2.955
theobichecker
T
F
  • Fuee3
Antworten
1
Aufrufe
3.262
Fallwrrk
F
Zurück
Oben Unten