Fastboot USB Problem

  • 13 Antworten
  • Neuester Beitrag
Diskutiere Fastboot USB Problem im HTC One (M7) Forum im Bereich Weitere HTC Geräte.
H

HunTerkiLLer

Ambitioniertes Mitglied
Liebe Community,
ich habe ein Problem:Und zwar wollte ich mein HTC One updaten und wollte deswegen die originale Recovery flashen.Nun ist das Problem ,das bei mir Fastboot USB im Bootloader nicht funktioniert.Ich habe alle Möglichkeiten ausprobiert.ADB und Fastboot Driver installiert und HTC driver installiert.
Auf meinem alten PC klappte es wunderbar ,aber am neuem nicht.

Vielleicht könnt ihr mich helfen.

PS:Mein PC ist ein Intel Haswell.Vielleicht bringt euch das irgendwie weiter.
 
starbase64

starbase64

Ikone
Vielleicht weil du einen blauen USB 3.0 verwendet hast?
 
H

HunTerkiLLer

Ambitioniertes Mitglied
Nein,ich benutze die hinteren USB 2.0 Eingänge.
Also habe gerade das HTC One nochmal angeschlossen und es kommt dieser fehler: Das Gerät kann nicht gestartet werden. (Code 10)
A request for the USB BOS descriptor failed.
Wenn ich dann auf den Geräte Manager gehe ,sehe ich das:
http://s14.directupload.net/file/d/3359/7yloqfvo_png.htm
 
starbase64

starbase64

Ikone
Ich würde das Gerät aus dem Geräte Manager deinstallieren und dann erneut installieren.

Auf jeden Fall neu starten, ohne geht bei Windows meist nicht viel.
 
H

HunTerkiLLer

Ambitioniertes Mitglied
Habe ich gemacht,trotzdem steht im Geräte Manager "My HTC".

Der ursprüngliche Beitrag von 21:58 Uhr wurde um 22:53 Uhr ergänzt:

Keiner eine Idee?Ist für mich sehr wichtig
 
Shizophren

Shizophren

Stammgast
Interessant wäre das OS das du Benutzt.
 
H

HunTerkiLLer

Ambitioniertes Mitglied
Ah Stimmt Sorry.
Also ich benutze Windows 8 32 bit und mein HTC hat Android 4.2.2
 
Shizophren

Shizophren

Stammgast
Hmm Windows 8 hat bei mir auch Probleme bereitet. Du musst die Treiber im Windows 7 Kompatibilitätsmodus installieren. Bei xda gibt's da eine Anleitung zu. Musst du mal suchen.
 
H

HunTerkiLLer

Ambitioniertes Mitglied
Leider habe ich keine Anleitung gefunden.
 
H

HunTerkiLLer

Ambitioniertes Mitglied
Ja ,das habe ich nicht gesehen Sorry.
Also habe das mal ausprobiert,funktioniert leider nicht.Es steht das es nur für 64 Bit ist.
 
Shizophren

Shizophren

Stammgast
Das sollte egal sein. Hast du denn auch verschiedene USB Ports versucht, wie in der Anleitung beschrieben?
 
H

HunTerkiLLer

Ambitioniertes Mitglied
Also ich hab alles genauso gemacht wie es in der Anleitung stand.Das Problem ist das wenn ich auf an diesem ort nach treibersoftware suchen,denn ordner auswähle und dann auf weiter klicke steht dann"Die Treibersoftware für das Gerät ist auf dem neuesten Stand.
 
Shizophren

Shizophren

Stammgast
Du musst natürlich erst mal alles was du vorher installiert hast löschen. Drüber bügeln wird da nicht helfen.