HTC one (M7) läd nur wenn es aus ist

  • 15 Antworten
  • Neuester Beitrag
Diskutiere HTC one (M7) läd nur wenn es aus ist im HTC One (M7) Forum im Bereich Weitere HTC Geräte.
T

Tiger0406

Neues Mitglied
also wie oben schon beschrieben läd das handy nur wenn es ausgeschaltet ist.
wenn ich es einschalte, schaltet der ladevorgang sofort ab.
woran könnte das liegen?
 
B

bonovox

Experte
Akku voll? per USB an PC ausprobiert? Anderes Netzteil ausprobiert?
 
M

mcblackflash

Neues Mitglied
Hab das gleiche problem auch. Hast du irgendeine Lösung gefunden ?
 
E

Enoenzi

Neues Mitglied
Habe das Problem seit gestern auch. Gibt es inzwischen eine Lösung?
 
Modjo

Modjo

Erfahrenes Mitglied
Verwendet ihr das Original Ladekabel ?

Ich hatte das Problem mit einem längeren Kabel und das auch nur bei dem One.

Das längere Kabel (2m) schien soviel Saft zu schlucken, das der Verbrauch höher war als die Ladung..kein Scheiss :cool2:

Morgens war das Handy leer :scared: und ich konnts mir erstmal nicht erklären.

Da gibbet auch nen Thread zu hier.

regards Modjo
 
E

Enoenzi

Neues Mitglied
Nein, ich habe es mit dem original HTC-Netzteil geladen.
Am Netzteil kann es auch nicht liegen, da das One sich ja im ausgeschalteten Zustand auflädt. Zudem funktioniert es auch mit einem anderen HTC-Gerät.
 
E

Enoenzi

Neues Mitglied
Seit gestern erscheint nun regelmäßig eine Meldung in der Statusleiste. "Gerät kann nicht geladen werden. Verwenden Sie das geeignete Ladegerät".
Die Meldung erscheint, ohne dass man irgendwas am Telefon macht. Habe mal einen Screenshot angehangen.
Jemand ne Idee?
Da das Telefon ja im ausgeschalteten Zustand lädt, müsste das Problem doch Softwareseitig zu finden sein oder?
 

Anhänge

kleinerkathe

kleinerkathe

Experte
Lädt es im ausgeschalteten Zustand wirklich(!!) ? Also steigt die Akkuanzeige beim nächsten Start?

Ich hab/hatte das Problem bei einem komplett anderen Handy... Das hat im ausgeschalteten Zustand angezeigt es würde laden, aber im angeschalteten ging weder irgendeine Art der USB-Verbindung, noch wurde das Gerät wirklich geladen. Was geholfen hat, war es (im ausgeschalteten Zustand) den inneren USB-"Verbindungsteil" mit einem kleinen Schraubenzieher nach oben biegen (vorsichtig!!) und dann mal vorsichtig das USB-Kabel einstecken (damit man merkt, ob man es zu sehr gebogen hat bzw. dadurch wieder in die richtige Position gebracht wird). Seitdem keinerlei(!) Probleme mehr (knapp 3 Monate her)
 
E

Enoenzi

Neues Mitglied
Im ausgeschalteten Zustand lädt es tatsächlich und auch bis 100% voll.

Im eingeschalteten Zustand kann ich machen was ich will, am Stecker ruckeln, machen und tun...es geht nicht.

Ein Defekt an der Usb-Buchse würde ich auch ausschließen, da es im ausgeschalteten Zustand ja ohne Probleme funktioniert.
 
R

ROMSY

Fortgeschrittenes Mitglied
Ich gehe mal von aus, das man das HTC wohl oder übel einschicken muss wenn sowas passiert?

Was kann da denn die Ursache sein? Ist gestern zu heute plötzlich passiert genauso wie keine 2 Wochen nach dem Kauf das Original Ladekabel der Meinung war einen Wackler zu bekommen :/
 
B

Bommel120

Neues Mitglied
Schmutz & Staub in der Ladebuchse? Mal Vorsichtig mit ner alten Zahnbürste Buchse UND Stecker das Ladegerätes reinigen. Gruß
 
J

Jajobe

Erfahrenes Mitglied
Ich hatte des Problem auch. Habe bei Akku den Schnellstart ausgeschaltet, Handy rebootet und dann hat es wieder geladen.
 
E

Enoenzi

Neues Mitglied
Zur Info für alle die ebenfalls dieses Problem haben oder bekommen...

Ich habe keine Lösung gefunden und auch sämtliche Ansprechpartner von HTC gaben an, dass das One eingeschickt werden müsse.
Letztendlich hat dies auch erfolgreich funktioniert. Es lädt wieder normal. Woran es lag und was repariert wurde konnte mir der Mitarbeiter bei MM nicht sagen.

Sehr ärgerlich war nur, dass mein One bei der ersten Reparatur durch den Mitarbeiter von Avarto an zwei Stellen beschädigt wurde. Insgesamt musste mein Gerät 4 mal hin und her geschickt werden, bis der Schaden behoben wurde. Somit hat die ganze Reparatur knapp 2 Monate gedauert!
 
S

stoffi

Ambitioniertes Mitglied
Hallo!
Ich soll für einen Freund, welcher nicht wirklich Ahnung von Technik hat, ein HTC ONe M7 reparieren/lauffähig machen.
Das Gerät funktioniert soweit ich das sagen kann auch.
Problem: Der Akku lädt nur im ausgeschalteten Zustand.
Nun habe ich schon den Reset per Vol UP+Down+Power 2 Minuten gemacht. Hat nichts geholfen.
Recovery und Factory Reset im Bootmenu hat ebenfalls nichts gebracht.
Als ich das Ding mal anhatte (geladen startet es wie gesagt), wurde mir kurz die USB-Host-Meldung angezeigt.
In diesem Modus lädt das HTC wohl nicht mehr. Ich habe die Benachrichtigung allerdings aus dem Affekt einfach alle ausgeblendet. Aber in den Einstellungen findet man ja dazu eh nichts, USB Debugging etc. hat damit ja nichts zu tun.

Frage ist nun: Wie bekomme ich das jetzt lauffähig? Rooten+Custom Rom drauf? Original drüber flashen?
Und geht das überhaupt irgendwie im ausgeschalteten Zustand? Wie gesagt, sobald es eingeschaltet ist, lädt es nciht und es erfolgt auch keine Verbindung zum PC.
Ich wäre für Antworten sehr dankbar!
 
H

HT-Cobi

Neues Mitglied
Habe genau das gleiche Problem !
Mit cyagenmod allerdings immernoch...
 
C

CarstenSchridde

Neues Mitglied
Mein Vermutung ist, dass ich mein m7 beim erkennen von USB unter Windows7 rausgezogen habe und deswegen der Ladeadapter in einem undefinierten Zustand hängen geblieben ist. Ich habe mein m7 einfach wieder mit einem usb-kabel an den rechner angeschlossen und irgendwann fragte mich windows was das für eingerät sei. auf diesen infodialog habe ich draufgeklickt ihn einfach machen lassen. und siehe da, irgendwann fing es auch wieder im angeschaltet zustand wieder zu laden.