Mobile Datenverbindung schaltet sich automatisch ein!

  • 7 Antworten
  • Neuester Beitrag
Diskutiere Mobile Datenverbindung schaltet sich automatisch ein! im HTC One (M7) Forum im Bereich Weitere HTC Geräte.
H

hinkel11

Neues Mitglied
Hallo zusammen!

Ich habe seit geraumer Ziet das Problem, dass sich die mobile Datenverbindung bei niedrigem Akkustand (ich glaube ab 5%) automatisch einschaltet, d.h. die WLAN Verbindung wird getrennt und wechselt in den mobile Daten Modus. Da ich häufig im Ausland bin, wo ich generell nie die mobile Datenverbindung benutze, stellt dies für mich ein großes Problem da. Mir ist es schon zum dritten Mal passiert, dass sich nachtsüber wenn ich vergesse das Ladekabel anzustecken und sich der Akku entlädt, dann automatisch die mobile Datenverbindung bei niedrigem Akkustand einschaltet und Roaming Kosten entstehen. Wenn ich dann am nächsten morgen auf den Handybildschirm schaue, steht da auch irgendeine Meldung wie "die mobile Datenverbindung wird jetzt eingeschaltet. Dies kann evtl. zu ......" oder so etwas in der Art. Da ist es aber schon zu spät, da die mobile Datenverbindung bereits aktiv ist, d.h. es ist nur ein Hinweis, es wird nach keiner Bestätigung gefragt.

Wie kann ich dieses Verhalten abschalten? Ich habe bereits in sämtlichen Einstellungen nachgeschaut ob ich irgendwie ein Häkchen falsch gesetzt habe, kann aber nichts finden.

Danke im voraus.
 
MarM

MarM

Erfahrenes Mitglied
Ich hatte ein ähnliches Problem mit dem Wlan, was aber seit 4.4 sich nicht mehr gezeigt hat. Ist dein M7 gerootet bzw welche Software hast du gerade laufen?

Als schnelle soforthilfe würde ich dir zumindest empfehlen den Flugmodus einzuschalten, der sollte es eigentlich verhindern dass dein Handy plötzlich sonstwo rumfunkt. Spart nebenbei auch gut Akku. Das Wlan kannst du ja dann im Flugmodus auch wieder einschalten.

Gruß, Marvin
 
E

emails2

Stammgast
Das wichtigste hast du leider vergessen zu erwähnen, welche Rom läuft auf deinem Gerät? Hast du Daten Roaming ausgeschaltet? Zur Not könntest du einfach wenn du ins Ausland fährst die Mobilen Daten komplett deaktivieren, die Rom selber dürfte es auch nicht wieder aktivieren können.
 
H

hinkel11

Neues Mitglied
Das mit dem Flugmodus scheint mr eine gute Lösung. Hätte ich auch selber drauf kommen können.

Datenroaming und mobile Datenverbindung ist im Ausland immer ausgeschaltet, schaltet sich aber irgendwie von selbst ein bei Aktivierung der Datenverbindung bei niedrigem Akkustand.

Das Smartphone ist nicht gerootet und hat Andriod Version 5.0.2. Was die ROM Version betriftt ... keine Ahnung? Diese Angabe finde ich nirgends.

Ansonsten fällt mir ein, dass es ja da noch die Option und Power/Energiepsarmodus gibt bei der folgendes steht:

"Datenverbindung - Standbymodus aktivieren, wenn Display deaktiviert ist" -> bei dieser ist aber kein Haken gesetzt.
 
E

emails2

Stammgast
Dann könnte ich mir nur noch vorstellen das du evtl. irgendeine App drauf hast die da murks macht. Ich denke da an Apps wie z.b. Tasker oder ähnliche Apps zur Automatisierung.

Ich habe selber kein Gerät zum testen aber hier haben doch sicherlich viele 5.0.2 Sense und könnten mal testen ob bei geringem Akkustand der Stromsparmodus wenn er WLAN deaktiviert die Mobilen Daten aktiviert obwohl sie zuvor manuell abgeschaltet wurden. Falls ja ist das denke ich ein Bug.
 
H

hinkel11

Neues Mitglied
Also ich habe mir mal angeschaut was ich so für Apps installiert habe, die solch ein Verhalten evtl. provozieren könnten. Da wären folgende:

Smart Task Manager (habe ich gleich mal deinstalliert, da ich diesen ohnehin nicht nutze)

Android Assistent (in den Einstellungen nachgeschaut aber nichts zu diesem Punkt gefunden)

Battery Saver (in den Einstellungen nachgeschaut aber nichts zu diesem Punkt gefunden)

CM Security (in den Einstellungen nachgeschaut aber nichts zu diesem Punkt gefunden)

Um Missverstädnisse zu vermeiden. Meine Android Version ist 5.0.2 (nicht Sense Version!!). Meine Sense Version ist 6.0. Also alles auf neuestem Stand.
 
MarM

MarM

Erfahrenes Mitglied
Puh, im Zweifel würde ich wohl das System neu aufsetzen, also mit Full Wipe etc.
 
Juudy

Juudy

Ambitioniertes Mitglied
Du schreibst, dass du die mobilen Daten abgeschaltet hast, aber hat du denn auch Roaming abgeschaltet? Dazu "mobile Daten" anklicken (nicht on/off, sondern auf die Pfeile oder Schrift) und das Häkchen bei "Daten-Roaming" rausnehmen. Dann dürfte doch eigentlich nichts mehr passieren können.
 
Zuletzt bearbeitet: