Verbindet sich erst nach dem Entsperren mit WLAN

  • 4 Antworten
  • Neuester Beitrag
Diskutiere Verbindet sich erst nach dem Entsperren mit WLAN im HTC One (M7) Forum im Bereich Weitere HTC Geräte.
P

P71

Ambitioniertes Mitglied
Hallo,

mit meinem HTC One M7 habe ich seit einigen Monaten ein Problem. Vorher war das nicht so.
Ich habe dazu schon sämtliche Themen im Internet durchsucht und auch das Forum, allerdings haben die Hilfestellungen nichts gebracht.

Wenn ich in die Reichweite eines WLAN-Netzwerkes komme, verbindet sich das Handy nicht automatisch mit dem WLAN. Es kann auch stundenlang dort liegen und es passiert nichts. Erst, wenn ich den Bildschirm entsperre, verbindet es sich mit dem WLAN.

Ich möchte aber, dass die Verbindung sofort aufgebaut wird. Da ich hier schlechtes mobiles Netz habe, kommen manchmal auch keine Nachrichten per WhatsApp an. Manchmal kommen sie auch erst eine Stunde später an. Zum Beispiel schreibt jemand und eine Stunde später schreibt jemand anderes. Dann kommen plötzlich beide gleichzeitig an.
Vielleicht hängt das irgendwie damit zusammen.

Meine Einstellungen:
Einstellungen > WLAN > Erweitert > WLAN während Standby aktiviert lassen: "Immer"
Einstellungen > WLAN > Erweitert > Automatisch zum mobilen Netzwerk wechseln (schwaches WLAN): kein Haken
Einstellungen > WLAN > Erweitert > Netzwerkhinweis: kein Haken

Beim Netzwerkhinweis hatte ich normalerweise den Haken drinnen und da hatte ich die Probleme. Habe ihn rausgenommen und trotzdem ist der Fehler da. Ich habe auch keine Energiesparoptionen an. Handyneustart hat nichts gebracht.

Es hilft leider nichts, was ich versuche. Andere Handys haben mit meinem WLAN zu Hause kein Problem. Das Problem habe ich auch bei anderen WLAN-Netzwerken.
 
E

ExiPhoneUser

Neues Mitglied
Hallo P71,
ich habe leider keine Antwort auf deine Frage, hänge mich aber mit hier dran, da ich das gleiche Problem habe. Ich habe das M7 erst etwa eine Woche und die ersten tage hat die WLAN-Verbindung auch gut geklappt. Das handy hat sich automatisch verbunden, ohne Fehlermeldung (WLAN-Verloren) mit dem Funknetz verbunden und sich wieder das WLAN geholt, wenn ich nach Hause kam.

Ich hatte die MAC-Adresse im Router eingetragen, mit der IP verknüpft, die WLAN-Konfiguration im Handy manuell eingetragen und alles hat sauber trotz unsichtbarer SSID funktioniert. Seit ein paar Tagen klappt das nicht mehr.

- Einrichtung im Handy gelöscht und neu gemacht: Nix
- Plötzlich findet er mal das WLAN, dann aber Authentifizierungsproblem
- Dann gehts nur noch mir sichtbarer SSID
- Alle Tipps die ich im Web gefunden habe wie Handyname ändern, neu einrichten etc habe ich gemacht, inkl.
- Router zurückgesetzt und neu eingerichtet
- Handy zurückgesetzt und neu eingerichtet

Jetzt verbindet sich das Handy nicht automatisch (Authentifizierungsproblem) - macht das aber wenn ich die Verbindung auswähle. Die SSID muss aber an sein.

Was muss ich einstellen, damit sich das HTC automatisch mit eingerichteten und verfügbaren Netzwerken mit unsichtbarer SSID verbindet.

Gruss
ExiPhoneUser
 
Blaze1984

Blaze1984

Stammgast
@ExiPhoneUser
Also ersteinmal würde ich diese Spielchen lassen mit dem Mac Adresse eingeben bla bla.... zB ich gehe Mal von einer Fritzbox aus es langt doch das Handy ganz normal zu registrieren (Router) zB einstellen WLAN Verbindung für alle frei anhacken jetzt im Handy den WLAN Code eingeben Fritzbox wieder einstellen auf nur bekannte Netzwerke !

Ergebnis
1.) Fritzbox geschützt egal ob sichtbar oder unsichtbar.(ssid) aber es kann ja sein das du es einmal wieder sichtbar machenusst dich verbindest und es jetzt wieder unsichtbar machst und es wie gewohnt funktioniert.
2.) Wenn du eine Fritzbox benutzt !?
wette es liegt eindeutig daran das du den WLAN Kanal Manuel Mal ändern solltest

(habe selber auf Kanal 7 garkein WLAN am Handy und auf 10 beispiel Authentifizierungs Problem)

von zB 8 auf 12 oder dergleichen.
Wenn das alles nichts gebracht hat ist es die Energie sparen Option beim HTC diese müssen beide auf aus sein sonnst im Stand-by kein WLAN erst nach dem Aufwachen.
 
Zuletzt bearbeitet:
E

ExiPhoneUser

Neues Mitglied
Moin Blaze1984,
Fritzbox ist richtig. Ich habe das Handy aus den bekannten Geräten rausgeworfen und nach der von dir beschriebenen Methode wieder angemeldet. Problem mit der Authentifizierung bleibt. Am handy selbst habe ich alle Energiesparoptionen aus. Damit unterscheiden sich die Einstellungen in nichts von denen eines Samsung S3 Mini, welches überhaupt keine Probleme mit der WLAN Anmeldung macht. Einziger Unterschied zwischen beiden Handys (von der Marke mal abgesehen): Samsung Android 4, HTC 5.
Als letztes habe ich jetzt den Kanal am Router fest eingestellt. Ich werde beobachten und berichten.
Gruss
ExiPhoneUser
 
Blaze1984

Blaze1984

Stammgast
@ExiPhoneUser
Versuch das mal....
Ja leider fehlen mir auch langsam die Worte !
Vielleicht Mal ein Router FW Update ? Könnte ja die Lösung sein !
Guck doch Mal nach einem FW Update auf der AVM Homepage.

Oder es liegt irgendwo am Handy !
Kein Plan.