1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Wondermike_2000, 19.06.2012 #1
    Wondermike_2000

    Wondermike_2000 Threadstarter Android-Hilfe.de Mitglied

    Ich habe 2 Probleme beim Betrieb im Auto:
    1. Wenn ich das Handy über USB Adapter mit Spannung versorge und gleichzeitig über eine Klinkenstecker mit dem Autoradio verbinde, dann zwirbelt es wie verrückt im Autolautspecher. Dies wird noch extremer wenn ich das Touschdisplay berühre. Starte ich jedoch irgendeine Audioausgabe z. B. Musik wird es schlagartig ruhig und die Musik wird brilliant wiedergegeben. In jeder Pause z.B. zwischen den Titeln oder wenn ich die Wiedergabe stoppe setzt nach einer Sekunde das laute zwirbeln wieder ein. So als ob der Audioschaltkreis im Handy abgeschaltet wird und jetzt "Radio Eriwan" einstreut. Trenne ich das USB Netzteil und fahre über die Handybatterie ist alles ok!?

    2. Problem
    Wenn ich im Auto über das Autoradio (verbunden mit Klinkenstecker) Musik höre und gleichzeitg mit Google navigiere, so war es bei meinem HTC Legend so das die Musik automatisch aufhört wenn eine Naviansage kam. Jetzt mit den One S ist die Navistimme leise unter der Musik. Man hört sie kaum. Beim Legend konnte ich außerdem die Lautstärke der Navigation im Navimodus getrennt einstellen. Da stand, wenn man Lauter gedrückt hat, "Navigationslautstärke". Hat man die Musik App im Vordergrund und dort die Lautsärke verändert stand da "Medienlautstärke".
    Jetzt beim One S steht bei beiden "Medienlautstärke". Dies hat zur Folge das beide Lautstärken verändert werden und somit die Navi-Lautstärke nicht besser verständlich wird.

    Wondermike
     
Du betrachtest das Thema "Verhalten im Autobetrieb" im Forum "HTC One S Forum",