1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. M1A1, 14.08.2011 #1
    M1A1

    M1A1 Threadstarter Fortgeschrittenes Mitglied

    Hallo,
    habt ihr auch den Fehler das die Mails trotz eingestelltem Zeitintervall von 30 min und Wlan nicht abgerufen werden sondern erst nach 2-3h?
    Hab auch schon 15 min eingestellt aber es bleibt wie beschrieben. Hab zuerst gedacht es würde an einem schlechtem Empfang des Wlans liegen aber Internet usw. ist immer da. Vielleicht liegt es ja an dem Standby Modus:confused:
     
  2. hossghost, 14.08.2011 #2
    hossghost

    hossghost Android-Hilfe.de Mitglied

    bei mir ist auch so.erst nach aktuallisierung merke ich dass ich neue mails bekommen habe. die weisse mail symbole wird bei mir auch manchmal gar nicht angezeigt,nür benachrichtigeng sound wird abgespielt,oder umgekehrt.das heisst der weisse mail icon ohne sound.
     
    Zuletzt bearbeitet: 14.08.2011
  3. Fallwrrk, 14.08.2011 #3
    Fallwrrk

    Fallwrrk Gast

    Habt ihr noch die alte 2.3.3, also Firmware. 1.35.xxx.x oder schon 2.3.4, Firmware 1.45.xxx.x?
     
  4. raymann, 14.08.2011 #4
    raymann

    raymann Fortgeschrittenes Mitglied

    Ist bei mir auch so, emails werden manchmal erst nach 2-3 stunden oder mehr abgerufen obwohl es nicht so eingestellt ist habe crystalpyramid 1.04
     
  5. -Thunderstorm-, 14.08.2011 #5
    -Thunderstorm-

    -Thunderstorm- Neuer Benutzer

    Die ganze E-Mail App ist ein absoluter Alptraum. Habe mich kürzlich gewundert, warum das Sensation so derbe langsam geworden ist und so unglaublich viel Speicher belegt ist. Habe dann herausgefunden, dass E-Mail Anhänge ca. alle 15 Min abgerufen und neu auf der SD-Karte abgelegt wurden. Außerdem wird der Ordner sdcard/Download/.Mail mit Dateien namens token********* (*stehen für eine Zahl!) im gleichen Zeitintervall zugemüllt. Das führte dazu, dass ich 37.000 (!!!) Dateien, die 3,6 GB Speicherplatz eingenommen haben, löschen musste. Seitdem habe ich die E-Mail App deaktiviert.
     
  6. brzl, 15.08.2011 #6
    brzl

    brzl Fortgeschrittenes Mitglied

    Ich hab auch einen Ordner mit der Bezeichnung ".Mail", aber der ist völlig leer.
     
  7. Fallwrrk, 15.08.2011 #7
    Fallwrrk

    Fallwrrk Gast

    Ich hab nichtmal den Ordner. :flapper:
     
  8. hossghost, 15.08.2011 #8
    hossghost

    hossghost Android-Hilfe.de Mitglied

    bei mir mit dem desire ist immer so ,genau 10 sekunden nach dem einen mail geschickt wird ,bekomme ich benachrichtigunssymbole,obwohl ich alles auf 15 minuten eingestellt habe,bei sensation habe ich auch auf 15 minuten eingestellt,habe paarmal einen testmail zu mir geschickt,der kommt entweder mit verzögerung(bis zu 2 stunden),oder kommt ohne benachrichtigungssignal oder ohne weisse mail icon.
     
  9. -Thunderstorm-, 15.08.2011 #9
    -Thunderstorm-

    -Thunderstorm- Neuer Benutzer

    Scheint ja eine zuverlässige Geschichte zu sein, die ganze App. Die einen bekommen ihre Mails 2 Stunden zu spät, bei anderen (bei mir!!! :cursing:) Werden 37000 Dateien abgelegt... Könnte es auch was mit dem E-Mail Provider zu tun haben? Also ich bin bei Freenet.
     
Du betrachtest das Thema "Bug: E-Mail-Abruf funktioniert nicht wie eingestellt?" im Forum "HTC Sensation / Sensation XE Forum",