1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. reflexxx, 24.07.2012 #1
    reflexxx

    reflexxx Threadstarter Neuer Benutzer

    Das HTC wurde vom Freitag bis Sonntag aufgeladen und jetzt geht es nicht mehr an. Das Handy geht an aber nur bis zum Logo (HTC quietly brilliant) und bleibt dann stehen. Es wurden 2 verschiedene Akkus für das Handy ausprobiert, aber keins der beiden funktioniert. Am PC wurde das Handy auch angeschlossen aber es bringt nichts. Beim Anschließen leuchtet erstmal rotes Licht an der Kontrollleuchte 10 Sekunden lang. Dann passiert 2 Sekunden lang nichts und dann leuchtet es grün. Weiter passiert nichts.

    Kann jemand helfen? Vielen Dank im Voraus!
     
  2. Mali1, 24.07.2012 #2
    Mali1

    Mali1 Junior Mitglied

    Ich hatte das auch mal gehabt. Die einzige Lösung war ein neuer Akku.
     
  3. BanB, 24.07.2012 #3
    BanB

    BanB Android-Guru

    1. Keine Panik
    2. Lass den Akku für 10 Minuten raus.

    Der ursprüngliche Beitrag von 14:48 Uhr wurde um 14:49 Uhr ergänzt:

    @mali denke ich in dem Fall nicht, da ein anderer Akku auch nicht ging.
     
  4. reflexxx, 24.07.2012 #4
    reflexxx

    reflexxx Threadstarter Neuer Benutzer

    @phil panik hab ich nicht nur ist mein handy seit 1 1/2 nutzlos auf dem Tisch. Hab alles versucht akku draußen lassen aufladen und alles.

    Danke aber kennt jemand noch andere Lösungen?

    Wäre sehr dankbar.
     
  5. Gelangweilter, 24.07.2012 #5
    Gelangweilter

    Gelangweilter Ehrenmitglied

    Wenn beide Akku nicht gingen, Du 100% sicher warst das die voll sind, dann ist das Teil hin. Einschicken. Ich gehe davon aus ein Hardreset wurde schon versucht.
     
  6. reflexxx, 24.07.2012 #6
    reflexxx

    reflexxx Threadstarter Neuer Benutzer

    100% bin ich mir bei dem AlternativAkku nicht, der der drin war, müsste eigentlich voll sein, weil er 2 tage lang im akku steckte. hardreset nicht gemacht.
    Es war so, dass ich 2 tage weggefahren bin, und mein handy im akku gelassne habe, der müsste also vollgeladen gewesen sein, bzw überladen dann. als ich wieder kam,war das handy in ordnung, hab akku rausgeholt simkarte wieder reingesteckt, weil ich die simkarte entfernt hatte und in ein anderes handy gepackt hatte. nachdem ich die simkarte also in mein htc wuieder getan habe, und den akku auch und einschalten wollte, blieb der bei dem bildschirm mit dem logo stehen. was nun? :D
     
  7. stefannsv, 24.07.2012 #7
    stefannsv

    stefannsv Fortgeschrittenes Mitglied

    Geht das Handy nach dem Einschalten wieder aus, oder bleibt das Logo von HTC stehen???
    Das sind ja 2 grundverschiedene Dinge!!!
    Wenn das Logo stehen bleibt, mach mal die Speicherkarte raus und starte das Handy mit angesteckten Ladegerät.
     
    reflexxx gefällt das.
  8. reflexxx, 24.07.2012 #8
    reflexxx

    reflexxx Threadstarter Neuer Benutzer

    das handy geht nicht aus, bleibt nur stehen beim logo.
     
  9. BanB, 24.07.2012 #9
    BanB

    BanB Android-Guru

    Hat irgendjemand das Handy, während du es nicht hattest, benutzt?
     
  10. stefannsv, 24.07.2012 #10
    stefannsv

    stefannsv Fortgeschrittenes Mitglied

    ja das hat doch dann gar nichts mit dem Akku zu tun!!!
    Mach mal die Speicherkarte raus und starte das Handy!
     
    reflexxx gefällt das.
  11. reflexxx, 24.07.2012 #11
    reflexxx

    reflexxx Threadstarter Neuer Benutzer

    hab die speicherkarte entfernt und es versucht, aber bleibt unerverändert. :(

    Der ursprüngliche Beitrag von 15:47 Uhr wurde um 15:48 Uhr ergänzt:

    @phil, ne hatte keiner in der zwischenzeit benutzt.
     
  12. stefannsv, 24.07.2012 #12
    stefannsv

    stefannsv Fortgeschrittenes Mitglied

    musst schon 10-15 Minuten warten!
    Wenn das nichts hilft Hardreset und dann ne hoffentlich vorher gemachte Sicherung einspielen...
     
  13. reflexxx, 24.07.2012 #13
    reflexxx

    reflexxx Threadstarter Neuer Benutzer

    10-15 min warten, bis sich was ändert, oder ^10-15 min warten nach dem ich die speicherkarte entfernt habe, um wieder einzuschalten?
     
  14. stefannsv, 24.07.2012 #14
    stefannsv

    stefannsv Fortgeschrittenes Mitglied

    10-15 Minuten warten mit dem Logo!

    Welches Rom ist eig. auf dem Handy?? Hast du ein CustomRom drauf? Rootzugriff? Recovery Menü?
     
    Zuletzt bearbeitet: 24.07.2012
  15. reflexxx, 24.07.2012 #15
    reflexxx

    reflexxx Threadstarter Neuer Benutzer

    Das sagt mir alles nichts konkretes, weil ich damit nicht so vertraut bin.
    Aber ich denke Recovery Menü, wenn ich Leiser-Taste und Power betätige komm ich in ein Menü. Hab da aber noch nichts gemacht, weil ich mir nicht sicher war und ich nichts falsches machen wollte.
     
  16. stefannsv, 24.07.2012 #16
    stefannsv

    stefannsv Fortgeschrittenes Mitglied

    Also hast du die Originalfirmware auf dem Handy, oder??
    Wenn sich nichts rührt nach 15 Minuten, geh ins Recoveryemnü und mach dort den Factory Reset!
     
    reflexxx gefällt das.
  17. reflexxx, 24.07.2012 #17
    reflexxx

    reflexxx Threadstarter Neuer Benutzer

    Ich denke schon, dass ich die Originalfirmware hab, oder woher weiß ich das.
    Alles klar, was passiert bei dem Factory Reset?
     
  18. stefannsv, 24.07.2012 #18
    stefannsv

    stefannsv Fortgeschrittenes Mitglied

    Woher hast du das Handy?? Neu gekauft? Wenn ja, ist mit Sicherheit die Originalfirmware drauf!

    Beim Factory Reset, gehen alle Daten, die auf dem Handy gespeichert sind verloren.
    Die Programme, die du über den App Store gekauft hast, kann du später wieder herunterladen. Die SMS sind weg. Die Bilder sollten auf der Speicherkarte liegen.
     
    reflexxx gefällt das.
  19. reflexxx, 24.07.2012 #19
    reflexxx

    reflexxx Threadstarter Neuer Benutzer

    Vielen lieben Dank!

    Das Handy lies sich nun starten und ich muss alles neu drauf installieren und all das Zeug.
    Ihr habt mir sehr geholfen!
     
  20. stefannsv, 24.07.2012 #20
    stefannsv

    stefannsv Fortgeschrittenes Mitglied

    Na siehst du, haben wir es doch noch hinbekommen :)
    Wenn du dein google konto eingerichtet hast, kann du über google play deine apps wieder installieren!
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Htc startet aber nur im abgesicherten Modus, abschalten? HTC Sensation / Sensation XE Forum 08.01.2017
Du betrachtest das Thema "HTC Sensation geht nicht mehr an! HILFE!" im Forum "HTC Sensation / Sensation XE Forum",