WLAN Hotspot

  • 12 Antworten
  • Neuster Beitrag
B

brzl

Erfahrenes Mitglied
Threadstarter
Hi!

Vorweg: Ich hab heute ein Softwareupdate auf Android 4.03 gemacht...

Ob folgendes Problem auch schon vorher bestand? Ich weiß es nicht.

WLAN Hotspot aktiviert und dann wollte ich es als "Modem" für mein altes Acer Notebook hernehmen. Auf dem ist Windows XP installliert, eine Verbindung via WLAN funktioniert zum Router im Haus, nicht aber zum Handy?

Nach langwierigen Versuchen klappte es plötzlich und die Verbindung stand.
Aber ins Netz konnte ich trotzdem nicht und ein PING ging ebenfalls ins Leere.
Scheint so, als hätten mir die Drahtloseinstellungen eine Verbindung nur vorgegaukelt :unsure:

Ich nehme stark an, dass es am Notebook liegt. Oder könnte ich falsche LAN-Einstellungen auf meinem Handy haben?

Handy:
IP-Adresse: 10.0.0.50
Subnet: 255.255.255.0
DHCP: on
Start-IP: 10.0.0.4

PC:
IP-Adresse: 10.0.0.1
Subnet: 255.255.255.0
Standard-Gateway: 10.0.0.138

Notebook:
IP-Adresse: 10.0.0.4
Subnet: 255.255.255.0
Standard-Gateway: 10.0.0.138


Ein Ping von meinem am Router angeschlossenen PC zum Handy funktioniert.

Ein Ping vom Notebook zum Handy (falls dieses als Hotspot fungiert) geht nicht.

Danke für eure Hilfe!
 
MaoHD

MaoHD

Erfahrenes Mitglied
Ich habe mich zwar noch nie groß mit dem Wifi-Router beschäftigt, aber kann es evtl sein, dass seit dem Update die Verschlüsselung standartmäßig auf WPA2 geändert wurde und XP damit nicht mehr umgehen kann. Denn du sagtest ja dass eine Verbidung von Notebook zum Handy nicht wirklich funktioniert hat.
 
B

brzl

Erfahrenes Mitglied
Threadstarter
Hmmm. Windows XP sollte aber schon mit WPA2 umgehen können, zumindest wird mir ein Drahtlosnetzwerk in meiner Nähe mit WPA2 angezeigt. Das vom Router hat nur WPA.
Auf dem Sensation hatte ich vorher auch schon WPA2-Verschlüsselung.

Nachtrag:
Hab am Sensation jetzt WPA/TKIP eingestellt, am Notebook ebenfalls.
Verbindung wird in der Übersicht der verfügbaren Netzwerke angezeigt, aber ein Internetzugriff kann nicht erfolgen. Pings funktionieren ebenfalls nicht.
Wird wohl Zeit für ein aktuelles Notebook...
 
Zuletzt bearbeitet:
catdog78m

catdog78m

Erfahrenes Mitglied
Versuche mal ein Update von deiner Wlankarte im Notebook zu machen. Das selbe hatte ich letztens auch. Update gemacht und alles lief einwandfrei
 
B

brzl

Erfahrenes Mitglied
Threadstarter
Danke für den Tipp, werde ich versuchen!
 
DroydFreak

DroydFreak

Experte
Es könnte auch am Funkstandard liegen. Ich weiß nicht so genau, welcher Funkstandard da verwendet wird, wenn das Handy als Hotspot dient. Es gibt da ja b-, g-, und n-Standard. Die unterscheiden sich halt in den maximalen Durchsatzraten (b=11mbit/s, g=54mbit/s, n=300mbit/s).

Beispiel: seit ich einen neuen Router gekauft hatte kam mein XE noch darüber ins Internet, das Wildfire von meiner Freundin aber nicht mehr. Der Router war auf n-Standard konfiguriert, das kann aber das Wildfire nicht. Musste den Router erstmal auf g/n umstellen.

Gleichermaßen kann vielleicht dein altes Acer nur b-Standard oder so. Je nachdem wie alt es ist. Ich weiß allerdings nicht, in wie weit man da bei dem Handy als Router Einfluss nehmen kann.
 
G

Gelangweilter

Ehrenmitglied
Also, irgendwie ist das eher ein normales "Netzwerkproblem" als ein Sensation / Android-Problem, so wie ich das sehe.

Firewall des Laptop macht auch keine Zicken?
 
B

brzl

Erfahrenes Mitglied
Threadstarter
Gelangweilter schrieb:
Also, irgendwie ist das eher ein normales "Netzwerkproblem" als ein Sensation / Android-Problem, so wie ich das sehe.
Das galt es erst herauszufinden ;)
Firewall des Laptop macht auch keine Zicken?
Nein, Firewall an/aus macht keinen Unterschied.

Ich habe heute mit einem Freund darüber gesprochen, der hatte das gleiche Problem bei einem PC mit XP und einem HTC-Handy als Accesspoint.
Per USB Tethering gings dann.
 
B

brzl

Erfahrenes Mitglied
Threadstarter
Trotz aktueller Treiber (aus dem Jahr 2005! für Intel ProSet Wireless 2200BG) funktionierts nicht.
Verbindung steht, aber Internetzugang gibts nicht.
Ich denke, am Handy dürfte es nicht liegen.
 
DroydFreak

DroydFreak

Experte
Mal geschaut welche funkstandards dein Laptop kann und welche nicht?
 
B

brzl

Erfahrenes Mitglied
Threadstarter
802.11 b/g
Wie gesagt: Verbinden können sich beide Geräte, zumindest wird eine aktive Verbindung auf dem Notebook und auf dem Handy angezeigt.
Das wars dann aber auch schon wieder...
 
DroydFreak

DroydFreak

Experte
OK, dann ist das mit dem Funkstandard wohl raus...
 
B

brzl

Erfahrenes Mitglied
Threadstarter
Neue Erkenntnisse...

Notebook eines Freundes mit Betriebssystem Windows 7 mit dem HTC Sensation verbunden.
Verbindung klappte, aber es wurden Netzwerkprobleme angezeigt.
Auf dem Handy war aber die MAC-Adresse des Notebooks als verbundener Benutzer eingetragen...
Als ich dann meine LAN-einstellungen auf die Standardwerte zurückgesetzt habe, funktionierte es plötzlich!!!???

Jetzt muss ich nur noch mein Notebook mit den Standardsettings des HTC testen.

Ich frag mich jetzt aber, warum?
Was ist an der IP 192.168.1.1 so anders als an 10.0.0.50 (die ich für mein Standardnetzwerk zuhause brauche)?

Edit:
Funktioniert an meinem Notebook auch nicht mit Standardsettings...Schmarrn aber auch!
 
Zuletzt bearbeitet:
Oben Unten