Auto Bluetooth Verbindung mit Spotify - Problem

X

xmelmisax

Neues Mitglied
Threadstarter
Hallo zusammen,

seit dem Wochenende bin ich ein stolzer HTC U11 Besitzer. Zumindest versuche ich es zu sein. :p Heute morgen habe ich jedoch etwas festgestellt was mich ziemlich stört. Ich benutze den Musik Streaming Dienst Spotify. Mit meinem alten Samsung wurden mir über meine Bluetooth Verbindung die Songs auch immer angezeigt, dies funktioniert jedoch jetzt nicht mehr. Ich sehe lediglich das Bluetooth Symbol. Keinen Songtitel etc.

Handelt es sich hier um ein HTC Problem oder muss ich nur etwas aktivieren? Ich finde das nämlich ehrlich gesagt ziemlich Mist.

Bin für jeden Hinweis dankbar.
 
rolkeg

rolkeg

Ehrenmitglied
Hallo und willkommen im Forum

Ich kann dir da in dieser Beziehung weniger helfen, das ich das nicht nutze. Das Problem mit einer Bluethooth Verbindung und Spotify zieht sich aber durch diverse Threads verschiedener Hersteller. Demnach wohl kein generelles Problem des U11, eher ein Android 8 Problem. Öffne Mal die Entwickleroptionen und dort hast du verschiedene Möglichkeiten, was Bluethooth und Audio betrifft. Ist vielleicht ein Versuch wert.
 
X

xmelmisax

Neues Mitglied
Threadstarter
@rolkeg Hallo danke für deinen Tipp erstmal. Ich hatte mal geschaut. Ich habe aber nicht Android 8 sondern 7.1.1. Ich mach nun mal nen Update und ggf. wird das Problem ja behoben. Morgen fahre ich wieder mit meinem Auto und schau mal. xD
 
B

basement

Neues Mitglied
Ich habe das selbe Problem. Mein HTC U11 unter Android 8 kann ich zwar problemlos über Bluetooth mit meinem Autoradio verbinden und man kann bei Spotify auch über die Tasten am Autolenkrad die Lieder weiterschalten, aber die Titel werden nicht mehr im Autoradio angezeigt. Mit meinen alten Handys hat das immer geklappt (und ich meine sogar, es hätte mit dem HTC U11 auch schon mal funktioniert). In den Entwickleroptionen habe ich schon auf AVRCP 1.4 zurück gesetzt, den Cache gelöscht, alle Bluetooth-Verbindungen im Handy und im Auto gelöscht, aber alles hat nichts geholfen. Hat jemand eine Idee?
 
Cordesh

Cordesh

Ambitioniertes Mitglied
Bei mir klappt es, wenn ich vor dem Starten des Wagens (und somit auch des Autoradios) auf dem HTC U11 mal kurz BT aus und wieder ein schalte, und Spotify starte.
In den Entwickleroptionen habe ich die BT Version AVRCP 1.4 aktiviert.

Dann läuft Spotify auf meinem Radio einwandfrei, inkl. Anzeige der Songs, Albumcovers usw..
 
P

Pellfuchs

Neues Mitglied
Hallo, ich habe das Problem bei meinem Nokia 7 plus (Android 8.1) auch.
Mir viel aber wieder die 2,4 GHz Problematik bei Bluetooth und WLAN ein. Habe vor dem Einsteigen in das Auto WLAN deaktiviert und siehe da - Spotify startet bei Medienwiedergabe ohne Probleme und lässt sich einwandfrei steuern.
 
B

basement

Neues Mitglied
Vielen Dank für die Tipps, aber es hat bislang alles nichts geholfen. WLAN habe ich aus und ich habe es genau nach der Anleitung von Cordesh probiert, aber ohne Erfolg.

Auch wenn ich Lieder von PowerAmp abspiele, wird auf dem Autoradio ebenfalls kein Titel angezeigt (nur "HTC U11").

Das Autoradio ist das Standardradio bei einem Opel Corsa Baujahr 2016, also nicht so alt. Mit anderen Handys (ZTE Axon 7, Samsung J5) klappt die Titelanzeige auf dem Radio auch problemlos. Nur das HTC U11 hat hier Probleme.
 
Cordesh

Cordesh

Ambitioniertes Mitglied
Schade. Ich würde es noch mal in nem Autoschrauber Forum zu Deinem Wagen / Autoradio probieren.
Die kennen sich oft super gut mit den jeweiligen Autoradios und deren Problemen mit verschiedenen Handys aus.
 
M

MatthiasM2

Neues Mitglied
Mir geht es genauso mit Android 8 auf meinem u11. Ich habe auch alles ausprobiert, was ihr vorgeschlagen hattet Ich habe gelesen, dass der BT Standard 1.3 nicht mehrmehr unterstützt wird und darin das Problem liegt.
Mein Auto ist ein Golf BJ 2015
 
5m4r7ph0n36uru3u

5m4r7ph0n36uru3u

Erfahrenes Mitglied
Hallo zusammen,

habt Ihr mal versucht die Bluetooth AVRCP Version auf 1.4 (Standard) herabzusetzen. Bei meinem U11 und U12+ musste ich dies auch machen, damit die Wiedergabe in meinem Skoda Rapid (BJ. 2015 - 2017) sauber funktioniert, mir die Songs angezeigt werden, und ich auch direkt in der OBU (On Board Unit; der Bordcomputer des PKW) in den Songs weitersprigen kann. Seitdem läuft alles einwandfrei.

Was Ihr dazu machen müsst:

1) Entwickleroptionen aktivieren
  1. Ruft "Einstellungen > Info > Software-Information > Mehr" auf.
  2. Tappt dort 7 mal auf den Eintrag "Build-Nummer", bis eine Floatbox mit dem Text "Sie sind jetzt Entwickler!" erscheint.
    • Habt Ihr einen PIN, Passwort, oder Musterschutz aktiviert, müsst Ihr hier noch mittels diesem bestätigen
2) Bluetoot AVCRP Version umstellen
  1. Ruft jetzt erneut "Einstellungen" auf, und geht dort in die "Entwickleroptionen".
  2. Hier scrollt Ihr bis zum Eintrag "Bluetooth AVRCP Version"
    • Dies ist der Codec in dem das Audio Streaming via Bluetooth generell erfolgt
  3. Stellt diesen auf "AVRCP 1.4 (Standard)" um
    • Inzwischen ist der etwas modernere AVRCP 1.5 Codec aktiviert
    • Es gibt sogar einen noch aktuelleren AVRCP 1.6 Codec, jedoch unterstützen viele ältere Geräte diesen, wie auch den AVRCP 1.5 Codec noch nicht
Nun sollte das Bluetooth Musikstreaming auc bei älteren Fahrzeugen, wie gewohnt funktionieren, und alle üblichen Möglichkeiten in der OBU vorhanden sein.
 
Zuletzt bearbeitet:
M

MatthiasM2

Neues Mitglied
@5m4r7ph0n36uru3u
Danke für den Hinweis. Ich habe das schon gemacht, aber ohne Erfolg. Ich denke, dass für einige Geräte 1.3 nötig wäre. Das ist mit dem Update auf oreo verloren gegangen.
 
5m4r7ph0n36uru3u

5m4r7ph0n36uru3u

Erfahrenes Mitglied
Danke für Dein Feedback, und tut mir leid, dass ich hier nicht auf Anhieb helfen konnte.

So weit ich mich erinnere, gab es den sehr veralteten 1.3 beim U11 garnicht mehr. Es war hier lediglich der SBC Codec, neben dem AVRCP konfiguriert, und dieser ist ja inzwischen auch durch AAC und die beiden aptX Versionen abgelöst - aber in den Entwickleroptionen nach wie vor wählbar. Kann mich da aber durchaus irren.

Gibt da ja auch noch die Einstellungsmöglichkeiten SBC, AAV, aptX, aptX HD, und LDAC. Natürlich könnte man sich mal bei VW erkundigen, welcher Codec innerhalb des AVCRP bei VW verwendung findet, aber so weit ich weiß, unterstützt VW hier nur den SBC Codec. Ob es nutzt diesen in den Entwickleroptionen, im Menüpunkt "Bluetooth Audio Codec" fest verdrahtet einzustellen, habe ich noch nicht probiert/probieren müssen, da das Smartphone diesen ja anhand des Empfängers automatisch auswählen sollte welchen Codec es in der Submaske benötigt.
 
B

basement

Neues Mitglied
Vielen Dank für den Tipp. Ich habe jetzt die verschiedenen Versionen (SBC, AAC etc) durchprobiert, aber die Titel werden trotzdem nicht im Autoradio angezeigt. Gibt es eine App, mit der man auf AVRCP 1.3 downgraden kann?
 
5m4r7ph0n36uru3u

5m4r7ph0n36uru3u

Erfahrenes Mitglied
Die gibt es leider nicht @basement, da der Codec eine der Firmware Treiber Partitionen ist. Die Treiber für die jeweilige Partition, wird den Geräteherstellern direkt von den Hardwareproduzenten bereitgestellt, und kann durch uns als Nutzer nicht modifiziert werden, um irreparable Schäden der Hardware- also einen Brick - zu vermeiden.
 
P

phonewatch

Erfahrenes Mitglied
Wer hat seit Android Pie 9 Probleme mit Bluetooth und Auto Verbindung? Ich jedenfalls. Merkwürdiges Verhalten erst seitdem. Das U11 koppelt sich problemlos mit jedem Auto,Telefon und Media. VW,Skoda,Mercedes,BMW. Telefonverbindung geht immer überall. Aber Media, also Misikwiedergabe geht bei einigen Mercedes und BMW Modellen nicht. Interessant dabei: anfangs hat es mal funktioniert und dann nie wieder. Die Kopplung ist aber da. Alles Mögliche schon versucht. Softresets, Caches Bluetooth leere , Gerät vergessen neu verbinden. Auto Zündung weg,Nacht warten,neu koppeln usw. bei Mercedes CLA Coupe,A Klasse ging es 1x und dann bei 5 Weiteren nie mehr-alle Fahrzeuge nagelneu. Bei meinem BMW geht es anstandslos ( 2,5 Jahre alt. Beim neuen 3er Touring ging es 1x paar Stunden und seitdem stürzt Bluetooth immer ab. Ton kommt vielleicht 1 Sek lang,dann Ende. Beim neuen X1 gent es wieder bestens. Bei VW u Skoda Neu auch. Es sieht alles normal verbunden aus und dann kommt keine Audioausgabe oder Absturz Bluetooth ,Fehlermeldung am U11 dazu: Bluetooth wurde getrennt, Fehlermeldung an HTC senden ? Usw. Hat das noch irgendwer? Übrigens: ähnliches Verhalten mit Bluetooth Kopfhörer: mit Audioplayer TUNE In seitdem wird Audio nicht mehr an KH durchgestellt. Bei allen anderen Player ( Audials,Replaio,Soundcloud etc pp) funktioniert alles anstandslos. Kann mir das Verhalten nicht erklären. Vermute Fehler im Update. Nur von HTC wird man wohl keinen Fix mehr erwarten können.
 
Oben Unten