1. Cambria, 13.08.2019 #1
    Cambria

    Cambria Threadstarter Neues Mitglied

    Hallo!
    Ich habe seit ich mein U11 gekauft habe das Problem, dass der Prozess Mobilnetzwerk Standby den Akku leersaugt. Da ist dann über Nacht z.B. der Akkustand um 50% gesunken. Allerdings geschieht das nur, wenn Wlan eingeschaltet war. War es aus, war die Laufzeit wunderbar. Auf dem Screenshot sind die steilen Abschnitte mit eingeschaltetem Wlan, die flachen Bereiche waren mit ausgeschaltetem Wlan.

    Zum Glück gab es unter Oreo in den Wlan-Einstellungen eine Option, mit der im Standby das Wlan ausgeschaltet wird und damit konnte mein Gerät dann in den Tiefschlaf gehen und hatte damit eine gute Laufzeit. Und damit konnte ich gut leben.
    Das Problem ist nun, dass es bei Pie diese Option nicht mehr gibt, bzw. ich sie nicht mehr finden kann. Ich habe vieles, was ich zu diesem Thema finden konnte ausprobiert, aber nichts hat geholfen. Auch ein Werksreset hat nichts gebracht.

    Gestern Abend habe ich irgendwo gelesen, das es auch der Router sein kann. Also habe ich meine Wlan-Verbindung (Router: Netgear DG834GB, ca. 10 Jahre alt) gelöscht und mein Handy hat die Nacht bei meinen Eltern im Wlan (Fritzbox 7490) verbracht. Und tatsächlich wurden über Nacht nur 5 % Akku verbraucht. Also scheint das Problem mein Router (er bekommt das Internet via LAN von der Fritzbox meiner Eltern) in Kombination mit dem U11 zu sein. Denn ein Galaxy S8+ hat mit ihm keine Probleme.

    Was kann ich machen? Liegt es an irgendeiner Konfiguration des Routers? Liegt es an einer Einstellung des U11? Oder ist es doch was ganz anderes?

    LG
     

    Anhänge:

  2. Alobar, 13.08.2019 #2
    Alobar

    Alobar Neues Mitglied

  3. Cambria, 13.08.2019 #3
    Cambria

    Cambria Threadstarter Neues Mitglied

    Danke für deine Antwort.
    Da gibt es nur 2 Probleme.
    Zum einen ist die Play Service Version seit 14 Tagen veröffentlicht, mein Problem besteht seit März diesen Jahres. Außerdem ist es verwunderlich, dass es dann trotzdem noch vom WLAN-Netzwerk abhängen soll.
    Zum anderen taucht der Prozess bei mir als großer Verbraucher gar nicht auf, im Gegensatz zu den im Link gezeigten Screenshots...

    Für weitere Ratschläge bin ich dankbar.
     
  4. schinge, 13.08.2019 #4
    schinge

    schinge Senior-Moderator Team-Mitglied

    Das WLAN hat dort einen eigenen Punkt (ist ja bei dir 1%) - "Mobilnetzwerk Standby" ist doch eigentlich der Verbrauch für den Mobilfunkteil des Geräts. Bricht denn die WLAN-Verbindung immer ab, so dass der Mobilfunkteil immer wieder "einspringen" muss?
     
  5. woma65, 13.08.2019 #5
    woma65

    woma65 Experte

    Für mich hört sich das an, als würde dein Handy, wenn es in deinem wlan ist die ganze Zeit die Verbindung irgendwie aufrechterhalten oder erneuern müssen. An einer Einstellung wird es nicht liegen (Vermutung). Ich habe aber auch keine App gefunden, die ich irgendwie mit dem Prozess in Verbindung bringen könnte, damit man über diesen Weg die Akkuverwendung ggf beschränken könnte.
    Manchmal sollte man mit einem Workaround das Problem umgehen. Ich würde einen (anderen, neuen) Repeater an das wlan deiner Eltern anschliessen und das Handy damit neu verbinden.
     
  6. Cambria, 13.08.2019 #6
    Cambria

    Cambria Threadstarter Neues Mitglied

    Also mein WLAN ist stabil mit gutem Empfang und mobiles Internet nutze ich nicht (sprich ist ausgeschaltet).

    Die besagte WLAN-Einstellung von Oreo, mit der das WLAN im Standby deaktiviert wird gibt es bei Pie tatsächlich nicht mehr?

    Unsere Internet-Versorgung ist etwas ungewöhnlich. Meine Eltern im Nachbarhaus haben den Internetanschluss und die Fritzbox, von dieser geht ein LAN-Kabel zu mir ins Haus. Und da das WLAN der Fritzbox nicht bis zu mir reicht, ist der Netgear-Router für WLAN bei mir zuständig. An diesem Router hängt per LAN auch noch der PC. Gibt es denn Repeater, die über LAN angeschlossen werden und wo noch ein zweiter LAN-Anschluss für den PC vorhanden wäre? Ansonsten müsste dann ja vermutlich noch ein LAN-Switch dazwischen?
     
  7. woma65, 13.08.2019 #7
    woma65

    woma65 Experte

    Zum Glück gab es unter Oreo in den Wlan-Einstellungen eine Option, mit der im Standby das Wlan ausgeschaltet wird und damit konnte mein Gerät dann in den Tiefschlaf gehen und hatte damit eine gute Laufzeit. Und damit konnte ich gut leben.
    Ob es dieses Feature nochmals geben wird, wer weiß? Ich verstehe es auch nicht dieses Feature. Wenn das wlan ausgeschaltet wird, wenn das Gerät im Standby ist und du deine mobile Datenverbindung auch kappst, dann hast du im Grunde datentechnisch den Flugmodus eingeschaltet, d.h. du bekommst auch keine Messages über irgendwelche Messenger oder Apps. Das geht doch aber auch ohne den Autiomatismus recht komfortabel über die Schnellstartleiste.
     
    HerrDoctorPhone bedankt sich.
  8. Cambria, 13.08.2019 #8
    Cambria

    Cambria Threadstarter Neues Mitglied

    Das stimmt, allerdings empfand ich es um einiges komfortabler, da alle Benachrichtigungen eingetrudelt sind, sobald man das Display eingeschaltet hat. Zumal die Einstellung etwas zuverlässiger war, als ich es wäre mit WLAN an und ausschalten.
    Mal abgesehen davon, hatte das mit den Benachrichtigungen zu Beginn auch nicht so geklappt wie es sollte, dass das am Energiesparmodus lag (der sich eigentlich erst unterhalb einer bestimmten Prozentzahl einschalten sollte, er aber trotzdem dauerhaft an war) habe ich auch erst Wochen später rausgefunden. Somit war ich ja quasi schon an eine Art Flugmodus gewöhnt.
    Nun ja, letztlich alles eine Frage der Gewohnheit :1f605:
     
  9. HerrDoctorPhone, 13.08.2019 #9
    HerrDoctorPhone

    HerrDoctorPhone Lexikon

  10. Cambria, 13.08.2019 #10
    Cambria

    Cambria Threadstarter Neues Mitglied

    @HerrDoctorPhone Das wird es wohl bei mir nicht sein, siehe dazu Beitrag 2 und 3 sowie den Screenshot aus Beitrag 1.
     
    HerrDoctorPhone bedankt sich.
  11. HerrDoctorPhone, 13.08.2019 #11
    HerrDoctorPhone

    HerrDoctorPhone Lexikon

    Danke, hatte das mit März nicht so registriert.
    Nun, dann bin ich überfragt...
    Viel Glück :)

    DOC
     
  12. woma65, 13.08.2019 #12
    woma65

    woma65 Experte

    Hm, dann würde ich es mit einem anderen Router versuchen.
     
    HerrDoctorPhone bedankt sich.
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Plötzlich hoher Akkuverbrauch HTC U11 Forum 03.06.2019
Mobile Daten/Roaming aus, trotzdem hohe Kosten im Ausland HTC U11 Forum 29.08.2018
Du betrachtest das Thema "Hoher Akkuverbrauch durch Mobilnetzwerk Standby" im Forum "HTC U11 Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.