SIM Karte(n) gesperrt/defekt

  • 39 Antworten
  • Neuester Beitrag
Diskutiere SIM Karte(n) gesperrt/defekt im HTC U11 Forum im Bereich HTC Forum.
S

Sashtheflash87

Stammgast
Mein erste Telekom Sim hatte sich direkt in Woche 1 verabschiedet. Seit ich die neue habe was im Shop genau 3 min gedauert hat, keine Probleme mehr
 
C

cr83

Neues Mitglied
schinge schrieb:
Da es sich um ein ähnliches Problem wie beim OnePlus handeln könnte (dort waren nur Telekom-/Congstar-SIMs aus D bzw. AT betroffen), wäre die SIM-Version auch interessant. Die sollte auf der Rückseite der SIM stehen und die Form X/YN (X und Y sind Buchstaben, N ist eine Zahl) haben.
Deiner Beschreibung nach ist die letzte defekte Karte eine Vu 0502
 
H

hansi524

Neues Mitglied
K

Karl57

Neues Mitglied
Heute ist die dritte Simkarte kaputt.
Ich bin Kunde von Telering / T-mobile.
Karte Vulcan 0502 T-SIM GD.
 
B

BoBo77

Neues Mitglied
Hallo zusammen,

besitze seit Juli mein U11 und bin bei bei o2.

Bis dato war alles an Ordnung, seit heute mittag kann ich nicht mehr telefonieren. Habe das Gerät mehrfach neu gestartet, PIN wir ganz normal abgefragt,
Internet funktioniert problemlos, ich kann halt "nur" nicht mehr telefonieren....

Sobald ich irgendeine Nummer(egal ob Mobil,Festnetz) wähle, erklingt nach ca 7 Sekunden ein "Systemton" und der Anrufaufbau wird abgebrochen...

Habe mich über ein anderen Anschluss selbst angerufen...funktioniert natürlich auch nicht mehr...

Habe versucht nachzusehen,ob ich zufällig irgendeine Rufumleitung oder ähnliches eingesschaltet habe(was ich aber nie tue), aber beim Klick auf das entsprechende menu bei Einstellungen (Anrufweiterleitung)bricht die Abfrage mit dem hinweis "Fehler bei Anrufeinstellungen, netzwerk- oder SIM-Kartenfehler" ab.

Im Vergleich zu meinen Vorrednern klappt aber die PIN-Abfrage usw...ist doch seltsam..

Hat jemand eine Idee?

Edit:

Wenn ich über den Dual Netzwerk Manager einstelle,dass nur über 2G gefunkt werden soll, funktioniert wieder alles...aber nur dann! Dann funktioniert auch die Rufumleitungsabfrage wieder...es siond keine Rufumleitungen eingestellt(was ich eigentlich vorher schon wusste)

Nur 3G, oder 2G/3G automatisch oder 2G/3G/4G automatisch (wie bisher) führen alle zum selben Problem...

Klingt das eher nach einem Providerproblem?

Edit Nr2:
Nach 3 Stunden funktioniert alles wie gewohnt,4G und Anrufe gehen wieder durch...also kein klassisches SIM-Problem....hoffe ich ;)
 
Zuletzt bearbeitet:
H

hansi524

Neues Mitglied
Ich habe heute mal bei HTC und bei der Telekom angerufen und das Problem geschildert. Bei HTC haben sie mir gesagt das sie das zum ersten mal hören und deswegen natürlich keine Lösung parat haben. Die Telekom hat mir gesagt das das Problem bekannt sei, sie da aber nichts machen können da das Problem bei HTC liegt. Beide rieten mir zu einem Reset meines Gerätes :)
 
Black-FR

Black-FR

Stammgast
Ich würde sagen, dass Problem liegt eher bei T-Mobile, als bei HTC.
Bis jetzt lese ich zumindest nur von defekten Karten der Telekom.
Bei mir, mit Vodafone, gibt's bisher keine Probleme und ich habe das u11 seit dem Release Tag.
 
C

Cyberwalker65

Neues Mitglied
Hallo,

ich habe auch das Problem mit meinem U11. Bin gerade das zweite mal von einer defekten SIM betroffen. Provider ist auch T-Mobile und Karte ist dieses mal auch eine C/W7. Beim ersten mal weiß ich die Kartenversion nicht mehr. Gibts schon was Neues von HTC oder T-Mobile`?
 
C

cr83

Neues Mitglied
Meine Simkarte musste die Tage auch nach fast genau einem Monat wieder getauscht werden.
 
vmark

vmark

Neues Mitglied
Unsere neuen Karten ( C/VE ) sind jetzt knapp 2 Monate in Betrieb und funktionieren noch. Die ersten C/W7 haben ziemlich genau 30 Tage gehalten....
Vielleicht hat aber der auch der letzte Systemupdate ( 1.27.401.5 ) geholfen..
 
C

Cyberwalker65

Neues Mitglied
Bist du / ihr Telekom Kunde? Wo habt ihr die C/VE Karte her? Laut Telekom gibt es nur C/W7 karten. 2 lange gespräche mit Hotline und aus Telekom Community, alle sagen das gleiche: Andere Karten als C/W7 gibt es nicht. Lösung: keine...
 
vmark

vmark

Neues Mitglied
Ja, Telekom. Die C/VE wurden uns ohne besondere Anforderung zugesendet. Einfach nur Anruf bei der Hotline und kurze Erklärung der Sachlage.
Vielleicht glücklicher Zufall.
 
C

Cyberwalker65

Neues Mitglied
@vmark,

ich will ja nicht nerven, aber nur um sicher zu sein Telekom (Deutschland)? Laut Hotline (mittlerweile mehrmals) und Community gibt es keine anderen Karten. Und die Lösung ist: Ich soll halt wieder tauschen wenn sie wieder defekt ist. Ich glaube ich muß jetzt doch den Aufsichtsrat der Telekom anschreiben, wie mir mein Handy-Shop-Inhaber nahegelegt hat.

Wie sieht es bei den anderen Betroffenen aus. Hat sich bei Euch was ergeben?

Gruß

C.
 
vmark

vmark

Neues Mitglied
Ja, definitiv Telekom und definitiv C/VE. Ich war auch verwundert, da in der Telekom Community zu lesen war das es keine anderen Karten mehr gibt und das Problem in der Firmware der aktuellen Karten gelöst worden ist. Vielleicht habe ich noch Restbestände bekommen....
 
T

TheAntares

Neues Mitglied
Hallo, gebe hier kurz meinen Senf dazu, auch wenn schon drei Monate her.
Habe ein HTC U11 und betreibe eine Österreichische Telering SIM am Slot 2. Habe die alte Karte vor Monaten getauscht, da diese das falsche Format hatte und nicht ausgebrochen werden konnte. Diese neue SIM lief die Monate darauf im HTCU11 unter Android 7 ohne Probleme.
Quasi instant also einen Tag nach dem Update auf Android 8 war die SIM plötzlich defekt. Und nun kurze Zeit später ist die neue SIM auch schon wieder defekt.

Ich werde den Eindruck nicht los, dass in der neuen OS-Version irgendetwas am Dual-Manager geändert wurde. Ausserdem kann ich auf meinem Handy auf der Hauptsim kein Netzwerk mehr aktivieren, wenn die zweite SIM defekt ist und sie läßt sich auch nicht deaktivieren. Muss sie also herausnehmen, um mit der anderen SIM im Hauptslot arbeiten zu können. Trotzdem zeigt mir das Handy beim Starten die zweite SIM an, bei der ich natürlich den PIN nicht eingeben kann, kann den zweiten Slot aber auch ohne eingeleter Sim nicht deaktivieren. Ganz toll.
Das Android 8 Update von HTC ist also aus meiner Sicht ziemlich vergeigt.
 
Zuletzt bearbeitet:
W

Wildsau

Erfahrenes Mitglied
Gottseidank bin ich nicht allein. Gleiches Problem mit dem U11 und Android 7.1.2. Innerhalb von 4 Monaten ist jetzt die dritte SIM (HOT) defekt. Waren wegen 4G immer in Slot 1, die A1 Karte in Slot 2 funktioniert seit Monaten ohne Probleme. Jetzt tausche ich die Slots, sprich A1 in 1 und HOT in 2.
 
A

anaracaix

Neues Mitglied
Bei mir sind bislang 2 Karten von der Telekom betroffen in den letzten 6 Monaten. Die Kartentypen müssten beide C/W7 gewesen sein (hab nur bei der zweiten geschaut, aber die Karten waren Multi-Sims aus der gleichen Charge). Die Dame der Service-Hotline meinte, dass dies wenn ein Hersteller-Problem wäre. Nach Rücksprache mit einem Techniker könnte das wohl durch Spannungsprobleme passieren. Ich sehe das aber eher als ein Problem der Telekom als des Herstellers.

Mal schauen ob es jetzt besser wird, der neue Kartentyp ist C/WE. Bislang hab ich hier noch nichts zu gelesen, gibt es bereits Erfahrungswerte?

Die zweite SIM im U11 von O2/Drillisch läuft einwandfrei.
 
S

Sashtheflash87

Stammgast
Die erste ging bei mir nach ner Woche kaputt, hab dann ne neue bekommen und die läuft praktisch seit u11 start. Typ weiss ich jetzt nicht aber es gibt wohl welche die keine Probleme machen :)
 
W

Wildsau

Erfahrenes Mitglied
Beim Oneplus2 gab es ähnliche Probleme. (persönlich erlebt mit T-Mobile AT SIMs). Wurde durch OnePlus über ein Firmwareupdate gefixt. Ist hier vielleicht ähnlich gelagert.
 
seekape

seekape

Erfahrenes Mitglied
Nur das das hier wohl eher nicht durch ein Firmwareupate gefixt wird :cursing:
Keine Updates:glare:= keine Fixes :flapper:
 
Ähnliche Themen - SIM Karte(n) gesperrt/defekt Antworten Datum
1