HTC U12+ Netzwerkprobleme (fremdes Netzwerk)

  • 8 Antworten
  • Neuester Beitrag
Diskutiere HTC U12+ Netzwerkprobleme (fremdes Netzwerk) im HTC U12 Plus Forum im Bereich HTC Forum.
FrolleinFischer

FrolleinFischer

Neues Mitglied
Hi,
Mein HTC U12+ habe ich von meiner Freundin bekommen... Habe alles ohne Probleme nach dem Werksreset einrichten können.
Zu Hause geht alles wie geschmiert. In einem Punkt bin ich aber nun total ratlos. Gehe 3x die Woche zur Dialyse.Und dort gibt es für die Patienten ein tolles Patienten-WLAN ... läuft über Fritzbox und Vodafone Anschluss. Läuft auch wie geschmiert. Denn momentan habe ich mein altes Doogee noch mit, für die wichtigen Whatsapps.... die ich nur mit dem Doogee senden kann , weil die Verbindung vom Doogee nicht eingerichtet geht.
Um es auf den Punkt zu bringen:
Das HTC stellt die WLAN Verbindung mit vollem Ausschlag her, aber das Bestätigen der Verbindung des KfH-eigenen Netzwerkes will nicht gelingen.
Mit dem Doogee ohne Probleme. Das Handy geht automatisch online, es erscheint ein Hinweis in der Nachrichtenleiste: WLAN bestätigen und wenn ich da drauf klicke, öffnet sich das neue Fenster (Fenster wird vom Android generiert - oben in der Leiste das kleine grüne Männchen)
Und genau dieses Fenster öffnet sich nicht. Die Nachricht erscheint sehr wohl in der Leiste... Und wenn ich die anklicke, passiert schlicht gar nix.
Habe bereits mehrfach die Verbindungseinstellungen zurück gesetzt. Auch schon einmal das komplette Phone. Es hängt immer wieder an den Login-Modalitäten ...
WLAN ist online, Internet nicht
HTC 12U+ Androidversion9 (habe leider keinen Plan, wie ich eine neuere Version aufs Handy krieg)
Netzwerk ist über KfH Dialyse (Patientennetzwerk) - ich komme mit dem alten Phone ohne Probleme rein, wie 60 andere Patienten auch.
Nur das HTC klappt nicht ...
Ich wäre sowas von dankbar über einen Tip :( ...
 
Empfohlene Antwort(en)
schinge

schinge

Senior-Moderator
Teammitglied
Wenn Du Chrome über den Play Store aktualisierst ist die Android-Version erstmal egal. Das "grüne Männchen" sagt mir nix, aber ich kenne die erwähnten Anmeldeseiten. Wenn man sich da nicht anmeldet, wird eben nichts anderes vom Router durchgelassen, was ja zu deinen Symptomen (volle Netzwerkstärke, aber kein Datentransfer) passen würde. Du könntest auch mal den folgenden Tipp probieren (ist bei allen Fritzboxen gleich):
Über Gastzugang kein Internetzugriff möglich | FRITZ!Box 7490
 
Alle Antworten (8)
schinge

schinge

Senior-Moderator
Teammitglied
Du könntest mal unter Einstellungen -> Netzwerk&Internet -> WLAN -> WLAN-Einstellungen -> Erweitert mit dem Punkt "Hotspot Anmeldung" rumspielen, vielleicht bringt das was. Alternativ könntest Du einfach mal im Browser eine Seite öffnen -> da kommt dann bei vielen "öffentlichen" WLANs eine Anmeldeseite, wenn die Anmeldung nicht durchgelaufen ist.
 
FrolleinFischer

FrolleinFischer

Neues Mitglied
danke für deine Antwort... ich hatte vermutet, dass irgendwie ein https Problem vorliegt, da das Chrome ziemlich beiseite legt, hatte ich den Firefox installiert... was aber auch nichts genützt hat.
Die Frage ist, ob das nicht eine android-eigene app ist.... weil in dem Doogee - wo die Seite sich problemlos öffnet - oben in der Randleiste das grüne Android Männchen angezeigt wird
Und ich hatte schon versucht herauszufinden , wie sich die android Version aktualisieren lässt :(
Da bin ich leider nicht drauf gekommen. Da ist die 9er Version drauf (auch schon wat älter)
Beitrag automatisch zusammengefügt:

... ähm die Hotspot Anmeldung hatte ich schon durchgespielt. Aktuell ist diese Option auch offen.
Das automatische Wechseln zum mobilen Netzwerk habe ich auch dekaktiviert...
 
Zuletzt bearbeitet:
schinge

schinge

Senior-Moderator
Teammitglied
Wenn Du Chrome über den Play Store aktualisierst ist die Android-Version erstmal egal. Das "grüne Männchen" sagt mir nix, aber ich kenne die erwähnten Anmeldeseiten. Wenn man sich da nicht anmeldet, wird eben nichts anderes vom Router durchgelassen, was ja zu deinen Symptomen (volle Netzwerkstärke, aber kein Datentransfer) passen würde. Du könntest auch mal den folgenden Tipp probieren (ist bei allen Fritzboxen gleich):
Über Gastzugang kein Internetzugriff möglich | FRITZ!Box 7490
 
rene3006

rene3006

Inventar
@schinge
Wenn die Vorschaltseite nicht erscheint liegt es meist an den Restriktionen des Browsers.
Der Samsung Browser oder die App Das könnte interessant sein: "WiFi Quick Login" - WiFi Quick Login - Apps on Google Play

mal versuchen
 
FrolleinFischer

FrolleinFischer

Neues Mitglied
Hi Schinge, Du hast Recht gehabt mit deinem Tip. Ich hab auf der Router-Seite geschaut, und dann die avm-Seite geöffnet, wie dort empfohlen. Und schwups schon ging es. Habe dafür aber den firefox verwendet, weil ich schon weiß, dass google so "Problemchen" mit dem https hat, was dem Netzwerk-Login nicht zuträglich ist.
Es hat geklappt - wunderbar - Ich bin gespannt ob es am Freitag dann automatisch geht. Ansonsten weiß ich ja nun, wie ich das an kriege. Ganz ganz großes Dankeschön 😇🌷
1637165510625.png1637165510625.png
 
Wattsolls

Wattsolls

Super-Moderator & Mediator
Teammitglied
Na bitte. :thumbsup:
 
schinge

schinge

Senior-Moderator
Teammitglied
@FrolleinFischer
Schön dass es so einfach geklappt hat.
 
FrolleinFischer

FrolleinFischer

Neues Mitglied
und die Lösung war eigentlich einfach total einfach...
Da muss man aber auch erst mal drauf kommen, vor allem, WARUM das eben so ist. Also auch in der Interaktion FritzRouter>HTC Handy... Bei dem noname Teil gings ja auch ohne Probleme, genau wie bei den meisten Patienten da in der Klinik... 😇 🙂
 
Ähnliche Themen - HTC U12+ Netzwerkprobleme (fremdes Netzwerk) Antworten Datum
1
1
4