1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. SheepFreak, 23.07.2012 #1
    SheepFreak

    SheepFreak Threadstarter Neuer Benutzer

    Hallo.
    Ich habe mir neulich ein Wildfire S gekauft und wundere mich nun, dass manchmal alle 4 Buttons leuchten aber manchmal auch nur 2. Die Frage ist:
    Ist das normal? Irgendein Gimmick, dass ich nicht verstehe? oder ist es einfach defekt?
    MfG
    SheepFreak
     
  2. jim_panse_, 23.07.2012 #2
    jim_panse_

    jim_panse_ Android-Hilfe.de Mitglied

    Das liegt am sensor (oben links neben der led leuchte), wenn mann die Helligkeit vom display auf NICHT automatisch stellt, dann sollten die softkeys immer an sein.
     
  3. Android beta gama D, 23.07.2012 #3
    Android beta gama D

    Android beta gama D Gast

    Also wenn nur 2 leuchten sind die LED s nicht in Ordnung somit liegt ein Hardware defekt vor.
    Um das vielleicht auszuschliessen kannst du einen Factory reset machen sollte es danach immer noch so sein, bleibt dir nur das einschicken.
     
  4. jim_panse_, 24.07.2012 #4
    jim_panse_

    jim_panse_ Android-Hilfe.de Mitglied

    oO mein Fehler beim lesen,

    bei nur 2 aktiven softkeys wird es wohl wirklich ein hard o. software Fehler sein.
     
  5. Android beta gama D, 24.07.2012 #5
    Android beta gama D

    Android beta gama D Gast

    Macht ja nix, mir ist es ja aufgefallen.
     
  6. ONeill, 24.07.2012 #6
    ONeill

    ONeill Ehrenmitglied

    Hast du denn ein CustomRom oben, oder immer noch die StockRom?
     
Du betrachtest das Thema "Buttonbeleuchtung funktioniert nur teilweise." im Forum "HTC Wildfire S Forum",