1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. big_a86, 12.08.2011 #1
    big_a86

    big_a86 Threadstarter Neuer Benutzer

    Moin Moin

    ersmal bin neu hier und hab hier schon sehr viel hilfe gefunden aber leider nix zu mein derzeitiges problem.

    und zwar geht weder das entsperrmuster der pin und das PW für die displaysperre nicht mehr. wenn ich ein muster, pin oder pw einstelle wird es nicht abgefragt und ich kann das display durch einfaches runterschieben entsperren wie als wenn die optionen garnicht eingeschalted wäre.

    will ich aber ins menü um z.b das muster zu ändern. muss ich an dieser stelle dann das entsperrmuster eingeben.

    ich habe mein WF ganz normal über menü - einstellungen - telefoninfo - software-updates upgedated. derzeitige version: android 2.2.1

    vor dem update hat es noch super funktioniert. kann mir da jemand weiterhelfen.

    schonmal danke im vorraus

    lg axel
     
  2. Pearli, 13.08.2011 #2
    Pearli

    Pearli Android-Guru

    Hast du schon versucht die sperre rauszunehmen und neu reinzuhauen? Vieleicht hilft eon neustart. Dabei gleich gucken ob es nach der sim pw abfrage kommt.

    Als letzte möglichkeit wäre ein factoryreset. Sollte aber die ALLERLETZTE methode sein, da alles verloren geht. Also erstmal obiges ausprobieren und gucken

    Gesendet mit der Android-Hilfe.de-App
     
  3. big_a86, 14.08.2011 #3
    big_a86

    big_a86 Threadstarter Neuer Benutzer

    einmal kam es nach der sim abfrage aber sonnst hat es nix gebracht. muss es immernoch im menu eingeben wenn ich es ändern oder deaktivieren will
     
  4. Pearli, 14.08.2011 #4
    Pearli

    Pearli Android-Guru

    Hast du jetzt beides versucht? Also auch neu gemacht. Ist es nur beim muster so oder auch wenn du pin o.ä. auswählst?

    Gesendet mit der Android-Hilfe.de-App
     
  5. big_a86, 14.08.2011 #5
    big_a86

    big_a86 Threadstarter Neuer Benutzer

    ist auch wenn ich pin oder passwort auswähle und auf werkseinstellung hab ich es auch schon zurückgesetzt
     
  6. big_a86, 14.08.2011 #6
    big_a86

    big_a86 Threadstarter Neuer Benutzer

    ich bin mir nicht sicher wieso aber es hat sich erledigt kann geschloseen werden
     
  7. Pearli, 14.08.2011 #7
    Pearli

    Pearli Android-Guru

    was hast du denn gemacht. das würde mich jetzt sehr interessieren
     
  8. big_a86, 15.08.2011 #8
    big_a86

    big_a86 Threadstarter Neuer Benutzer

    hab einfach die ganzen einstellungen mehrmals verändert und noch nen paar neustarts gemacht und auf einmal ging es wieder. trotzdem danke
     
  9. Pearli, 15.08.2011 #9
    Pearli

    Pearli Android-Guru

    hmm, dann war's wohl doch ein fehler von dir :p
     
Du betrachtest das Thema "Muster bei Displaysperre geht nach update nicht mehr" im Forum "HTC Wildfire Forum",