Wildfire nach 2.2 update nicht erkannt

  • 10 Antworten
  • Neuester Beitrag
Diskutiere Wildfire nach 2.2 update nicht erkannt im HTC Wildfire Forum im Bereich Weitere HTC Geräte.
A

arso

Neues Mitglied
Hallo,
nach dem Froyo-Update, wird mein ungebrandetes Wildfire vom PC nicht mehr als Wechseldatenträger erkannt. Hat vielleicht irgendjemand eine Idee?
 
Jensi

Jensi

Stammgast
hast du usb-debugging aktiviert?
 
F

Felix92

Neues Mitglied
Hab das selbe Problem. USB-Debugging ist aktiviert. Es wird mir jedoch nicht der Dialog angezeigt, mit dem man wählen kann, wie die USB-Verbindung benutzt werden soll. Windows hat zwar einen Wechseldatenträger, kann diesen jedoch nicht anwählen ("Legen Sie einen Datenträger in Laufwerk G: ein").
 
Peronia

Peronia

Fortgeschrittenes Mitglied
Also ich hatte sowas ähnliches bei meinem debrand auf 2.1, meine Sync option war weg, konnte somit nicht syncen.
Nun habe ich 2.2 geflasht und sie ist wieder da, denke du musst nur nochmal neu raufflashen.
 
heady2k

heady2k

Fortgeschrittenes Mitglied
a) hast du eine funktionierende, vom telefon erkannte SD Karte eingelegt?
b) einstellungen -> mit pc verbinden -> welche auswahlmöglichkeiten hast du da bei "standardverbindungstyp" ?
c) telefon einfach mal neu gestartet?
d) mal einen anderen pc/laptop ausprobiert?
 
F

Felix92

Neues Mitglied
Ein simpler Neustart hat das Problem tatsächlich behoben :)
 
heady2k

heady2k

Fortgeschrittenes Mitglied
perfekt! :)
 
Jensi

Jensi

Stammgast
als info: wenn ihr mal wieder flashen wollt, aber HTC Sync nicht mehr nutzt, könnt ihr HTC Sync über Windows>Systemsteuerung>Programme deinstallieren.
Die Geräte- und USBtreiber bleiben bestehen, welche fürs flashen reichen.
 
K

kleine Hexe

Ambitioniertes Mitglied
Hmm hier stimmt irgendwas nicht.

Ich wollte eben mein Handy mit dem Rechner verbinden (um 2.2 aufzuspielen)

Er erkennt mein Handy aber nicht mehr, oder mein Handy nicht den Rechner, keine Ahnung.
Stecke ich den Stecker rein, geht zwar die grüne Lampe an und er läd (grün daher, weils voll ist) aber der Rechner erkennts nicht.

USB Debugging ist aktiviert, und auch wenn ich per Hand versuche das er Sync oder auch als Festplatte nehmen soll, passiert nix.

Ich glaube das is das erste mal seit dem kleinen Update das ich das Handy versuche anzuschließen, liegt also vermutlich da dran.

Vorher hat mein Handy mich auch immer gefragt als was es fungieren soll, wenn ichs angeschlossen habe. Jetzt nicht mehr. Er läd nur.

Was kann ich jetzt machen?

Achso, falls das wichtig ist:

Es ist von 1&1 und ich habs debrandet mit Goldcard. Nichts weiter. Also nur die 1&1 RUU runter und die normale drauf.
Bin nach dieser Anleitung vorgegangen, und es hatte auch alles auf Anhiebt geklappt. HTC Wildfire - Branding entfernen | BestBlog

Ich denke es liegt tatsächlich an dem kleinen Update, was vor kurzem erschien...


Edit: Neustart hat übrigens auch nichts gebracht. Und auch nicht anderer PC.
 
Zuletzt bearbeitet:
heady2k

heady2k

Fortgeschrittenes Mitglied
kleine Hexe schrieb:
Hmm hier stimmt irgendwas nicht.

Ich wollte eben mein Handy mit dem Rechner verbinden (um 2.2 aufzuspielen)

Er erkennt mein Handy aber nicht mehr, oder mein Handy nicht den Rechner, keine Ahnung.
Stecke ich den Stecker rein, geht zwar die grüne Lampe an und er läd (grün daher, weils voll ist) aber der Rechner erkennts nicht.

USB Debugging ist aktiviert, und auch wenn ich per Hand versuche das er Sync oder auch als Festplatte nehmen soll, passiert nix.

Ich glaube das is das erste mal seit dem kleinen Update das ich das Handy versuche anzuschließen, liegt also vermutlich da dran.

Vorher hat mein Handy mich auch immer gefragt als was es fungieren soll, wenn ichs angeschlossen habe. Jetzt nicht mehr. Er läd nur.

Was kann ich jetzt machen?

Achso, falls das wichtig ist:

Es ist von 1&1 und ich habs debrandet mit Goldcard. Nichts weiter. Also nur die 1&1 RUU runter und die normale drauf.
Bin nach dieser Anleitung vorgegangen, und es hatte auch alles auf Anhiebt geklappt. HTC Wildfire - Branding entfernen | BestBlog

Ich denke es liegt tatsächlich an dem kleinen Update, was vor kurzem erschien...


Edit: Neustart hat übrigens auch nichts gebracht. Und auch nicht anderer PC.
Einstellungen -> Mit PC verbinden -> Standardverbindungstyp oder den Haken setzen (ggf. auch NEU-setzen, also raus den haken und wieder rein) bei "Fragen"

Da muss er dir noch andere Optionen als "Nur laden" anbieten.

Hilfts?
 
K

kleine Hexe

Ambitioniertes Mitglied
Nein, bringt alles nix.

Habe jetzt aber rausgefunden das Kabel oder der Anschluss am Handy nen Wackler haben...

Das kanns doch echt nicht sein:angry: