1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. sabi1, 04.11.2013 #1
    sabi1

    sabi1 Threadstarter Neuer Benutzer

    Hallo, ich habe ein huawei ascend g330 und das problem das ich nur ab und zu handy-empfang hab (das bedeutet nur wenn ein handy-mast in der nähe ist). Alles fing damit an das ich ca. 3 wochen bevor mein handy keinen empfang mehr hatte das handy gerootet hatte und zwar richtig. nach dem rooten klappte alles noch super doch 2 wochen danach war ich auf nem flughafen und hab ne besichtigungs-tour gemacht wobei ich einmal mein handy auf flugmodus gestellt hab (und natürlich wieder aus) und es dreimal durch diese metall detektoren ging. auf der heimfahr auf der autobahn war plötzlich das netz weg und ich kann bis jetzt eig. nichts mit dem handy anfangen da es nur ab und zu empfang hat.
    ich probiere jetzt schon ne weile rum und hab sogar den huawei kundendienst gefragt der daraufhin meinte das es am root liege. jetzt ist das handy geunrootet und ich hab noch immer kein signal. Könnt ibhr mir hefen ?

    Danke schonmal im Vorraus
     
  2. Simon G., 05.11.2013 #2
    Simon G.

    Simon G. Android-Ikone

    Guck mal in Einstellung Mobilfunknetz zugangspunkt ob da die richtige APN.deines Providers drinne ist. Bei mir ist es Vodafone -web.vodafone.de .
     
  3. KatyB, 05.11.2013 #3
    KatyB

    KatyB Ehrenmitglied

    APN hat mit dem reinen Netzempfang gar nichts zu tun - ist nur notwendig für Mobildaten
     
    reraiseace bedankt sich.
  4. reraiseace, 05.11.2013 #4
    reraiseace

    reraiseace Moderator Team-Mitglied

    Und selbst die sind bei einigen Providern mittlerweile obsolet geworden.

    @sabi1
    Hast du dein G330 mal richtig neugestartet, Factory Reset gemacht oder die ROM neu aufgespielt?
     
  5. sabi1, 05.11.2013 #5
    sabi1

    sabi1 Threadstarter Neuer Benutzer

    Ja, hat leider nichts geholfen

    Und das die fragenicht aufkommt: mein provider ist klarmobil und damit kam ich ja auch so wies eingestellt war ein halbes jahr zurrecht
     
  6. KatyB, 05.11.2013 #6
    KatyB

    KatyB Ehrenmitglied

    Ja richtig, O2 nutzt dafür APN Override. Andere Provider wie E-Plus mittlerweile auch.
     
  7. sabi1, 05.11.2013 #7
    sabi1

    sabi1 Threadstarter Neuer Benutzer

    Das was ich für möglich halte was aber eigentlich nicht sein kann ist das die Handy-Antenne kaputt ist
     
  8. KatyB, 05.11.2013 #8
    KatyB

    KatyB Ehrenmitglied

    Wenn es mit anderen SIM-Karten diverser Provider nicht funktioniert wäre dies durchaus möglich.
     
  9. sabi1, 05.11.2013 #9
    sabi1

    sabi1 Threadstarter Neuer Benutzer

    tut es auch nicht

    Der ursprüngliche Beitrag von 15:59 Uhr wurde um 16:00 Uhr ergänzt:

    nur ist doch seltsam wenn einfach so durch den flugmodus die handy Antenne verreckt
     
  10. KatyB, 05.11.2013 #10
    KatyB

    KatyB Ehrenmitglied

    Eher weniger durch den Flugmodus als wahrscheinlich eher durch die Röntgerstrahlung (hatte damit aber noch nie Probleme, so oft wie ich schon geflogen bin ^.-). Ich würde mal auf Werkseinstellungen zurück setzen bzw. ne offizielle Firmware flashen - wenn es dann immer noch nicht funktioniert Garantie bzw. Gewährleistung in Anspruch nehmen.
     
  11. sabi1, 05.11.2013 #11
    sabi1

    sabi1 Threadstarter Neuer Benutzer

    Ich hab ja das handy bestimmt schon 20 mal factory resettet genauso wie ich die offizielle firmware drauf hab und kein root mehr und nur ma so gefragt geht die garantie durchs rooten nicht weg ?
     
  12. reraiseace, 05.11.2013 #12
    reraiseace

    reraiseace Moderator Team-Mitglied

    Garantie und Root siehe hier: Garantie
     
    LordMCDonald bedankt sich.

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. huawei kein netz

    ,
  2. huawei kein empfang

    ,
  3. huawei verliert netz

    ,
  4. huawei p9 kein dienst,
  5. huawei y330 netzprobleme,
  6. huawei y330-u01 empfangsprobleme,
  7. huawei kein dienst,
  8. huawei hat kein netz,
  9. huawei ascend w1 kein empfang,
  10. huawei me396 kein empfang,
  11. y330 kein emofang,
  12. huawei y6 verliert ständig netz,
  13. huawei p9 kein netz kein empfang,
  14. kein netzempfang hauwai,
  15. huawei kein download empfang
Du betrachtest das Thema "Kein Dienst mehr - nur sporadischen Netzempfang" im Forum "Huawei Ascend G330 (U8825) Forum",
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deinem Erleben anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.