1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. bernhard8, 17.04.2016 #1
    bernhard8

    bernhard8 Threadstarter Neuer Benutzer

    Hallo!

    Gestern wollte ich mein HUAWEI G700-U10 benutzen und hab das Entsperrmuster eingegeben. Dann hat sich das G700 abgeschalten. Seit dem bleibt es beim Neustart beim Logo stecken. Wenn ich Volume Down und Einschaltknopf drücke, bewirkt das, dass ganz unten am Screen "=> FASTBOOT mode..." steht - und zwar auch solang bis ich den Akku rausgebe. Ich hab dann probiert, das Handy so (How to fix Huawei Ascend G700 Bootloop) zu reparieren. Aber da erkennt offenbar der Computer das Handy überhaupt nicht. Flashen mit der SD-Karte geht auch nicht. Es geht quasi überhaupt nichts. Hat jemand eine Idee, wie ich das reparieren kann?
     
  2. Cris-, 17.04.2016 #2
    Cris-

    Cris- Moderator Team-Mitglied

  3. bernhard8, 17.04.2016 #3
    bernhard8

    bernhard8 Threadstarter Neuer Benutzer

    Da komme ich garnicht hin. Wenn ich Power und Volume Up drücke, kommt auch nur das Huawei-Logo.
     
  4. Cris-, 17.04.2016 #4
    Cris-

    Cris- Moderator Team-Mitglied

    Probier alle Methoden durch, die dort beschrieben sind. Ansonsten warte hier auf Antworten. Mein Gerät ist leider defekt. Kann nichts nachvollziehen, um Dir weiterzuhelfen.
     
  5. bernhard8, 17.04.2016 #5
    bernhard8

    bernhard8 Threadstarter Neuer Benutzer

    Danke, wie gesagt - es funktioniert nicht - keine der Methoden in dem Link, den du mir geschickt hast, funktionieren.
     
  6. Cris-, 17.04.2016 #6
    Cris-

    Cris- Moderator Team-Mitglied

    Kann Dir leider nicht weiterhelfen.
     
  7. bernhard8, 18.04.2016 #7
    bernhard8

    bernhard8 Threadstarter Neuer Benutzer

    Ok, ich bin einen Schritt weiter.

    Mann muss nämlich nicht nur das installieren: How to fix Huawei Ascend G700 Bootloop
    Sondern vor allem auch die Treiber richtig installieren: Windows 10 MTK VCOM USB Drivers for 32 & 64 bit + Driver install tutorial M2

    Jetzt muss ich nur mehr rausfinden, was es mit der Meldung "To download code are is forbidden in this phone!" auf sich hat.
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    Hab hier die Log-Dateien vom SPFT. Wer kann mir weiterhelfen? :)

    EBOOT_DLL.log
    04/18/16 21:49:15.987 EBOOT_DLL[4452][4416]: Eboot_DebugOn(): runtime trace is ON now. (eboot_debug.cpp:117)
    04/18/16 21:49:15.987 EBOOT_DLL[4452][4416]: ================================================================================================================================== (eboot_debug.cpp:80)
    04/18/16 21:49:15.987 EBOOT_DLL[4452][4416]: Eboot_GetDLLInfo(): EBOOT_DLL_v1.1148.00 [Official-Build](Release Version) (eboot_debug.cpp:81)
    04/18/16 21:49:15.987 EBOOT_DLL[4452][4416]: Eboot_GetDLLInfo(): Build-Date: 2013/05/29 09:58:38 (eboot_debug.cpp:82)
    04/18/16 21:49:15.989 EBOOT_DLL[4452][4416]: Eboot_GetDLLInfo(): LoadPath=C:\Users\Admin\Downloads\B115\Update Tool\SP_Flash_Tool_v3.1320.0.174_Secboot\EBOOT.DLL (eboot_debug.cpp:83)
    04/18/16 21:49:15.989 EBOOT_DLL[4452][4416]: ================================================================================================================================== (eboot_debug.cpp:84)
    04/18/16 21:51:33.574 EBOOT_DLL[4452][4416]: Eboot_DebugOff(): runtime trace is OFF now. (eboot_debug.cpp:128)


    SP_META_DLL.log

    04/18/16 21:49:16.016 SP_META_DLL[4452][4416]: SP_META_DebugOnThePath(): runtime trace is ON now. (Init.cpp:599)
    04/18/16 21:49:16.016 SP_META_DLL[4452][4416]: ================================================================================================================================== (Init.cpp:533)
    04/18/16 21:49:16.016 SP_META_DLL[4452][4416]: META_GetDLLInfo(): SP_META_DLL_v1.1121.00 [Official-Build](Release Version) (Init.cpp:534)
    04/18/16 21:49:16.016 SP_META_DLL[4452][4416]: META_GetDLLInfo(): Build-Date: 2013/05/29 09:58:40 (Init.cpp:535)
    04/18/16 21:49:16.016 SP_META_DLL[4452][4416]: META_GetDLLInfo(): LoadPath=C:\Users\Admin\Downloads\B115\Update Tool\SP_Flash_Tool_v3.1320.0.174_Secboot\SPMETA_DLL.DLL (Init.cpp:536)
    04/18/16 21:49:16.016 SP_META_DLL[4452][4416]: ================================================================================================================================== (Init.cpp:537)
    04/18/16 21:51:33.575 SP_META_DLL[4452][4416]: SP_META_DebugOff(): runtime trace is OFF now. (Init.cpp:631)
     

    Anhänge:

  8. Dodger, 18.04.2016 #8
    Dodger

    Dodger Android-Guru

    Mit den Logs kann man nix anfangen... beim nachschauen hab ich gesehen das es wohl was mit den IMEIs zu tun haben kann.

    Versuchs erstmal ohne Preloader zu flashen ob es dann durchläuft
     
  9. bernhard8, 18.04.2016 #9
    bernhard8

    bernhard8 Threadstarter Neuer Benutzer

    Hey, danke für deine Antwort! Ohne Preloader funktioniert es auch nicht. Die Logs und die Fehlermeldung hab ich beigefügt.
     

    Anhänge:

  10. bernhard8, 23.04.2016 #10
    bernhard8

    bernhard8 Threadstarter Neuer Benutzer

    Okay, nachdem es mit dem Kabel und der SD-Karte nicht klappte, hab ich das handy jetzt am Schießstand mit meiner 9 mm geflasht :laugh: Hab mir ja in weiser Voraussicht schon am vergangenen Montag ein gebrauchtes G700 im Internet bestellt (35 Euro). Flashen lassen wär sicher nicht billiger gekommen. Die Sache ist somit erledigt :biggrin:
     
  11. Simon G., 27.04.2016 #11
    Simon G.

    Simon G. Android-Ikone

    Schade hätte gerne ein Screenshot des geflashten Geräts gesehen (9mm)
     
  12. bernhard8, 29.04.2016 #12
    bernhard8

    bernhard8 Threadstarter Neuer Benutzer

    [​IMG]

    meisterschütze bin ich keiner... das war auf 25 Meter :lol:
    (ich hab das handy aber mit panzertape umwickelt - sonst hätte es sich in 1000 teile am ganzen stand verstreut)
    ach ja... das panzerglas hat übrigens nicht gehalten :lol::lol:
    das foto hab ich dann schon mit dem neuen G700 gemacht haha
     
    Simon G. bedankt sich.
  13. Simon G., 30.04.2016 #13
    Simon G.

    Simon G. Android-Ikone

    Das nenne ich doch mal ein richtigen :

    !!! HARDBRICK!!!

    [emoji23] [emoji23] [emoji23] [emoji23] [emoji112] [emoji112] [emoji112]
     
  14. bernhard8, 01.05.2016 #14
    bernhard8

    bernhard8 Threadstarter Neuer Benutzer

    Schade, dass es nicht mehr funktioniert. Wäre ein echter Hingucker, oder? :scared::lol:
     
    Simon G. bedankt sich.
  15. DNRnet, 06.06.2016 #15
    DNRnet

    DNRnet Neuer Benutzer

    Hallo, habe Huawei G700-U10 bootet und spielt Startmusik ab dann bleibt es auf dem Huawei Logo hängen. Komme noch in das Recovery Menü rein, aber Werkseinstellung löscht alles was ich an SMS und Anrufen auf dem Gerät habe.

    Also das gleich Problem, jedoch ich brauche die Daten und huawei meint geht nicht ......
    Hilfe jemand sowas ans laufen gebracht. Muss nur die Daten haben, dann Tonne - DANKEEEEEEEEEEEEEEE
     
  16. Simon G., 06.06.2016 #16
    Simon G.

    Simon G. Android-Ikone

    Sieht schlecht aus. In dem Zustand erkennt HI Suite das Handy nicht.

    Über ADB auch kein Zugang.
    Mit einem Root Mangaer für den PC auch kein Zugang.


    Da hast du wohl Pech gehabt.

    Das einzige auch wenn die Recovery noch geht ist mal einfach mit dem Flashtool die Boot und Recovery Partition neu zu flashen. Das hat schon einige Bootloops gelösst.

    Keine Angst Daten bleiben ist ja nicht System und Data etc was du neu flasht
     
  17. Dodger, 07.06.2016 #17
    Dodger

    Dodger Android-Guru

    @DNRnet: jemand mit Infinitybox sollte dir die Daten auslesen können. Habs selbst aber noch nicht beim G700 gemacht... sollte aber möglich sein... nur nicht soo einfach :)
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. huawei g700-u10 reset

    ,
  2. huawei ascend g700 u-10 bootloop

    ,
  3. huawei g700u10 update android

    ,
  4. huawei g700 android-hilfe.de,
  5. huawei g700-u10 glas Reperatur
Du betrachtest das Thema "Huawei G700 Unlösbarer Bootloop" im Forum "Huawei Ascend G700 Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.