1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. Thunderman, 04.11.2015 #1
    Thunderman

    Thunderman Threadstarter Android-Experte

    Hi,
    falls es jemand interessiert, HDMI über MHL funktioniert einwandfrei mit dem Mate 7. Hab es heute morgen getestet :)
     
  2. EwaldB, 04.11.2015 #2
    EwaldB

    EwaldB Android-Hilfe.de Mitglied

    Danke für deine Meldung. Welchen Adapter hast du genommen?
     
  3. Thunderman, 05.11.2015 #3
    Thunderman

    Thunderman Threadstarter Android-Experte

  4. voffka, 12.11.2015 #4
  5. Tiroler, 08.12.2015 #5
    Tiroler

    Tiroler Neuer Benutzer

    @voffka :
    Habe mir den von dir empfohlenen Adapter gekauft. Bilder gehen, aber Videos nicht.
    Wenn ich ein Video starte, schliesst die App und der Startbildschirm erscheint.
    Gibt es irgendwelche Einstellungen am Mate7 die ich übersehen habe?
     
  6. voffka, 08.12.2015 #6
    voffka

    voffka Junior Mitglied

    nein, am Gerät selber gibt's keine Einstellungen. Das Kabel sollte am 5V Netzteil eingespeist sein.
    Bei mir funzt einwandfrei, habe es mit mehreren Fernsehern ausprobiert.
     
  7. Tiroler, 08.12.2015 #7
    Tiroler

    Tiroler Neuer Benutzer

    Danke!
    Es geht, aber nur mit der Original App Videos. Quickpic oder Videoplayer funktionieren nicht!
     
  8. voffka, 08.12.2015 #8
    voffka

    voffka Junior Mitglied

    Videos spiele ich ab über MXPlayer.
     
  9. User51, 16.07.2016 #9
    User51

    User51 Fortgeschrittenes Mitglied

    Kann ich bestätigen @voffka !
    Danke für die Empfehlung. Habe ich mir auf deine Empfehlung hin gekauft und funktioniert einwandfrei, wobei es mich im Vergleich zu meinem Tablet (natives MicroHDMI) etwas irritiert, dass ich keinen Screenzoom und damit immer schwarze Balken ringsrum habe.
     
  10. letler, 24.11.2016 #10
    letler

    letler Android-Hilfe.de Mitglied

    Ich habe mir auch das rote Kabel mhl gekauft, und an mein samsung ue40d5700(rs)xzg. fernseher angeschlossen. er erkennt auch nen hdmi anschluß bzw anynet+- gerät.
    Habe es im fernseher menü auch aktiviert, aber er bringt immer ne Fehlermeldung, s. Bild.
    Was kann dass sein?
    Stromeinspeisung hab ich auch ber usb Ladegerät.
     

    Anhänge:

  11. User51, 25.11.2016 #11
    User51

    User51 Fortgeschrittenes Mitglied

    Da würde ich an deiner Stelle als erstes mal die USB Buchse bzw. das Stromnetzteil und den HDMI Port wechseln. Schließt du den Strom-USB-Stecker direkt an den Fernseher an oder an ein externes Netzteil ? Falls letzteres: Wie viel mAh Output hat das Netzteil ? (Müsste auf nem kleinen weißen Aufkleber stehen oder ins Plastik eingeprägt sein.)
     
  12. letler, 25.11.2016 #12
    letler

    letler Android-Hilfe.de Mitglied

    Benutze zur Stromversorgung das im Bild gezeigte Ladegerät von Samsung.
    Habe gerade festgestellt, dass wenn ich dieses zum laden des Mate 7 nutze, es nicht ausreichend lädt sondern stagniert.
    Bei einen Samsung s2 funktioniert es jedoch.
    Ich werde mal ein anderes an den Adapter hängen....
     

    Anhänge:

  13. User51, 25.11.2016 #13
    User51

    User51 Fortgeschrittenes Mitglied

    Das Netzteil dürfte mit 5V 2 Ah locker fürs Mate 7 reichen, das originale hat genau so viel. Kann ich mir eigentlich nur mit nem Defekt am Netzteil erklären. (Das S2 wird vermutlich auch deutlich weniger Strom verbrauchen als ein Mate 7)
    Hat der Fernseher selbst USB-Ports ? Bei mir (etwas älterer Panasonic ohne Smart-Features) haben die 500 mAh aus einer der Buchsen am Fernseher gereicht. Wenn der Wechsel der Stromquelle auch nichts bringt würde ich ich mal mit der exakten Fehlerbezeichnung an den Samsung Support wenden oder, solltest du noch ein Handbuch vom Fernseher haben, mal nachschauen, ob die Fehler dort erklärt werden.

    Edit: laut Internet ist Anynet die Möglichkeit, via HDMI angeschlossene Geräte mit der normalen Fernbedienung steuern zu können. Wenn du dieses Feature sonst nicht nutzt, kannst du es evtl. in den Einstellungen deaktivieren, da es vermutlich nicht mit dem Android auf dem Mate kommunizieren kann, daher der Fehler.
    Wird denn das Bild "unter" dem / trotz des Fehlers übertragen ?
     
  14. letler, 25.11.2016 #14
    letler

    letler Android-Hilfe.de Mitglied

    1 Der Fernseher hat auch USB-Ports, ich weiß jetzt nicht, ob die Strom einspeisen - muss ich testen.
    2. Nein, es kommt gar kein Bild, jedoch wird bei der (Eingangs)-quellen Auswahl (AV, HDMI usw.) "HDMI & dieses ominöse Anynet+-" angezeigt, wenn ich das MHL Kabel mit Handy anschließe. Egal was ich auswähle (HDMI/Anynet+-) es kommt kein Bild etc. nur die o.g. Fehlermeldung.
    ich probiere es die Tage nochmal, auch mit anderem Netzteil...
     
  15. User51, 25.11.2016 #15
    User51

    User51 Fortgeschrittenes Mitglied

    Ergänzung zu 1: Jeder USB-Port liefert strom. Anders würden zB. USB Sticks gar nicht funktionieren. 500 mAh bei USB 2.0 und so weit ich weiß 800 oder 1000 bei USB 3.0.
     
  16. letler, 28.11.2016 #16
    letler

    letler Android-Hilfe.de Mitglied

    Funktioniert auch nicht mit anderen Netzteil und auch nicht am LG Fernseher meiner Freundin )-:
     
  17. User51, 29.11.2016 #17
    User51

    User51 Fortgeschrittenes Mitglied

    Dann tippe ich auf einen Defekt und würde das Kabel mit Fehlerbeschreibung reklamieren.
     
    letler bedankt sich.

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. huawei mate 7 mhl

    ,
  2. huawei ascend mate 7 mhl

    ,
  3. huawei mt7-l09 mhl

    ,
  4. huawei mate 7 hdmi adapter,
  5. MHL Huawei mate 8 MHL,
  6. huawei ascend mit hdmi schnittstelle,
  7. mhl mate 7,
  8. Huawei hdmi,
  9. ascend mate 7 mhl,
  10. android 7 mhl,
  11. hdmi huawei mate,
  12. Huawei Ascend Mate 7HDMI,
  13. MHL adapter für Huawei Mate 8
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.