1. Zur aktuellen Diskussion (u.a. Entzug der Android-Lizenz) rund um Huawei und Honor gibt es einen zentralen Diskussionsthread
  2. Chuwi Hi9 Air LTE Gewinnspiel ! Alle Informationen findest Du hier!
  1. crossy9, 04.11.2013 #1
    crossy9

    crossy9 Threadstarter Android-Hilfe.de Mitglied

    So nun ist das HAM da:biggrin: leider findet es mein 5GHz Wlan nicht kann es das nicht oder muß ich da noch was umstellen?
     
  2. webster1, 04.11.2013 #2
    webster1

    webster1 Android-Hilfe.de Mitglied

    Schau unter Einstellungen-Wlan-unten rechts 3 Punkte -Erweitert-Frequenzband was da steht.
     
  3. crossy9, 04.11.2013 #3
    crossy9

    crossy9 Threadstarter Android-Hilfe.de Mitglied

    steht auf Automatisch habe es umgestellt auf 5GHz ==> findet den Router nicht als Gegencheck das S3 kein Problem komisch aber Danke erst mal für den Hinweis
     
  4. sGässje, 04.11.2013 #4
    sGässje

    sGässje Android-Lexikon

    welcher Kanal ist eingestelt am Router?
     
  5. crossy9, 04.11.2013 #5
    crossy9

    crossy9 Threadstarter Android-Hilfe.de Mitglied

    Steht auf "Auto" . Aktuell sendet das Teil auf Kanal 52 (5.260GHz) Wie gesagt mein S3 hat damit kein Problem. Ach ja, Firmware ist aktualisiert auf 221.
     
    Zuletzt bearbeitet: 04.11.2013
  6. okadererste, 04.11.2013 #6
    okadererste

    okadererste Android-Ikone

    Und was ist im 2.4 GHz Bereich. Nur um zu testen.
     
  7. Wolfgang D., 04.11.2013 #7
    Wolfgang D.

    Wolfgang D. Gast

    Hast du das Mate mit eingelegter SIM eingerichtet? Sonst stellt Android das WLAN nicht auf den richtigen Frequenzbereich ein. Wenn nicht: SIM einlegen, Gerät auf Werkseinstellungen setzen, neu einrichten.
     
    sGässje, crossy9 und TimoBeil haben sich bedankt.
  8. crossy9, 05.11.2013 #8
    crossy9

    crossy9 Threadstarter Android-Hilfe.de Mitglied

    @okadererste 2,4Ghz geht einwandfrei , @Wolfgang D. das hört sich interessant an, habe das Teil tatsächlich ohne Simkarte eingerichtet die neue kommt erst morgen und meine Alte ist noch im S3 das wird ja noch spannend.
    Erst mal Danke für eure Hilfe.
     
  9. okadererste, 05.11.2013 #9
    okadererste

    okadererste Android-Ikone

    Kann das sein das mit der Karte? Warum geht dann das 2,4 er WLAN.
     
  10. crossy9, 05.11.2013 #10
    crossy9

    crossy9 Threadstarter Android-Hilfe.de Mitglied

    @Wolfgang D. der Tipp mit der eingelegten Simkarte war tatsächlich zielführend. Witziger weise kann man anschließend die Simkarte wieder entfernen und kann trotzdem zwischen den 2 Routern wechseln (5-oder 2,4 GHz). Habe ich mir jetzt nicht vorstellen können. Again what learned .Danke noch mal.
    [FONT=&quot][/FONT]
     
  11. Wolfgang D., 05.11.2013 #11
    Wolfgang D.

    Wolfgang D. Gast

    Danke ebenfalls für die Blumen. Eigentlich ganz einfach. Wenn man erst mal weiss, dass die WLAN Frequenzen weltweit unterschiedlich genormt (Widerspruch in sich) sind und das Gerät anhand der SIM den passenden Ländercode einstellt. Ohne SIM = US-Frequenzen (oder Korea, welche auch immer).
     
    okadererste bedankt sich.
  12. bravesurfer, 03.04.2015 #12
    bravesurfer

    bravesurfer Junior Mitglied

    Hallo,

    finde die Option 5 GHZ bei mir leider auch nicht, habe das Mate 7 natürlich auch ohne Karte erstmalig in Betrieb genommen.

    Da ich schon alles perfekt eingerichtet habe möchte ich ungern einen Werksreset durchführen, gibt es denn keine andere Möglichkeit die 5 GHZ Unterstützung für WLAN freizuschalten?

    Wäre für Tipps dankbar
     
  13. sGässje, 03.04.2015 #13
    sGässje

    sGässje Android-Lexikon

    Du kommst zwar mit dem Code *#*#2846579#*#* ins Service-Menü aber dort findet sich keine Option um die Frequenzen nachträglich zu ändern. Und bitte, seid vorsichtig mit Einstellungen bzw Änderungen dort
     
  14. bravesurfer, 03.04.2015 #14
    bravesurfer

    bravesurfer Junior Mitglied

    Vielen Dank für die Hilfe, habe dort auch nichts passendes gefunden, so dass ich nun notgedrungen auf Werkseinstellungen resetet habe.

    Nun verbindet sich das Ascend Mate 7 auch mit meinem 5GHZ WLAN allerdings sehe ich die Einstellungeoption unter "Einstellungen-Wlan-unten rechts 3 Punkte -Erweitert-Frequenzband" nach wie vor nicht, die 3 Punkte bei mir fehlen da steht lediglich "Suchen" und "WIFI-Direct".

    Kann das an der neusten Firmware liegen?

    Ich nutze die aktuellste Version

    MT7-L09V100R001C00B137SP03
     
  15. sGässje, 03.04.2015 #15
    sGässje

    sGässje Android-Lexikon

    Diese Option habe ich mit der 137 auch nicht aber wenn ich meinen Router von 2,4 auf 5 Ghz umstelle, verbindet sich das Mate7 einwandfrei, obwohl ich nach dem Flash auf 137 ohne SIM und mit altem 2,4only-Router eingerichtet habe
     
    Zuletzt bearbeitet: 03.04.2015
  16. bravesurfer, 03.04.2015 #16
    bravesurfer

    bravesurfer Junior Mitglied

    Danke dann bin ich beruhigt :thumbsup:
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. huawei y6 wlan 5ghz

    ,
  2. Huawei kein 5ghzwlan

    ,
  3. huawei mate 7 5ghz. Keine wlan

    ,
  4. huawei mate s wlan 5ghz,
  5. huawei p6 5 ghz wifi,
  6. kann huawei y6 5ghz wlan,
  7. huawei mate 7 wlan geht nicht,
  8. mate 7 5ghz,
  9. 5ghz mate9 einschalten,
  10. huawei m3 findet 5mhz wlan nicht,
  11. wie kann ich beim Huawei Mate pro Ländercode wechseln,
  12. huawei y wlan 5ghz,
  13. mate 7 Ländercode ändern,
  14. huawei mate 9 wlan 5ghz frequenz einstellen ,
  15. huawei mate 7 wlan 5 ghz
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.