1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. Planloser, 08.10.2015 #1
    Planloser

    Planloser Threadstarter Neuer Benutzer

    Hallo,

    so langsam bin ich am verzweifeln. Jetzt geht das schon wieder von vorne los.

    Fehlerbeschreibung:
    Eine Nummer wird gewählt, man hört wie das Handy wählt und das tuten wen es am anderen Ende läutet. Wen derjenige abnimmt höre ich nichts mehr.
    Der Fehler tritt teilweise über Stunden auf oder wie jetzt wieder über Tage und manchmal funktioniert es wochenlang tadellos oder manchmal wochenlang gar nicht.

    Bereits versuchte Lösungswege:
    Das Telefonieren über Whatsapp ist davon nicht betroffen, das funktioniert immer deswegen bezweifle ich einen Hardwaredefekt, auch beim einschicken wurde gemeldet "Hardwaretechnisch ist alles in Ordnung."

    Der CheckIn-Service bei Google-Play-Dienste wurde deaktiviert, das Problem bleibt und manchmal hilft es aber meistens nicht. Kompletten Google Apps deinstalliert (Ist bei meiner ROM nicht allzu viel), hilft alles nichts, wen das Problem da ist bleibt es. Natürlich immer mit richtigen Neustart. Ich vermute das liegt irgendwie nur an der zufälligen Auswahl der Funktmasten welchem das Mate gefällt oder nicht die sich nach dem Neustart immer wieder neu sucht. Llama zeigt auch entsprechende Masten mit Nummern an nur hilft mir das nicht weiter weil sonst die Funkmasten entsprechend schon untersucht worden wären.

    Ich habe eine andere Simkarte eingelegt (Telekom), auch hier: am Anfang alles in Ordnung und nach einer Woche geht es wieder los, keine Anrufer hörbar aber manchmal schon usw.

    Die Originale Rom habe ich zwischenzeitlich auch mal wieder drauf geworfen, telefonieren funktioniert und dann irgendwann doch wieder nicht.

    Die Einstellungen 2g only, 3g only 2g/3g Auto oder 2G/3G Preferred bringen auch keine Verbesserung egal was ich wähle, irgendwann funktioniert es nicht mehr. Hier etwas umzuschalten bringt nur wenig manchmal wechsle ich von 2G auf 3G mit neustart, nichts funktioniert dann von 3g auf 2g und nichts funktioniert und dann wieder zurück auf 3G und dann läuft es, aber auch nicht immer. Ich habe das Gefühl es sind mehr oder weniger irgendwelche Masten mit denen es manchmal nicht kooperieren will.

    Das ist zum Haare raufen... was will ich mit einem Telefon was nur sporadisch telefonieren kann? Irgendwas läuft doch grundverkehrt, ich will nicht irgendwann auf der Straße stehen und nicht telefonieren können nur weil das Telefon keine Lust hat - einmal ist es ja bereits im Winter passiert :cursing:

    Sonstige Informationen
    Derzeitige Verwendete ROM: Omni 4.4.4
    Simkarte: Fonic-Mobile (ehemals Lidl Mobile) Netz o2/E-Plus

    Wäre aber echt schade wen ich das Telefon aufgeben müsste, es erfüllt meine rechtlichen Bedürfnisse, vor allem mit der Custom-Rom, vollkommen und ich habe es auch erst seit 1,5 Jahren nur geht das schon seit fast einem Jahr so. Hat vielleicht noch jemand eine Idee für einen Fix? Soweit wie ich es gelesen habe ist es auch etwas Andoridmäßiges was immer mal wieder bei verschiedenen Fabrikaten immer wieder auftaucht, ich verstehe es einfach nicht warum man eine derartige Grundfunktion nicht funktionsfähig bleibt.
     
  2. SkyfaR, 10.10.2015 #2
    SkyfaR

    SkyfaR Erfahrener Benutzer

    Das einzige was ich mir vorstellen könnte ist das Baseband bei dir irgendwie verschoben ist um deine Theorie mal aufzugreifen.
    Wie du das aber behoben kannst bzw könntest weiß ich leider auch nicht.
    Normalerweise müsste es mit der Stock Rom ja sonst wieder funzen.

    Im schlimmsten Fall bevor die Garantie abläuft nochmal einschicken vllt hat die Antenne ja auch ein Defekt.
     
  3. BangL, 23.10.2015 #3
    BangL

    BangL Neuer Benutzer

    Der Vergleich Telefonie und Whatsapp Telefonie ist unangebracht, da whatsapp telefonie eine völlig andere technologie verwendet, und übers internet läuft.
    Ich tippe daher auch mal aufs baseband.
    Dabei soll gesagt sein: Niemals das baseband manuell flashen, sonst verschwindet deine IMEI, und du kannst das baseband gar nicht mehr nutzen.

    Versuch doch mal eine andere stock firmware, wie z.b. die B331(die beim flashen auch sauber dein baseband durch ein anderes ersetzt, ohne dabei die IMEI zu verlieren)
    Die B331 war die letzte offizielle firmware, auch wenn sie es nie auf die europäischen patch-server geschafft hat:
    下载 - EMUI

    Den Download auf jeden fall prüfen, vorm flashen - die server brechen gerne mal mitten drin ab.
     
  4. Planloser, 25.10.2015 #4
    Planloser

    Planloser Threadstarter Neuer Benutzer

    Hallo,

    das Mate ist wieder aus dem Service zurückgekommen und hat wieder das gleiche Problem und die haben die originale Standardversion (4.2) drauf gesetzt, noch einmal zu einem lokalen Händler gegangen der Handys repariert. Er hat es aufgemacht bisschen hereingeschaut, es sei definitiv etwas ausgewechselt worden. Das Baseband sei zudem für das Internet mit zuständig und wen das funktioniert dürfte es auch nicht daran liegen da es doch recht eng miteinander verknüpft sei. Er könnte das komplette Mainboard austauschen aber für den Preis kaufe ich mir dann doch gleich ein anderes, keine Lust mehr auf das herum experimentieren. Immerhin bringt es beim Verkauf ja noch ein paar Euro. :rolleyes2:

    Auf jeden Fall vielen Dank für eure Hilfe und Antworten
     
Du betrachtest das Thema "Huawei Ascend Mate Höre wieder keine Anrufer mehr" im Forum "Huawei Ascend Mate Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.