W-Lan

  • 18 Antworten
  • Neuester Beitrag
Diskutiere W-Lan im Huawei Ascend Y200 Forum im Bereich Weitere Huawei Geräte.
S

speeddriver

Neues Mitglied
hallo zusammen. mach da etwas falsch ?ich muss schon sehr nahe am Rooter sein damit ich W Lan empfang ,also Verbindung habe,Es kann nicht ander Box liegen denn Netbook ( egal welches )geht bis weit nach darussen ohne probleme.Habe ich da was falsch eingstellt am Handy ? geht das überhaupt ?sitze ich dereckt vor der Box ist die verbindung einwandfrei
 
Andy

Andy

Ehrenmitglied
Ab wieviel Meter Luftlinie ohne Wände bricht die Verbindung ab?
 
Zuletzt bearbeitet:
M

mann_mit_defy

Erfahrenes Mitglied
speeddriver schrieb:
hallo zusammen. mach da etwas falsch ?ich muss schon sehr nahe am Rooter sein damit ich W Lan empfang ,also Verbindung habe,Es kann nicht ander Box liegen denn Netbook ( egal welches )geht bis weit nach darussen ohne probleme.Habe ich da was falsch eingstellt am Handy ? geht das überhaupt ?sitze ich dereckt vor der Box ist die verbindung einwandfrei
Hilft dir zwar nicht weiter,

bei mir Router (Telekom Speedport) auf dem ausgebauten Dachboden, Ascend im Wintergarten Erdgeschoß, dazwischen Decke 1.OG, Decke Erdgeschoß, und noch ein Wasserbett(soll scheinbar dämpfen ?!). Anzeige auf dem Ascend 2 von 5 Balken. Keine Probleme.
 
S

speeddriver

Neues Mitglied
hallo ,also es ist so. Im Handy ganz normale Simkarte also habe ich Datenschaltung ausgestellt um keine Kosten über die Sim zu erhalten.WLan angestellt.Über diese ausschlissliche Verbindung hergestellt.Da muss ich schon vor dem Rooter sitzen ( Vodafone EasyBox 803) ein Raum weiter oder ca 8 meter ist schluss mit der Verbindung.Nochmal .in der Anzeige ganz links WLAN grün,, Bloetooth aus ,,GPS aus ,,Datenschaltung aus ,,ganz rechts Automatisch grün also ein.Auf meiner Anzeige WLAN Einstellungen erscheinen mehrere gesicherte WLAN Anschlüsse welche ich auch aus der Nachbarschaft kenne
 
Andy

Andy

Ehrenmitglied
Naja viel weiter komme ich auch nicht. Habe da gerade noch so -85 dBm.

Keine Ahnung ob das normal ist. Habe einen tp-link mr3420

Sent from my fingers to your eyes :)
 
S

speeddriver

Neues Mitglied
tja das ist nun ne frage wer kann da wohl eine Aussage zuz machen ?Unter WLAN Zugang verstehe ich etwas anderes.Offensichtlich ist wohl die Antenne ? im Handy daran schuld ( zu schwach ).Alle anderen Geräte bekommen selbst 30 meter weiter problemlosen empfang. Ist nur die Frage ist das bei allen Huawei Ascend Y200 so,?
 
det-happy

det-happy

Ehrenmitglied
Also mein Y200 hat die gleichen Empfangsqualitäten wie mein Lenovo Notebook und ist besser als meine altes HTC Touch Diamond / HTC Touch Diamond 2

Aber ich wohn z.Z. in einen Zechenhaus. Hausbreite = 4,7m. Router im EG. Innerhalb des Hauses alle Etagen kein Problem.
Vor dem Haus komme ich grade mal bis zum Nachbarn nebenan, weiter als 10m von der Haustür entfernt ist Ende im Schacht
 
M

mann_mit_defy

Erfahrenes Mitglied
det-happy schrieb:
..Aber ich wohn z.Z. in einen Zechenhaus. .... weiter als 10m von der Haustür entfernt ist Ende im Schacht...

Ich schmeiss mich wech :lol:

meint
 
DeAndi

DeAndi

Experte
Hallo schaue dir mal den u.g. Link an und da genau die Nachbar AP Probleme :)
 
sNAKOR

sNAKOR

Neues Mitglied
Hallo

ich habe mir heute das Huawei Y200 beim Lidl geholt und gleich ein Problem mit der WLAN Einrichtung bei der ich nicht weiter weiss.

Ich habe eigenes WLAN per Fritzbox 7170 in das ich mich zwar einloggen kann, aber keine Seite aufgerufen werden kann.

Der freigegebene DHCP Adresspool der Fritz Box7170 ist 192.168.0.150-160
Lt. FritzBox verbindet sich die MAC des Smartphones auch mit der Box und bekommt die IP 192.168.0.150 zugewiesen.

Im Smartphone steht unter der verbundenen WLAN Station immer 192.168.2.162, egal ob ich mit WPA2 oder auch ungeschützt einlogge.


Der Witz ist, verbinde ich mich mit einem ungeschützten Router namens dlink bekomme ich die ip 192.168.0.100 und habe zugang aufs netz.

dem huawei smartphone selbst kann ich nicht irgendwie über tricks beibringen, das es gefälligst die vorgebenen ip nehmen soll?
konfigurationsmöglichkeiten habe ich diesbezüglich bisher keine gefunden


Gruß
andreas
 
det-happy

det-happy

Ehrenmitglied
Einstellung
Drahtlos & Netzwerke
WLAN-Einstellungen

Menütaste
Erweitert ;)




 
sNAKOR

sNAKOR

Neues Mitglied
danke für die bebilderte anleitung, habe dank dieser jetzt
auch die menütaste bzw das erweiterte menü gefunden :)

leider ignoriert das smartphone den statischen eintrag und lässt weiterhin nicht von der falschen IP ab :(
 
sNAKOR

sNAKOR

Neues Mitglied
ja habe ich bereits ausprobiert, es klappt nicht. musste dafür erst noch ein update über fritzbox ziehen, da die funktion dafür
statische ip für mac adressen noch nicht vorhanden war. also aktuelle firmware ist jetzt auch auf der fritz box.

ansonsten funktioniert das wlan mitsamt 2er laptops (winxppro und win7prem) einwandfrei mit und auch ohne dhcp.

scheint als müsse ich meine alte kramkiste vorholen, vlt finde ich noch 1-2 alte dlink router welche ich als acess point missbrauchen könnte.
 
Androcity

Androcity

Erfahrenes Mitglied
Was passiert, wenn du statt deiner IP4-Adresse einfach deine Routeradresse eingibst? Also i.d.R. 192.168.1.1 oder 192.168.0.1 mit Netmask 255.255.255.0
 
DeAndi

DeAndi

Experte
Hallo,

ist es möglich das dein Router noch den Standard Wlan Name von AVM hat ?

Ziehe dir mal einen Wlan Scanner und schau mal ob jemand den selben Wlan Namen wie du benutzt ;)
 
sNAKOR

sNAKOR

Neues Mitglied
hallo

der router hat eine geänderte ssid und ist auch sichtbar


habe jetzt den rat befolgt und weitere daten eingetragen

routeradresse, gateway,dns alles auf 192.168.0.1 gesetzt, standardsubnetmask ist auch eingetragen


ein kleiner erfolg, lt wlan einstellungen hat das huawei nun die routerip übernommen.
netz kann ich gerade aber nicht prüfen, da der empfang hier gerade bescheiden ist
 
DeAndi

DeAndi

Experte
und wie sieht es mit den NAchrabr AP aus funken die alle auf dem selben Kanal wie du ?

Ach die DNS kannst auch auf 8.8.8.8 und 8.8.4.4 setzen ;)

hast du einen PC von dem du einen Ping auf dein Device absetzen kannst ?

Im Passwort sind da Sonderzeichen enthalten ?

Was für einen Wlan-Standard (b/g oder b/g/n) verwendest du ?
 
sNAKOR

sNAKOR

Neues Mitglied
mein wlan tut es nun, aber seeeeeehr schwere geburt :D

nach mehrmaligen rücksetzen auf werkseinstellung und zusätzlich 2.router als ap klappt es nun das die richtige ip übernommen wird vom dhcp server.

ins netz kam ich aber über dhcp trotzdem nicht, wie über nachbars router.
mit vollständig ausgefüllten ip einstellungen (gateway+subnet+1.dns= 1.router ip) klappt es nun aber doch.

lustigerweise klappt es nun auch über die fritzbox ohne probleme, wird wohl auch irgendwo gehangen haben die box
und durch den kürzlichen stromausfall reanimiert worden sein :laugh: