Meldung für Energiesparmodus deaktivieren

T

TechPaddY

Fortgeschrittenes Mitglied
17
Hallo liebe Leute,

wüsste mal gerne ob jemand ne Einstellmöglichkeit gefunden hat, damit das Gerät nicht ständig bei 29% Akku nachfragt ob man nicht den Energiesparmodus einschalten möchte? Bin da bisher nicht fündig geworden.
 
Solltest Du eine Lösung finden, dann veröffentliche sie bitte hier. Mich nervt das ebenfalls ;-)
 
Schon geschaut, ob es einen entsprechenden Eintrag in der build.prop gibt, der angepasst werden kann?
 
Bei wieviel Prozent ladet ihr denn immer auf?
 
Unter 10% auf jeden Fall
 
Ok, ich lade es auch auf, wenn die Batteriestandsanzeige unter 10% fällt. Ich las aber mal, dass man schon bei 20 oder gar 30 Prozent aufladen sollte, was ich für reichlich übertrieben halte, zumal man so mindestens 1 Stunde Laufzeit der ohnehin relativ geringen Akkulaufzeit verschenkt.

Gesendet von meinem HUAWEI Y300-0100 mit der Android-Hilfe.de App
 
Absoluter Blödsinn! Hattest du nicht auch mal die kritische Batteriespannung irgendwo geschrieben? Auf jeden Fall fällt die Spannung selbst bei 1% nicht unter 3 Volt so wie ich das beobachten konnte.
 
  • Danke
Reaktionen: Thorson
build.prop ist eine Lösung über root, richtig?
 
Warum einfach, wenn es kompliziert geht, oder was ist hier los?
Schaut doch in den Einstellungen (Reiter Alle) unter "Gerät" in den Menüpunkt "Stromsparmodus" (unter "Akku"). Da kann man einen Haken setzen... oder nicht.
 
Zuletzt bearbeitet:
@razzorp

Damit schaltet man den Stromsparmodus aber nur an oder aus. Bei der Frage ging es aber wo man die Warnung bei glaub 30% Akku ausschalten kann oder wenn möglich sogar verändern kann.

Das kann man unter dem Menüpunkt so weit ich das sehen kann definitiv nicht.


lg Obsiana
 
Nein, die ursprüngliche Frage war, ob man diese Meldung bei unter 30% Akkustand auch ausschalten kann. Danach gab es keine passende Antwort, dass es überhaupt geht.
 
Also ich habe bisher nichts gefunden...
 
Was hast Du nicht gefunden?
 
Er hat keine Einstellung gefunden, die das Popup bei einem Ladestand von 29% verhindert.
Ich übrigens auch nicht.
 
Die Meldung läßt sich in der build.prop (root vorausgesetzt) deaktivieren. ro.config.hw_power_saving muss auf false gesetzt werden. Funktioniert bei mir aber nur mit [ROM] FreeYourMind. Hatte vorher B175 Firmware als TWRP Backup drauf. Dort zeigte dieser Eintrag keine Wirkung.
 
Zuletzt bearbeitet:
Ohne es im Moment testen zu könen. Gibt folgenden Eintrag in der build.prop:

persist.cne.bat.range.low.med=30

Wäre denkbar, dass die Meldung kommt, wenn dieser Grenzwert unterschritten wird. Wär ein Versuch wert den Wert "30" einfach runterzuschrauben.

Kann mir leider keinen richtigen Reim drauf machen was man sich genau unter dem "CNE Modul" vorstellen sollte.
 
Zuletzt bearbeitet:

Ähnliche Themen

D
Antworten
2
Aufrufe
3.466
email.filtering
email.filtering
horstschulz
Antworten
1
Aufrufe
2.438
Bowfinger
B
I
Antworten
0
Aufrufe
2.958
idaxd
I
Zurück
Oben Unten