Telefonieren möglich aber kein SMS-Versand

  • 10 Antworten
  • Neuester Beitrag
Diskutiere Telefonieren möglich aber kein SMS-Versand im Huawei Ascend Y300 Forum im Bereich Weitere Huawei Geräte.
D

dimidimi

Neues Mitglied
Seit gestern funktioniert plötzlich der SMS-Versand nicht mehr. Wenn ich eine Nachricht smsen möchte erscheint nach einiger Zeit die Meldung, daß die SMS nicht gesendet werden konnte, danach erscheint ein kleines rotes Dreieck mit einem weißen Ausrufezeichen in der Mitte neben dem zu sendenden Text. Das Telefon klappt einwandfrei. Woran könnte der Fehler liegen?
 
Major_Tom

Major_Tom

Erfahrenes Mitglied
Hallo dimidimi,

ist eventuell die Nummer der Kurznachrichtenzentrale ( SMS Center Nummer ) verstellt?

Hast Du schon mal probiert das Telefon komplett herunterzufahren ( Schnellstart deaktiviert ) und wieder einzuschalten?

Major Tom
 
D

dimidimi

Neues Mitglied
Wo finde ich die Nummer der SMS-Zentrale?
Runterfahren habe ich schon probiert - ohne Erfolg

dimidimi

Der ursprüngliche Beitrag von 09:11 Uhr wurde um 09:43 Uhr ergänzt:

Nachtrag: habe eine Karte von Bildmobil und das Vodaphone-Netz

Der ursprüngliche Beitrag von 09:43 Uhr wurde um 10:44 Uhr ergänzt:

Nachtrag: SMS-Empfang funktioniert
 
Major_Tom

Major_Tom

Erfahrenes Mitglied
Hallo dimidimi,

zumindest bei Android 2.3 ist es so daß Du die SMS-App aufrufst und dann auf Menue - > Einstellungen gehst.

Bei Android 4.1 müsste es eigentlich genauso sein.

Die Nummer der SMS-Zentrale bei BildMobil ist +491722270333

Wenn da bei Dir was anderes steht haben wir den Fehler gefunden :biggrin:

Major Tom
 
D

dimidimi

Neues Mitglied
Hallo Major Tom,
bei Android 4.1 gibt es bei den Einstellungen der SMS-App keine Anzeige der SMS-Zentrale und der Einwahlnummer. Die Nummer von Bildmobil hatte ich mir inzwischen auch schon besorgt, aber wie es aussieht, gibt es unter meinem Betriebssystem keine Möglichkeit mehr, diese einzugeben oder zu ändern.
dimidimi
 
S

Skeezix

Erfahrenes Mitglied
Installier dir bitte einmal Go SMS (https://play.google.com/store/apps/details?id=com.jb.gosms). Da müsstest du die SMS-Zentrale einstellen können.
Wenn ich mich nicht irre, kannst du Go SMS anschließend wieder deinstallieren. Die Einstellungen sollten auch für die Jelly Bean SMS App gelten.
 
D

dimidimi

Neues Mitglied
Hallo Major Tom,
bei Deinem Link wird auf "Nachrichten" verwiesen, was ich nirgendwo finf´den kann.
Hallo Skeezix,
die von Dir angegebene App hab ich runtergeladen, finde aber nirgendwo eine Eingabemöglichkeit für die SMS-Zentrale
 
Roxy

Roxy

Ehrenmitglied
hi,drück mal auf nachrichten dann auf menu -einstellungen-sms einstellungen,erscheint dort eine option nachrichtenzentrale?
hast du eventuell eine andere sim zum ausprobieren in der nähe,es könnte nähmlich auch sein das deine sim defekt is.......
 
S

Skeezix

Erfahrenes Mitglied
dimidimi:
in Go SMS auf die Menütaste drücken, dann auf Einstellungen gehen. Dort dann oben "Advanced" anwählen. Dann auf "Send&Receive Settings". Runterscrollen, Haken bei "Enable customized SMSC" setzen und danach auf "Customized SMSC number". Da kannst du dann die Nummer der SMS-Zentrale eingeben.
 
D

dimidimi

Neues Mitglied
Nach 2 Tagen rumrätseln habe ich mal eine andere SIM ausprobiert und siehe da, alles funtioniert!!!!!!! Meine SIM scheint einen Knacks zu haben.
Ein Dankeschön an alle, die sich bei diesem Problem mit mir denKopf zerbrochen haben, der "Dankebutton" wurde bei jedem von Euch betätigt!!!!!