1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. Rotor-Cross-Flieger, 31.12.2015 #1
    Rotor-Cross-Flieger

    Rotor-Cross-Flieger Threadstarter Neuer Benutzer

    Hallo!
    Ich hoffe, dass ich hier im richtigen Forenbereich bin.

    Ich habe das Huawei Ascend Y330 mit Android 4.2.2.
    Einige Apps, die ich benötige laufen nicht.
    Jetzt habe ich mitbekommen, dass man dazu Android 4.3 oder höher und Bluetooth Smart benötigt.
    Trotz meiner Recherche konnte ich nicht eindeutig in Erfahrung bringen, ob Bluetooth Smart eine Sache der Hardware oder der Androidversion ist.

    Kann mir das jemand hier kurz erklären, von was Bluetooth Smart nun abhängt?
     
  2. KatyB, 06.01.2016 #2
    KatyB

    KatyB Ehrenmitglied

    Beides.
    Es muss Bluetooth 4.0 Hardware verbaut sein und Android unterstützt erst ab Version 4.3 entsprechend Bluetooth 4.0. Trotzdem muss der Gerätehersteller natürlich auch die entsprechenden Treiber mit Android 4.3 ausliefern, sonst kann es sein, dass zwar beides erfüllt ist, aber Bluetooth 4.0 softwaremäßig trotzdem nicht zur Verfügung steht. Dann hat man halt Bluetooth ohne die entsprechenden Funktionen von Bluetooth Low Energy.

    Es ist daher empfehlenswert, sich vor Kauf im jeweiligen Geräteforum zu informieren ob Bluetooth Low Energy funktioniert für Smartbänder usw.
     
    Zuletzt bearbeitet: 06.01.2016
    Rotor-Cross-Flieger bedankt sich.

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. bluetooth smart hardware

  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.