1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. DrKle, 15.09.2013 #1
    DrKle

    DrKle Threadstarter Neuer Benutzer

    Hallo, ich habe seid ca. einem Monat das U8860.
    Habe ICS 4.0.3 installiert und eingerichtet. soweit sogut. nach ca. 1 bis 2 wochen wurde das handy immer langsamer. ich hatte nur wenige apps installiert und dachte mir gleich das die ursache nicht darn liegt. nach 1woche nur ein paar app-abstürze. am ende ging nichts mehr, immer wieder der startscreen wo sich elendslangsam die icons aufbauten. das war dann 3-4 tage später.
    ich resetete das smartphone.
    jetzt, nach ungefähr derselben zeit wie beim ersten mal treten dieselben fehler wieder auf. ich hatte im übrigen noch weniger apps installiert.
    langsam nervts! ich kann doch nicht aller 2 wochen mein Smartphone reseten.
    Auf JB downgraden will ich auch nicht, sonst kann ich meine kameralinse gleich mit klebestreifen zukleben.

    kann mir irgendjemand einen tipp geben.

    PS: restarten bringt auch nichts, ich dachte erst es liegt am ram.
     
  2. rocky_, 16.09.2013 #2
    rocky_

    rocky_ Android-Hilfe.de Mitglied

    Welches 4.0.3 ist es? Buildnummer?
     
  3. det-happy, 16.09.2013 #3
  4. DrKle, 17.09.2013 #4
    DrKle

    DrKle Threadstarter Neuer Benutzer

    U8860iv100r001wec00b924sp01
     
  5. reraiseace, 17.09.2013 #5
    reraiseace

    reraiseace Moderator Team-Mitglied

    Dann Update doch mal auf die B927 FRZ oder B939... Die Firmwareliste hat dir det-happy ja bereits gegeben.
     
  6. DrKle, 17.09.2013 #6
    DrKle

    DrKle Threadstarter Neuer Benutzer

    alles klar, ich bedanke mich erstmal sehr für eure antworten!
     
  7. stevecux, 18.09.2013 #7
    stevecux

    stevecux Erfahrener Benutzer

    Hallo, nimm die b939, oder die b322 emui.
    Bei mir wird da seit 4 Wochen nichts langsamer (b322emui) Beide laufen um Lichtjahre flotter, als deine b924 Sp1!
    Aufgrund der Kameraprobleme bin ich auch weg von Gingerbread. Maps 7 läuft ja auch erst ab ICS...
     
  8. nirvanna, 14.07.2014 #8
    nirvanna

    nirvanna Android-Hilfe.de Mitglied

    hallo zusammen. also mein ics läuft seit beinahe 9monaten. und nun fängt er zu schwächeln an. habe b939, rooted. cache wird regelmässig gereinigt.

    ne idee, wie ich das teil ohne neu zu flashen/aufzusetzen wieder flott bekommen kann?
     
  9. blowfly, 19.01.2015 #9
    blowfly

    blowfly Android-Hilfe.de Mitglied

    das passierte bei mir bisher mit jeder Firmware, angefangen bei Android 2.3.6 bis zur letzten 4.03.
    Das Teil hat irgendein Speicherproblem, leider, mal fing es nach 2 Wochen an zu lahmen, mal nach ein paar Monaten. Eines ist aber gewiss, irgendwann fängt es immer an zu lahmen, egal welche Firmware drauf ist.
     
  10. Ragnar0177, 23.09.2015 #10
    Ragnar0177

    Ragnar0177 Erfahrener Benutzer

    Also ich habe das normal ICS drauf mit der B924. Habe letztens auf Werkseinstellungen zurückgesetzt und mir den Mini Launcher aufgespielt. Bis jetzt alles flott.

    Gruß Ragnar
     
  11. blowfly, 23.09.2015 #11
    blowfly

    blowfly Android-Hilfe.de Mitglied

    es wird wieder passieren, jede Wette....
     
  12. Ragnar0177, 30.09.2015 #12
    Ragnar0177

    Ragnar0177 Erfahrener Benutzer

    Schwer zu sagen. Liegt jetzt abgeschaltet im Schubfach, da der Nachfolger Honor 4X da ist.
     
  13. neik, 11.11.2015 #13
    neik

    neik Android-Hilfe.de Mitglied

    Das war damals bei mir der Grund weshalb ich das Honor durch das P6 ersetzt habe. Honor wurde so lahm, dass sogar beim SMS schreiben die Tastatur derart verzögert wo ich mir denke, ich klatsch das Ding gleich an die Wand:laugh:

    P6 lief 2 Jahre lang ohne Probleme. Jedoch ließ die Batterie nach zwei Jahren langsam nach. Ich schaffte nur noch knapp einem Tag ohne auf zu laden. Außerdem fand ich das Handy von Leistung her nicht mehr so ganz aktuell und GPS hat die letzten Monate gespinnt. Lag aber evtl. an meinem Umgang mit dem - x Mal runter gefallen, gebogen usw...

    Jetzt habe ich mir das Shotx besorgt. Läuft seit Tag 1 ohne Probleme, was ich von Honor damals nicht behaupten kann :tongue:
     
  14. Wim1, 04.12.2015 #14
    Wim1

    Wim1 Gast

    Es wird nicht nur langsam, sondern auch sehr warm - ärgerlich!
     
  15. Ragnar0177, 05.12.2015 #15
    Ragnar0177

    Ragnar0177 Erfahrener Benutzer

    Stimmt...warm wurde es auch!
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. android 4.0.3 langsam

    ,
  2. android 4.0.3 sehr langsam

    ,
  3. android 4.0.3 browser langsam

    ,
  4. huawei wird immer langsamer,
  5. Android 4.0.3 läuft super langsam,
  6. android 4.0.3 träge,
  7. android 4.03 langsam und hängt,
  8. lo 4.0.3 langsam,
  9. huawei p1 immer langsamer,
  10. android 4.03 extrem langsam,
  11. huawei ascend p1 langsam,
  12. huawei honor wird immer langsamer,
  13. huawei honor ics langsam,
  14. huawei p1 langsam,
  15. huawei langsam geworden
Du betrachtest das Thema "4.0.3 wird nach 1-2 wochen immer langsamer" im Forum "Huawei Honor (U8860) Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.