Huawei x3 WLAN (Fritz-Box) läuft nicht

  • 29 Antworten
  • Neuester Beitrag
Diskutiere Huawei x3 WLAN (Fritz-Box) läuft nicht im Huawei Ideos X3 (U8510) Forum im Bereich Weitere Huawei Geräte.
H

Horst St.

Neues Mitglied
Liebe Experten, habe die Foren alle duchgesehen und probiert, ich bringe mein WLAN nicht zum Laufen. Vielleicht hat jemand noch einen Tipp?

Fritz-Box 7240 läuft an Notebook mit WPA..-Verschlüsselung. X3 ist in Fritz-Box registriert - habe das richtige Kennwort. Fritz-Box mehrmals gelöscht und wieder angemeldet.
Fritz-Box ist auf X3 sichtbar.

X3 eingerichtet mit "Haken" WLAN usw.

Es kommt immer Suche - dann nach einiger Zeit Fritz-Box deaktiviert.

Bitte um Hilfe. Vielen Dank im voraus.
 
Zuletzt bearbeitet:
S

Skump

Neues Mitglied
Da gibt es mehrere Möglichkeiten, ich würde mal folgende Dinge überprüfen:

1. IP Adresse des X3 überprüfen und die korrekte für die Fritzbox

2. in der Fritzbox nachschauen ob ein MAC Filter gesetzt ist (kenn des Modell jetzt nicht ob es eine hat)

3. Falls diese nichts bringen, würde ich das X3 mal komplett neu starten lassen

4. evtl. mal ohne Passwort die Fritzbox betreiben nur um zu überprüfen ob es nicht doch am Passwort lag (danach nicht vergessen des ganze wieder zu verschlüsseln)
 
large07

large07

Neues Mitglied
Hallo Horst,

oftmals sind Sonderzeichen in SSID (Netzwerkname) oder Passwort für Probleme verantwortlich...

Gruß

Christian
 
S

Schwabi

Neues Mitglied
Hallo,

ich hatte heute genau das gleiche Problem und in der Tat lag es an den deutschen Umlauten in meinem Kennwort. Nachdem ich das geändert hatte, konnte sich mein x3 sofort via WLAN verbinden. :)
 
Rufuz66

Rufuz66

Fortgeschrittenes Mitglied
Wenn du SSID in der Fritzbox ausgeschaltet hast, findet das X3 die Fritzbox nicht automatisch! Du musst unter Einstellungen-Drahtlos & Netzwerke-WLAN Einstellungen-WLAN Netzwerk hinzufügen den Namen der SSID und dein Passwort separat eingeben. Umlaute und Sonderzeichen möglichst vermeiden ;-)
Dann sollte es auch klappen
 
A

android_53

Erfahrenes Mitglied
Horst St. schrieb:
Es kommt immer Suche - dann nach einiger Zeit Fritz-Box deaktiviert.
Stock-ROM oder MOD?
Beim MOD hab ich auch manchmal Schwierigkeiten, dass X3 und BOX sich nicht verstehen. Bei mir hilft es meistens, das WPA-Passwort nochmal einzugeben
 
H

Horst St.

Neues Mitglied
Skump schrieb:
Da gibt es mehrere Möglichkeiten, ich würde mal folgende Dinge überprüfen:

1. IP Adresse des X3 überprüfen und die korrekte für die Fritzbox

2. in der Fritzbox nachschauen ob ein MAC Filter gesetzt ist (kenn des Modell jetzt nicht ob es eine hat)

3. Falls diese nichts bringen, würde ich das X3 mal komplett neu starten lassen

4. evtl. mal ohne Passwort die Fritzbox betreiben nur um zu überprüfen ob es nicht doch am Passwort lag (danach nicht vergessen des ganze wieder zu verschlüsseln)

Danke für Deine Mitteilung, Punkt 4 unverschlüsselt geht Herzl.Gruss
 
B

Breitling

Neues Mitglied
Ich hoffe, Du hast das WLAN nur zum Testen auf unverschlüsselt gestellt, oder betreibst Du jetzt einen offenen Hotspot? :winki:
 
S

Skump

Neues Mitglied
Des hoff ich doch auch... hab nich umsonst hingeschrieben danach wieder verschlüsseln!!!

Evtl. dann mal ein anderes Passwort verwenden, vielleicht sind ja dort Sonderzeichen drin die Probleme bereiten oder ein Fehler bei der Eingabe!?
 
B

Breitling

Neues Mitglied
Ich tippe fast auf einen Fehler bei der Eingabe. Als ich das bei mir einrichtete, da musste ich das PW auch mehrfach eingeben, bis ich mich nicht vertippt hatte *g*
Das kommt davon, wenn man das PW nicht anzeigen lässt, da ist schnell ein Zeichen doppelt eingegeben...
 
H

Horst St.

Neues Mitglied
Danke für Deine Mitteilung, ich habe das Wlan sofort wieder verschlüsselt.
Muss noch feststellen, ob es am Passwort oder der Verschlüsselung liegt.
Dazu muss ich die Fritzbox zurücksetzen und neu starten und einrichten.
Mir war zunächst wichtig, dass das X3 läuft und ich es nicht einschicken muss.
Gruss Horst
 
S

Skump

Neues Mitglied
Wieso die Fritzbox zurücksetzen... einfach ein anderes Passwort probieren und im Ideos die Anzeige der Zeichen bei der Passworteingabe (gleich unterhalb des Passwortfeldes) aktivieren!!!

Vielleicht ein bisschen bei der Verschlüsselungsart experimentieren, weiss nich genau welche Optionen da zur Verfügung stehen!
 
S

silfester

Neues Mitglied
Hallo und guten Abend,

ich hänge mich einfach mal mit an.

Ich habe auch das Problem, daß ich das Huawei mit WPA2 nicht über die Fritzbox 7390 ins WLAN bekomme.
Mac-Filter ist ausgestellt, keine Umlaute und Sonderzeichen im Passwort bzw. in der SSID und bekomme das Teil trotzdem nicht zum laufen.
Das komische ist, daß es sich in der FritzBox mit der Mac-Adresse einbucht - diese ist also vorhanden, aber trotzdem kommt keine Verbindung zustande.

Ich weiß mir leider nicht mehr zu helfen - irgendein Tipp von Euch, woran es noch liegen könnte ?
Offenes WLAN und geringere Sicherheit als WPA2 kommt aber nicht in Frage :)

LG
Sil
 
G

ghosti0815

Ambitioniertes Mitglied
Ich hatte das auch so.
Bei mir hat ein Neustart vom Handy geholfen. (Bis jetzt mein einziger)

Keine Ahnung warum es erst nicht wollte, jetzt klappt das alles ohne Probs.
 
S

Skump

Neues Mitglied
@silfester:

Die korrekten IP / SNM / Gateway Daten sind aber eingetragen?

Ist das Ideos das einzige WLAN Gerät bzw. funktioniert es mit anderen Geräten per WLAN?
 
mblaster4711

mblaster4711

Ikone
Tut mal an euren FritzBoxen/WLAN-Routern den N-Modus deaktivieren (also nur B+G Modus) und versucht euch erneute zu connecten, ggf. das WLAN erst nochmal löschen am X3.


Sent from my Milestone using Tapatalk
 
H

Horst St.

Neues Mitglied
Guten Morgen an alle die mir geholfen haben.

Seit gestern habe ich das Problem gelöst und das WLAN läuft.

Es wurde ein Passwort verlangt - das habe ich immer richtig eingegeben - es ging nicht.
Statt des Passwortes ist der Netzwrkschlüssel der Fritz-Box einzugen
(16stellige Zahl) und ist gut.


Herzl.Dank und Grüsse
Horst
 
mblaster4711

mblaster4711

Ikone
Die Nummer auf der Fritz ist der PSK (Pre Shared Key),
das ist das was beim Verbinden per WLAN als Passwort abgefragt wird
und nicht das Passwort für die Weboberfläche der Fritz
und auch nicht das Passwort der Internet Zugangsdaten!


Sent from my Milestone using Tapatalk
 
TSC Yoda

TSC Yoda

Ehrenmitglied
Sowas passiert :)
 
ONeill

ONeill

Ehrenmitglied
Lol sind schon witzige Ntworten. Ich mochte auch ml was klarstellen:
Die SSID ist der Netzwerkname. Man kann also nicht den Netzwerknamen der SSID ändern.

Das Passwort ist der Pre Shared Key, wie bereits gesagt. Nicht das Webpasswort

Den n standard kann mn roblemlos nutzen, nur nicht a+n

Gesendet von meinem HTC Wildfire S